
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/myarklamiss"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.myarklamiss.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Man called most prolific serial killer in U.S. history dies at 80","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","description":"California (AP) (12\/31\/20)&#8212; The man authorities say was the most prolific serial killer in U.S. history, with nearly 60 confirmed victims, died Wednesday in California. He was 80. Samuel Little, who had diabetes, heart trouble and other ailments, died at a California hospital, according to the state Department of Corrections and Rehabilitation. He was serving [&hellip;]","publicationDate":"2020-12-31T00:54:17-06:00","lastModifiedDate":"2020-12-31T00:54:19-06:00","publicationDayOfWeek":"Thursday","categoryList":["National News","News"],"primaryCategory":"National News","tagList":["National News"],"wordCount":920,"paragraphCount":31,"imageCount":2,"videoCount":0,"slideshowCount":0,"pageId":686902,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-15-article-686902","nlpSentiment":{"score":-0.2,"magnitude":18.9},"nlpCategories":{"\/Law & Government\/Public Safety\/Crime & Justice":0.99,"\/Sensitive Subjects":0.99},"nlpPerson":{"career criminal":0.01,"man":0.01,"Samuel Little":0.81,"serial killer":0.01,"victims":0.02},"nlpOther":{"history":0.01},"nlpLocation":{"Holland":0.01},"primaryCategoryId":58} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.myarklamiss.com\/news\/national-news\/man-called-most-prolific-serial-killer-in-u-s-history-dies-at-80\/","ampUrl":"https:\/\/www.myarklamiss.com\/news\/national-news\/man-called-most-prolific-serial-killer-in-u-s-history-dies-at-80\/amp\/","urlHostname":"https:\/\/www.myarklamiss.com","urlSlug":"man-called-most-prolific-serial-killer-in-u-s-history-dies-at-80","directoryPath":["news","national-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KTVE - myarklamiss.com","callSign":"KARD\/KTVE","domainName":"www.myarklamiss.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-37144901-18"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.myarklamiss.com\/news\/national-news\/man-called-most-prolific-serial-killer-in-u-s-history-dies-at-80\/" || "";
var cats = "National News,News" || "";
var bob_kw = "National News" || "";
var bob_desc = "California (AP) (12\/31\/20)&#8212; The man authorities say was the most prolific serial killer in U.S. history, with nearly 60 confirmed victims, died Wednesday in California. He was 80. Samuel Little, who had diabetes, heart trouble and other ailments, died at a California hospital, according to the state Department of Corrections and Rehabilitation. He was serving [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "myarklamiss.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-18","event":"dlReady","paragraphCount":31,"wordCount":920,"authorName":"","imageCount":1,"siteName":"KTVE - myarklamiss.com","publishDateString":"Thu Dec 31 2020","publishTimeString":"12:54 AM CST","originalContent":true,"classifyText":[],"categories":"National News,News","primaryCategory":"National News","topics":"National News"});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KN682P");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KTVE - myarklamiss.com","logo":{"@type":"ImageObject","url":"https:\/\/www.myarklamiss.com\/wp-content\/uploads\/sites\/15\/2019\/06\/cropped-myarklamiss_digitalbrand-min-1.png"}},"name":"KTVE - myarklamiss.com","description":"California (AP) (12\/31\/20)&#8212; The man authorities say was the most prolific serial killer in U.S. history, with nearly 60 confirmed victims, died Wednesday in California. He was 80. Samuel Little, who had diabetes, heart trouble and other ailments, died at a California hospital, according to the state Department of Corrections and Rehabilitation. He was serving [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.myarklamiss.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.myarklamiss.com\/news\/national-news\/man-called-most-prolific-serial-killer-in-u-s-history-dies-at-80\/","headline":"Man called most prolific serial killer in U.S. history dies at 80","datePublished":"2020-12-31T06:54:17+00:00","dateModified":"2020-12-31T06:54:19+00:00","author":{"@type":"Organization","name":"KTVE - myarklamiss.com"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.myarklamiss.com\/news\/national-news\/man-called-most-prolific-serial-killer-in-u-s-history-dies-at-80\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.myarklamiss.com\/wp-content\/uploads\/sites\/15\/2020\/12\/sam-little.png"},"articleSection":"National News","genre":["National News","News"],"keywords":["National News"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Man called most prolific serial killer in U.S. history dies at 80 | KTVE - myarklamiss.com</title>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTVE - myarklamiss.com &raquo; Feed" href="https://www.myarklamiss.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTVE - myarklamiss.com &raquo; Comments Feed" href="https://www.myarklamiss.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.myarklamiss.com\/news\/national-news\/man-called-most-prolific-serial-killer-in-u-s-history-dies-at-80\/","page_slug":"man-called-most-prolific-serial-killer-in-u-s-history-dies-at-80","page_type":"story","page_category":"national_news","article_id":686902,"subpath":"\/news\/national_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='California (AP) (12/31/20)&#8212; The man authorities say was the most prolific serial killer in U.S. history, with nearly 60 confirmed victims, died Wednesday in California. He was 80. Samuel Little, who had diabetes, heart trouble and other ailments, died at a California hospital, according to the state Department of Corrections and Rehabilitation. He was serving [&hellip;]' /><!-- WP SEO -->
<meta name='keywords' content='National News' /><!-- WP SEO -->
<meta name='google-site-verification' content='53pCjjo8zEMN6J4UnI1-laKEUZuTAJa49tvxrq1w5BA' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.myarklamiss.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0000aa;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.myarklamiss.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.myarklamiss.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=fb070087accbe2f87fae' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.myarklamiss.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=df59588c8115df0524d3' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.myarklamiss.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.myarklamiss.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.myarklamiss.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.myarklamiss.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.myarklamiss.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.myarklamiss.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.myarklamiss.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.myarklamiss.com/news/national-news/man-called-most-prolific-serial-killer-in-u-s-history-dies-at-80/" />
<link rel='shortlink' href='https://www.myarklamiss.com/?p=686902' />
<link rel="alternate" type="application/json+oembed" href="https://www.myarklamiss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myarklamiss.com%2Fnews%2Fnational-news%2Fman-called-most-prolific-serial-killer-in-u-s-history-dies-at-80%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.myarklamiss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myarklamiss.com%2Fnews%2Fnational-news%2Fman-called-most-prolific-serial-killer-in-u-s-history-dies-at-80%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.myarklamiss.com/news/national-news/man-called-most-prolific-serial-killer-in-u-s-history-dies-at-80/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Man called most prolific serial killer in U.S. history dies at 80" />
<meta property="og:url" content="https://www.myarklamiss.com/news/national-news/man-called-most-prolific-serial-killer-in-u-s-history-dies-at-80/" />
<meta property="og:description" content="California (AP) (12/31/20)&#8211; The man authorities say was the most prolific serial killer in U.S. history, with nearly 60 confirmed victims, died Wednesday in California. He was 80. Samuel Litt…" />
<meta property="article:published_time" content="2020-12-31T06:54:17+00:00" />
<meta property="article:modified_time" content="2020-12-31T06:54:19+00:00" />
<meta property="og:site_name" content="KTVE - myarklamiss.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Man called most prolific serial killer in U.S. history dies at 80" />
<meta name="twitter:image" content="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/sam-little.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/sam-little.png?w=1280" />
<meta property="og:image:secure_url" content="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/sam-little.png?w=1280" />
<meta name="twitter:title" content="Man called most prolific serial killer in U.S. history dies at 80" />
<meta name="twitter:description" content="California (AP) (12/31/20)&#8211; The man authorities say was the most prolific serial killer in U.S. history, with nearly 60 confirmed victims, died Wednesday in California. He was 80. Samuel Litt…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/cropped-NBC-10-KTVE-Logo-1-19-15.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/cropped-NBC-10-KTVE-Logo-1-19-15.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/cropped-NBC-10-KTVE-Logo-1-19-15.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/cropped-NBC-10-KTVE-Logo-1-19-15.png?w=270" />
</head>

<body class="post-template-default single single-post postid-686902 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KN682P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.myarklamiss.com/" rel="home">KTVE - myarklamiss.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.myarklamiss.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/06/cropped-myarklamiss_digitalbrand-min-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.myarklamiss.com/weather/">
							<span class="site-header__weather-region">West Monroe</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">50&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-27"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national_news","kw":"man-called-most-prolific-serial-killer-in-u-s-history-dies-at-80"}'   data-path='/5678/nx.kard/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.myarklamiss.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-23"><a href="https://www.myarklamiss.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-73608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73608"><a href="https://www.myarklamiss.com/news/local-news/">Local News</a></li>
	<li id="menu-item-650546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650546"><a href="https://www.myarklamiss.com/louisiana-news/">Louisiana News</a></li>
	<li id="menu-item-650549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650549"><a href="https://www.myarklamiss.com/news/arkansas-news/">Arkansas News</a></li>
	<li id="menu-item-324918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324918"><a href="https://www.myarklamiss.com/lifestyle/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-73609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73609"><a href="https://www.myarklamiss.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-73610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73610"><a href="https://www.myarklamiss.com/news/morning-news/">Morning News</a></li>
	<li id="menu-item-73611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73611"><a href="https://www.myarklamiss.com/community/louisiana-living/">Louisiana Living</a></li>
	<li id="menu-item-73612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73612"><a href="https://www.myarklamiss.com/news/national-news/">National News</a></li>
	<li id="menu-item-73613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73613"><a href="https://www.myarklamiss.com/news/hidden-history/">Hidden History</a></li>
	<li id="menu-item-107381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107381"><a href="https://www.myarklamiss.com/news/business/">Business</a></li>
	<li id="menu-item-73614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73614"><a href="https://www.myarklamiss.com/news/did-you-see-news/">Did you see</a></li>
	<li id="menu-item-73615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73615"><a href="https://www.myarklamiss.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-649183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-649183"><a href="https://www.myarklamiss.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
	<li id="menu-item-281685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281685"><a href="https://www.myarklamiss.com/crime/">Crime</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/man-seriously-injured-after-teens-go-on-brick-throwing-spree-police-say/"
					class="article-list__article-link"
														>
			
				Man seriously injured after teens go on brick-throwing spree, police say
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/national-news/man-seriously-injured-after-teens-go-on-brick-throwing-spree-police-say/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://i2.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/eojl.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/teen-fatally-shot-himself-during-game-of-russian-roulette-police-say/"
					class="article-list__article-link"
														>
			
				Teen fatally shot himself during game of Russian roulette, police say
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/international/speedy-sir-lewis-hamilton-knighted-in-year-end-royal-honors/"
					class="article-list__article-link"
														>
			
				Speedy Sir: Lewis Hamilton knighted in year-end royal honors
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/man-called-most-prolific-serial-killer-in-u-s-history-dies-at-80/"
					class="article-list__article-link"
														>
			
				Man called most prolific serial killer in U.S. history dies at 80
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/1500th-coronavirus-patient-discharged-from-ochsner-health-in-acadiana/"
					class="article-list__article-link"
														>
			
				1,500th coronavirus patient discharged from Ochsner Health in Acadiana
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-25"><a href="https://www.myarklamiss.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-73699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73699"><a href="https://www.myarklamiss.com/weather/">Weather</a></li>
	<li id="menu-item-73700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73700"><a href="https://www.myarklamiss.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-73701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73701"><a href="https://www.myarklamiss.com/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-73702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73702"><a href="https://www.myarklamiss.com/weather/weather-forecasts/">Forecast</a></li>
	<li id="menu-item-73703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73703"><a href="https://www.myarklamiss.com/?page_id=85">Almanac</a></li>
	<li id="menu-item-549394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549394"><a href="https://www.myarklamiss.com/submit-your-weather-pics/">Submit your weather pics</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/weather/morning-forecast-wednesday-december-30th/"
					class="article-list__article-link"
														>
			
				Morning Forecast &#8211; Wednesday, December 30th
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/weather/morning-forecast-wednesday-december-30th/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6155006"
	>
	<img
		src="https://i1.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/12.30.20.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/weather/fish-game-forecast-wednesday-december-30th/"
					class="article-list__article-link"
														>
			
				Fish &#038; Game Forecast &#8211; Wednesday, December 30th
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/weather/fish-game-forecast-wednesday-december-30th/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Fishgame-20.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/weather/wild-weather-whiplash-a-recap-of-2020s-wild-weather-in-the-arklamiss/"
					class="article-list__article-link"
														>
			
				Wild Weather Whiplash: a recap of 2020&#8217;s wild weather in the ArkLaMiss
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/weather/morning-forecast-tuesday-december-29th/"
					class="article-list__article-link"
														>
			
				Morning Forecast &#8211; Tuesday, December 29th
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/weather/morning-forecast-monday-december-28th/"
					class="article-list__article-link"
														>
			
				Morning Forecast &#8211; Monday, December 28th
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/weather/fish-game-forecast-monday-december-28th/"
					class="article-list__article-link"
														>
			
				Fish &#038; Game Forecast &#8211; Monday, December 28th
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-107378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-107378"><a href="https://www.myarklamiss.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-281253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281253"><a href="https://www.myarklamiss.com/sports/high-school-football/">High School Football</a></li>
	<li id="menu-item-88971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88971"><a href="https://www.myarklamiss.com/sports/geaux-black-and-gold/">Geaux Black and Gold</a></li>
	<li id="menu-item-88972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88972"><a href="https://www.myarklamiss.com/sports/geaux-nation/">Geaux Nation</a></li>
	<li id="menu-item-525347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-525347"><a href="https://www.myarklamiss.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-296110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296110"><a href="https://www.myarklamiss.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-302745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302745"><a href="https://www.myarklamiss.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-212795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212795"><a href="https://www.myarklamiss.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-104511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104511"><a href="https://www.myarklamiss.com/nfl/">NFL</a></li>
	<li id="menu-item-88976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88976"><a href="https://www.myarklamiss.com/mlb/">MLB</a></li>
	<li id="menu-item-325969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325969"><a href="https://www.myarklamiss.com/big-tournament/">Big Tournament</a></li>
	<li id="menu-item-651299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-651299"><a href="https://www.myarklamiss.com/the-simmons-duck-report/">The Simmons’ Duck Report</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/sports/high-school-sports/oak-grove-goes-back-to-back-tigers-take-down-grand-lake-to-win-class-1a-title/"
					class="article-list__article-link"
														>
			
				Oak Grove goes back-to-back; Tigers take down Grand Lake to win Class 1A title
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/sports/high-school-sports/oak-grove-goes-back-to-back-tigers-take-down-grand-lake-to-win-class-1a-title/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6152217"
	>
	<img
		src="https://i0.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/oak-grove-title.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/sports/geaux-black-and-gold/video-coach-doing-the-griddy-after-saints-win-over-minnesota/"
					class="article-list__article-link"
														>
			
				VIDEO: Coach doing ‘The Griddy’ after Saints win over Minnesota
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/alvin-kamaras-record-setting-performance-leads-to-saints-win/"
					class="article-list__article-link"
														>
			
				Alvin Kamara&#8217;s record setting performance leads to Saints win
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/mississippi/nfl-honors-mississippi-man-freed-after-22-years-in-prison/"
					class="article-list__article-link"
														>
			
				NFL honors Mississippi man freed after 22 years in prison
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/sports-news/saints-vikings-spend-holiday-in-another-high-stakes-clash/"
					class="article-list__article-link"
														>
			
				Saints, Vikings spend holiday in another high-stakes clash
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-21"><a href="https://www.myarklamiss.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-626420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626420"><a href="https://www.myarklamiss.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-294949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294949"><a href="https://www.myarklamiss.com/18th-annual-st-jude-dream-home-giveaway/">Click here to see the winners of this year’s St. Jude Dream Home Giveaway!</a></li>
	<li id="menu-item-344504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344504"><a href="https://www.myarklamiss.com/support-our-local-restaurants/">EAT LOCAL!</a></li>
	<li id="menu-item-237994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237994"><a href="https://www.myarklamiss.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-237973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237973"><a href="https://www.myarklamiss.com/path-to-patriotism/">Path to Patriotism</a></li>
	<li id="menu-item-88977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88977"><a href="https://www.myarklamiss.com/community/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-90559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90559"><a href="https://www.myarklamiss.com/calendar/events/">Events</a></li>
	<li id="menu-item-222512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222512"><a href="https://www.myarklamiss.com/news/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-312040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312040"><a href="https://www.myarklamiss.com/destination-louisiane/">Destination Louisiane</a></li>
	<li id="menu-item-386086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386086"><a href="https://www.myarklamiss.com/state-farm-good-news/">State Farm Good News</a></li>
	<li id="menu-item-382347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382347"><a href="https://www.myarklamiss.com/twin-city-outdoors-yard-of-the-week-2020/">TWIN CITY OUTDOOR’S YARD OF THE WEEK 2020</a></li>
	<li id="menu-item-527507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-527507"><a href="https://www.myarklamiss.com/community/nbc10-salutes/">NBC 10 Salutes</a></li>
	<li id="menu-item-527511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-527511"><a href="https://www.myarklamiss.com/fox-14-spotlight/">FOX 14 Spotlight</a></li>
	<li id="menu-item-634325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-634325"><a href="https://www.myarklamiss.com/tree-cam/">El Dorado Community Christmas Tree</a></li>
	<li id="menu-item-635557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635557"><a href="https://www.myarklamiss.com/el-dorado-ice-skating-rink/">El Dorado Ice Skating Rink</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/arkansas-news/cynergy-cargo-2-in-crossett-looks-forward-to-expanding-in-2021/"
					class="article-list__article-link"
														>
			
				Cynergy Cargo 2 in Crossett looks forward to expanding in 2021
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/community/louisiana-living/weekend-events-for-dec-31-jan-3/"
					class="article-list__article-link"
														>
			
				Weekend Events for Dec. 31 &#8211; Jan. 3
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/community/in-the-garden/in-the-garden-recycling-christmas-trees/"
					class="article-list__article-link"
														>
			
				In The Garden: Recycling Christmas Trees
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/community/louisiana-living/christmas-tree-recycling-underway-in-west-monroe/"
					class="article-list__article-link"
														>
			
				Christmas Tree Recycling Underway in West Monroe
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-88982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88982"><a href="https://www.myarklamiss.com/lifestyle/">Lifestyle</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-657102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-657102"><a href="https://www.myarklamiss.com/project-roadblock/">Project Roadblock</a></li>
	<li id="menu-item-303460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303460"><a href="https://www.myarklamiss.com/honey-hole-insider/">Honey Hole Insider</a></li>
	<li id="menu-item-267499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267499"><a href="https://www.myarklamiss.com/entertainment-news/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-180025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180025"><a href="https://www.myarklamiss.com/moments-of-mindfulness/">Moments of Mindfulness</a></li>
	<li id="menu-item-88983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88983"><a href="https://www.myarklamiss.com/news/health-news/">Health News</a></li>
	<li id="menu-item-88984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88984"><a href="https://www.myarklamiss.com/dr-oz-wellness-network/">Dr Oz Wellness Network</a></li>
	<li id="menu-item-223786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223786"><a href="https://www.myarklamiss.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
</ul>
</div></div></li>
<li id="menu-item-37498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37498"><a href="https://www.myarklamiss.com/marketplace/ask-the-experts/">Ask The Experts</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-107372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107372"><a href="https://www.myarklamiss.com/ask-the-expert/airservicepros/">Air Service</a></li>
	<li id="menu-item-559238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559238"><a href="https://www.myarklamiss.com/ask-the-expert/ameriprise/">Ameriprise Financial</a></li>
	<li id="menu-item-107371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107371"><a href="https://www.myarklamiss.com/ask-the-expert/fastserv/">FastServ Medical</a></li>
	<li id="menu-item-179583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179583"><a href="https://www.myarklamiss.com/ask-the-expert/floorworks80794/">Floor Works</a></li>
	<li id="menu-item-107376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107376"><a href="https://www.myarklamiss.com/ask-the-expert/freshstart/">Fresh Start Rehab</a></li>
	<li id="menu-item-107373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107373"><a href="https://www.myarklamiss.com/ask-the-expert/hoganins/">Hogan Insurance</a></li>
	<li id="menu-item-107375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107375"><a href="https://www.myarklamiss.com/ask-the-expert/kenscoffee/">Kens Coffee</a></li>
	<li id="menu-item-314476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314476"><a href="https://www.myarklamiss.com/ask-the-expert/magickal-mystic/">Magickal Mystic</a></li>
</ul>
</div></div></li>
<li id="menu-item-176530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176530"><a href="https://www.myarklamiss.com/contest/">Contest</a></li>
<li id="menu-item-461113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-461113"><a href="https://www.myarklamiss.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-461114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461114"><a href="https://www.myarklamiss.com/jobs/find-a-job/">Find a Job</a></li>
	<li id="menu-item-461144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461144"><a href="https://www.ziprecruiter.com/kardktve">Post a Job</a></li>
	<li id="menu-item-105562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105562"><a href="https://www.myarklamiss.com/work-for-us/">Work for Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26"><a href="https://www.myarklamiss.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-91265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91265"><a href="https://www.myarklamiss.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-105563" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-105563"><a href="https://www.myarklamiss.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-268229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268229"><a href="https://www.myarklamiss.com/advertise-with-us/">Advertise with us</a></li>
	<li id="menu-item-180071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180071"><a href="https://www.myarklamiss.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-307439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307439"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.myarklamiss.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national_news","kw":"man-called-most-prolific-serial-killer-in-u-s-history-dies-at-80"}'   data-path='/5678/nx.kard/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-686902 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-news tag-national-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Man called most prolific serial killer in U.S. history dies at 80	</h1>

			<div class="article-eyebrow">
			<a href="https://www.myarklamiss.com/news/national-news/">National News</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-12-31T00:54:17-06:00">Dec 31, 2020 / 12:54 AM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-12-31T00:54:19-06:00">Dec 31, 2020 / 12:54 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/sam-little.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/sam-little.png?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/sam-little.png?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/sam-little.png?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/sam-little.png?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/sam-little.png?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/sam-little.png?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/sam-little.png?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/sam-little.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/sam-little.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/sam-little.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/sam-little.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p><strong>California (AP) (12/31/20)</strong>&#8212; The man authorities say was the most prolific serial killer in U.S. history, with nearly 60 confirmed victims, died Wednesday in California. He was 80.</p>



<p>Samuel Little, who had diabetes, heart trouble and other ailments, died at a California hospital, according to the state Department of Corrections and Rehabilitation. He was serving a life sentence for multiple counts of murder.</p>



<p>California corrections department spokeswoman Vicky Waters said there was no sign of foul play, and his cause of death will be determined by a coroner.</p>



<p>A career criminal who had been in and out jail for decades, Little denied for years he’d ever killed anyone.</p>



<figure class="wp-block-image is-resized"><img loading="lazy" src="https://storage.googleapis.com/afs-prod/media/2733dec26b23427dbeac964fcfac4e6a/800.jpeg" alt="" width="760" height="950"/><figcaption>Samuel Little </figcaption></figure>



<p>Then, in 2018, he opened up to Texas Ranger James Holland, who had been asked to question him about a killing it turned out Little didn’t commit. During approximately 700 hours of interviews, however, Little provided details of scores of slayings only the killer would know.</p>



<p>A skilled artist, he even provided Holland with dozens of paintings and drawings of his victims, sometimes scribbling their names when he could remember them, as well as details such as the year and location of the murder and where he’d dumped the body.</p>



<p>By the time of his death, Little had confessed to killing 93 people between 1970 and 2005. Most of the slayings took place in Florida and Southern California.</p>



<p>Authorities, who continue to investigate his claims, said they have confirmed nearly 60 killings and have no reason to doubt the others.</p>



<p>“Nothing he’s ever said has been proven to be wrong or false,” Holland told the CBS news magazine “60 Minutes” in 2019.</p>



<p>The numbers dwarf those of Green River killer Gary Ridgeway (49), John Gacy (33) and Ted Bundy (36).</p>



<p>Almost all of Little’s victims were women, many of them prostitutes, drug addicts or poor people living on the edges of society. They were individuals, he said he believed, who would leave few people behind to look for them and not much evidence for police to follow.</p>



<p>Indeed, local authorities in states across the country initially classified many of the deaths as accidents, drug overdoses or the result of unknown causes.</p>



<p>Little strangled most of his victims, usually soon after meeting them during chance encounters. He drowned one, a woman he met at a nightclub in 1982.</p>



<p>He was nearly 80, in failing health and serving a life sentence in a California prison when he began confiding to Holland in May 2018, after years of refusing to talk to other authorities. Once a strong, strapping boxer who used his powerful hands to strangle his victims, he was now using a wheelchair to get around.</p>



<p>Holland has described Little as both a genius and a sociopath, adding the killer could never adequately explain to him why he did what he did. Although known as an expert interrogator, Holland himself said he could only guess at why Little opened up to him.</p>



<p>The ranger did work tirelessly to create and maintain a bond with the killer during their hundreds of hours of interviews, bringing him favorite snacks such as pizza, Dr. Pepper and grits and discussing their mutual interest in sports. He also gave Little assurances that he wouldn’t be executed.</p>



<p>Holland would address Little by his childhood nickname, Sammy, while Little called Holland Jimmy and once told the Los Angeles Times he’d “found a friend in a Texas ranger.”</p>



<p>He told “60 Minutes” he hoped his confessions might exonerate anyone wrongly convicted of his crimes.</p>



<p>“I say if I can help get somebody out of jail, you know, then God might smile a little bit more on me,” he said.</p>



<p>A transient who traveled the country when he wasn’t in jail for larceny, assault, drugs or other crimes, Little said he started killing in Miami on New Year’s Eve 1970.</p>



<p>“It was like drugs,” he told Holland. “I came to like it.”</p>



<p>His last killing was in 2005, he said, in Tupelo, Mississippi. He also killed people in Tennessee, Texas, Ohio, Kentucky, Nevada, Arkansas and other states.</p>



<p>Kentucky authorities finally caught up with him in 2012 after he was arrested on drug charges and his DNA linked him to three California killings.</p>



<p>When he began recounting the other slayings, authorities were astounded at how much he remembered. His paintings, they said, indicated he had a photographic memory.</p>



<p>One killing was solved after Little recalled the victim wore dentures. Another after he told Holland he’d killed the victim near a set of unusual looking arches in Florida. A victim he met outside a Miami strip club in 1984 was remembered as being 25 years old with short blond hair, blue eyes and a “hippie look.”</p>



<p>As he continued to talk, authorities across the country rushed to investigate old cases, track down relatives and bring closure to families.</p>



<p>Little revealed few details about his own life other than that he was raised in Lorain, Ohio, by his grandmother. Authorities said he often went by the name Samuel McDowell.</p>



<p>He was married once, Little said, and involved in two long-term relationships.</p>



<p>He claimed he developed a fetish for women’s necks after becoming sexually aroused when he saw his kindergarten teacher touch her neck. He was always careful, he added, to avoid looking at the necks of his wife or girlfriends and never hurt anyone he loved.</p>



<p>“I don’t think there was another person who did what I liked to do,” he told “60 Minutes.” “I think I’m the only one in the world. And that’s not an honor, that is a curse.”</p>


<div class="nlp-ignore-block article-content rich-text">
<p><strong>Stay up to date with the latest news by downloading the KTVE/KARD News App from the&nbsp;</strong><a href="https://itunes.apple.com/us/app/kard-ktve-news-myarklamiss-com/id641343689?mt=8"><strong>App Store</strong></a><strong>&nbsp;or&nbsp;</strong><a href="https://play.google.com/store/apps/details?id=com.newssynergy.myarklamiss&amp;hl=en_US"><strong>Google Play.</strong></a></p>
</div>

<div class="nlp-ignore-block article-content rich-text"><ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.myarklamiss.com/news/national-news/man-seriously-injured-after-teens-go-on-brick-throwing-spree-police-say/">Man seriously injured after teens go on brick-throwing spree, police say</a></li>
<li><a href="https://www.myarklamiss.com/news/national-news/teen-fatally-shot-himself-during-game-of-russian-roulette-police-say/">Teen fatally shot himself during game of Russian roulette, police say</a></li>
<li><a href="https://www.myarklamiss.com/news/international/speedy-sir-lewis-hamilton-knighted-in-year-end-royal-honors/">Speedy Sir: Lewis Hamilton knighted in year-end royal honors</a></li>
<li><a href="https://www.myarklamiss.com/news/national-news/man-called-most-prolific-serial-killer-in-u-s-history-dies-at-80/">Man called most prolific serial killer in U.S. history dies at 80</a></li>
<li><a href="https://www.myarklamiss.com/news/1500th-coronavirus-patient-discharged-from-ochsner-health-in-acadiana/">1,500th coronavirus patient discharged from Ochsner Health in Acadiana</a></li>
</ul></div>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national_news","kw":"man-called-most-prolific-serial-killer-in-u-s-history-dies-at-80"}'   data-path='/5678/nx.kard/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114892"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-11" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More National News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.myarklamiss.com/news/national-news/teen-fatally-shot-himself-during-game-of-russian-roulette-police-say/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="686924"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Teen fatally shot himself during game of Russian roulette, police say
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-12-31T01:13:53-06:00">Dec 31, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>Michigan (NBC) (12/31/20)-- A Michigan teenager fatally shot himself during a game of Russian roulette, police said in a statement this week.</p>
<p>The teen died back in October after he was found unresponsive at a home in Burton, about four miles southeast of Flint.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/revolver.jpg?w=459&#038;h=612&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/revolver.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/revolver.jpg?w=360&amp;h=612&amp;crop=1 360w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/revolver.jpg?w=459&amp;h=612&amp;crop=1 540w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/revolver.jpg?w=459&amp;h=612&amp;crop=1 720w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/revolver.jpg?w=459&amp;h=612&amp;crop=1 1080w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/revolver.jpg?w=459&amp;h=612&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"national_news","kw":"man-called-most-prolific-serial-killer-in-u-s-history-dies-at-80"}'   data-path='/5678/nx.kard/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.myarklamiss.com/news/national-news/cities-helping-renters-get-right-to-lawyers-in-housing-court/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="686894"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Cities helping renters get right to lawyers in housing court
					</h3>
	
						<footer class="article-list__article-byline">
				by REGINA GARCIA CANO, Associated Press <span class="sep">/</span> <time datetime="2020-12-31T00:41:40-06:00">Dec 31, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON (AP) — As the economic effects of the coronavirus pandemic stretch into 2021, millions of U.S. renters are bracing for the possibility of having to show up in housing court to avoid getting evicted. But unlike their landlords, only a small fraction of them will do so flanked by an attorney.</p>
<p>Fewer than 10 cities and counties nationwide guarantee tenants the right to a lawyer in housing-related disputes, and for people struggling to make ends meet, an attorney is beyond their means, leaving many to skip their court hearings or walk in knowing they have little chance. Unlike criminal cases, an attorney won't be assigned if someone can't afford one. Legal aid organizations and pro bono lawyers represent many renters every year, but the need outpaces what they can handle.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/0535cc04322f4e258b541c17913ac925.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/0535cc04322f4e258b541c17913ac925.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/0535cc04322f4e258b541c17913ac925.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/0535cc04322f4e258b541c17913ac925.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/0535cc04322f4e258b541c17913ac925.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/0535cc04322f4e258b541c17913ac925.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/0535cc04322f4e258b541c17913ac925.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/0535cc04322f4e258b541c17913ac925.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/0535cc04322f4e258b541c17913ac925.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/0535cc04322f4e258b541c17913ac925.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/0535cc04322f4e258b541c17913ac925.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/0535cc04322f4e258b541c17913ac925.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.myarklamiss.com/news/national-news/girl-scouts-call-on-cookie-bakers-to-address-child-labor/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="686815"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Girl Scouts call on cookie bakers to address child labor
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press <span class="sep">/</span> <time datetime="2020-12-31T00:41:44-06:00">Dec 31, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>The Girl Scouts of the USA said Wednesday that child labor has no place in its iconic cookies and called on the two companies that bake them to act quickly to address any potential abuses linked to the palm oil in their supply chains. </p>
<p>The comments were sent in the form of a tweet to Associated Press reporters who released an investigationTuesday linking Girl Scout cookies and the supply chains of other well-known food brands to an estimated tens of thousands of children who often work unpaid for long hours in hazardous conditions to help harvest palm fruits on plantations in Indonesia and Malaysia. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/7a458cae0ea844abace96567281858b9.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/7a458cae0ea844abace96567281858b9.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/7a458cae0ea844abace96567281858b9.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/7a458cae0ea844abace96567281858b9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/7a458cae0ea844abace96567281858b9.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/7a458cae0ea844abace96567281858b9.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/7a458cae0ea844abace96567281858b9.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/7a458cae0ea844abace96567281858b9.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/7a458cae0ea844abace96567281858b9.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/7a458cae0ea844abace96567281858b9.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/7a458cae0ea844abace96567281858b9.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/7a458cae0ea844abace96567281858b9.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national_news","kw":"man-called-most-prolific-serial-killer-in-u-s-history-dies-at-80"}'   data-path='/5678/nx.kard/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686439"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/arkansas-news/cynergy-cargo-2-in-crossett-looks-forward-to-expanding-in-2021/"
					class="article-list__article-link"
														>
			
				Cynergy Cargo 2 in Crossett looks forward to expanding in 2021
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/arkansas-news/cynergy-cargo-2-in-crossett-looks-forward-to-expanding-in-2021/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6156900"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/download-6.png?w=1120&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/download-6.png?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/download-6.png?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/download-6.png?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/download-6.png?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/download-6.png?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/download-6.png?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/download-6.png?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/download-6.png?w=1120&amp;h=630&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/download-6.png?w=1120&amp;h=630&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/download-6.png?w=1120&amp;h=630&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/download-6.png?w=1120&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686525"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/politics/national-politics/2nd-stimulus-checks-gop-led-senate-rejects-vote-on-trumps-push-for-2000-payments/"
					class="article-list__article-link"
														>
			
				2nd stimulus checks: GOP-led Senate rejects vote on Trump&#8217;s push for $2,000 payments
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/politics/national-politics/2nd-stimulus-checks-gop-led-senate-rejects-vote-on-trumps-push-for-2000-payments/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6155121"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/AP20300540341327-1-3-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/AP20300540341327-1-3-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/AP20300540341327-1-3-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/AP20300540341327-1-3-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/AP20300540341327-1-3-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/AP20300540341327-1-3-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/AP20300540341327-1-3-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/AP20300540341327-1-3-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/AP20300540341327-1-3-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/AP20300540341327-1-3-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/AP20300540341327-1-3-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/AP20300540341327-1-3-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686476"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/fretting-over-receiving-your-stimulus-check-youre-not-alone/"
					class="article-list__article-link"
														>
			
				Fretting over receiving your stimulus check? You&#8217;re not alone
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/national-news/fretting-over-receiving-your-stimulus-check-youre-not-alone/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-1250738075-1-1.jpg?w=2121&#038;h=1414&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-1250738075-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-1250738075-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-1250738075-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-1250738075-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-1250738075-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-1250738075-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-1250738075-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-1250738075-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-1250738075-1-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-1250738075-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-1250738075-1-1.jpg?w=2121&amp;h=1414&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686434"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/your-local-election-hq/whats-next-for-louisianas-5th-congressional-district/"
					class="article-list__article-link"
														>
			
				What&#8217;s next for Louisiana&#8217;s 5th Congressional District?
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/your-local-election-hq/whats-next-for-louisianas-5th-congressional-district/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6156485"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/07/YLEH-2019-logo-on-bg.jpg?w=900&#038;h=506&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/07/YLEH-2019-logo-on-bg.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/07/YLEH-2019-logo-on-bg.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/07/YLEH-2019-logo-on-bg.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/07/YLEH-2019-logo-on-bg.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/07/YLEH-2019-logo-on-bg.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/07/YLEH-2019-logo-on-bg.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/07/YLEH-2019-logo-on-bg.jpg?w=900&amp;h=506&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/07/YLEH-2019-logo-on-bg.jpg?w=900&amp;h=506&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/07/YLEH-2019-logo-on-bg.jpg?w=900&amp;h=506&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/07/YLEH-2019-logo-on-bg.jpg?w=900&amp;h=506&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/07/YLEH-2019-logo-on-bg.jpg?w=900&amp;h=506&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686386"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/louisiana-news/rapides-parish-sheriffs-office-responds-to-report-of-possible-bomb-on-inbound-airplane/"
					class="article-list__article-link"
														>
			
				UPDATE: FBI takes over bomb threat investigation at Alexandria International Airport, two individuals detained
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/louisiana-news/rapides-parish-sheriffs-office-responds-to-report-of-possible-bomb-on-inbound-airplane/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6157562"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Rapides.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Rapides.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Rapides.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Rapides.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Rapides.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Rapides.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Rapides.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Rapides.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Rapides.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Rapides.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Rapides.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Rapides.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686378"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/local-news/monroe-mayor-orders-half-staff-for-flags-in-honor-of-luke-letlow/"
					class="article-list__article-link"
														>
			
				Monroe Mayor orders flags to half-staff in honor of Luke Letlow
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/local-news/monroe-mayor-orders-half-staff-for-flags-in-honor-of-luke-letlow/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/0283ee5a191c468badc8bbda796b0520.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/0283ee5a191c468badc8bbda796b0520.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/0283ee5a191c468badc8bbda796b0520.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/0283ee5a191c468badc8bbda796b0520.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/0283ee5a191c468badc8bbda796b0520.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/0283ee5a191c468badc8bbda796b0520.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/0283ee5a191c468badc8bbda796b0520.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/0283ee5a191c468badc8bbda796b0520.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/0283ee5a191c468badc8bbda796b0520.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/0283ee5a191c468badc8bbda796b0520.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/0283ee5a191c468badc8bbda796b0520.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/0283ee5a191c468badc8bbda796b0520.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"national_news","kw":"man-called-most-prolific-serial-killer-in-u-s-history-dies-at-80"}'   data-path='/5678/nx.kard/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686342"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/lifestyle/health/coronavirus/gilligans-island-star-dawn-wells-dies-covid-19-cited/"
					class="article-list__article-link"
														>
			
				&#8216;Gilligan&#8217;s Island&#8217; star Dawn Wells dies, COVID-19 cited
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/lifestyle/health/coronavirus/gilligans-island-star-dawn-wells-dies-covid-19-cited/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-2927111-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-2927111-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-2927111-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-2927111-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-2927111-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-2927111-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-2927111-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-2927111-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-2927111-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-2927111-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-2927111-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-2927111-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686319"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/local-news/man-dies-in-fuel-tank-explosion/"
					class="article-list__article-link"
														>
			
				Man Dies in Fuel Tank Explosion
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/local-news/man-dies-in-fuel-tank-explosion/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/09/State-Fire-Marshal-logo-for-web-1.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/09/State-Fire-Marshal-logo-for-web-1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/09/State-Fire-Marshal-logo-for-web-1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/09/State-Fire-Marshal-logo-for-web-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/09/State-Fire-Marshal-logo-for-web-1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/09/State-Fire-Marshal-logo-for-web-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/09/State-Fire-Marshal-logo-for-web-1.png?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/09/State-Fire-Marshal-logo-for-web-1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/09/State-Fire-Marshal-logo-for-web-1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/09/State-Fire-Marshal-logo-for-web-1.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/09/State-Fire-Marshal-logo-for-web-1.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/09/State-Fire-Marshal-logo-for-web-1.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686279"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/nashville-police-records-reveal-previous-complaint-of-anthony-warner-making-bombs-in-rv/"
					class="article-list__article-link"
														>
			
				Nashville police records reveal previous complaint of Anthony Warner making bombs in RV
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/nashville-police-records-reveal-previous-complaint-of-anthony-warner-making-bombs-in-rv/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6154352"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Mugshot-Template-9-2-1.jpg?w=876&#038;h=493&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Mugshot-Template-9-2-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Mugshot-Template-9-2-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Mugshot-Template-9-2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Mugshot-Template-9-2-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Mugshot-Template-9-2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Mugshot-Template-9-2-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Mugshot-Template-9-2-1.jpg?w=876&amp;h=493&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Mugshot-Template-9-2-1.jpg?w=876&amp;h=493&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Mugshot-Template-9-2-1.jpg?w=876&amp;h=493&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Mugshot-Template-9-2-1.jpg?w=876&amp;h=493&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Mugshot-Template-9-2-1.jpg?w=876&amp;h=493&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686270"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/politics/senate-nears-decision-over-whether-to-override-pres-trumps-defense-bill-veto/"
					class="article-list__article-link"
														>
			
				Senate will formally debate whether to override Trump&#8217;s defense bill veto
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/politics/senate-nears-decision-over-whether-to-override-pres-trumps-defense-bill-veto/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6157177"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-1230347425.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-1230347425.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-1230347425.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-1230347425.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-1230347425.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-1230347425.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-1230347425.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-1230347425.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-1230347425.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-1230347425.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-1230347425.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/GettyImages-1230347425.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686263"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/state-news/ex-employee-accused-of-175k-theft-from-louisiana-nonprofit/"
					class="article-list__article-link"
														>
			
				Ex-employee accused of $175K theft from Louisiana nonprofit
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/state-news/ex-employee-accused-of-175k-theft-from-louisiana-nonprofit/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/CPSO-PHOTO.jpg?w=876&#038;h=493&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/CPSO-PHOTO.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/CPSO-PHOTO.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/CPSO-PHOTO.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/CPSO-PHOTO.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/CPSO-PHOTO.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/CPSO-PHOTO.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/CPSO-PHOTO.jpg?w=876&amp;h=493&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/CPSO-PHOTO.jpg?w=876&amp;h=493&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/CPSO-PHOTO.jpg?w=876&amp;h=493&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/CPSO-PHOTO.jpg?w=876&amp;h=493&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/CPSO-PHOTO.jpg?w=876&amp;h=493&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686123"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/lifestyle/health/coronavirus/coronavirus-in-louisiana-state-reports-6754-new-cases-51-new-deaths-16211-new-presumed-recoveries-on-wednesday/"
					class="article-list__article-link"
														>
			
				Coronavirus in Louisiana: State reports 6,754 new cases, 51 new deaths, 16,211 new presumed recoveries on Wednesday
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/lifestyle/health/coronavirus/coronavirus-in-louisiana-state-reports-6754-new-cases-51-new-deaths-16211-new-presumed-recoveries-on-wednesday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Coronavirus-Update-3.jpg?w=900&#038;h=506&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Coronavirus-Update-3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Coronavirus-Update-3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Coronavirus-Update-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Coronavirus-Update-3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Coronavirus-Update-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Coronavirus-Update-3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Coronavirus-Update-3.jpg?w=900&amp;h=506&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Coronavirus-Update-3.jpg?w=900&amp;h=506&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Coronavirus-Update-3.jpg?w=900&amp;h=506&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Coronavirus-Update-3.jpg?w=900&amp;h=506&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Coronavirus-Update-3.jpg?w=900&amp;h=506&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"national_news","kw":"man-called-most-prolific-serial-killer-in-u-s-history-dies-at-80"}'   data-path='/5678/nx.kard/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="685361"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/local-news/luke-letlow-dies-from-covid-19-complications/"
					class="article-list__article-link"
														>
			
				UPDATE: Condolences continue to pour in from around the state following Luke Letlow&#8217;s death
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/local-news/luke-letlow-dies-from-covid-19-complications/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6156470"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/03/B9316049711Z.1_20150130205610_000_GNV9QF8B3.1-0.jpg?w=540&#038;h=405&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/03/B9316049711Z.1_20150130205610_000_GNV9QF8B3.1-0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/03/B9316049711Z.1_20150130205610_000_GNV9QF8B3.1-0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/03/B9316049711Z.1_20150130205610_000_GNV9QF8B3.1-0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/03/B9316049711Z.1_20150130205610_000_GNV9QF8B3.1-0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/03/B9316049711Z.1_20150130205610_000_GNV9QF8B3.1-0.jpg?w=540&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/03/B9316049711Z.1_20150130205610_000_GNV9QF8B3.1-0.jpg?w=540&amp;h=405&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/03/B9316049711Z.1_20150130205610_000_GNV9QF8B3.1-0.jpg?w=540&amp;h=405&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/03/B9316049711Z.1_20150130205610_000_GNV9QF8B3.1-0.jpg?w=540&amp;h=405&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/03/B9316049711Z.1_20150130205610_000_GNV9QF8B3.1-0.jpg?w=540&amp;h=405&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/03/B9316049711Z.1_20150130205610_000_GNV9QF8B3.1-0.jpg?w=540&amp;h=405&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/03/B9316049711Z.1_20150130205610_000_GNV9QF8B3.1-0.jpg?w=540&amp;h=405&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686106"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/lifestyle/health/coronavirus/live-federal-officials-give-update-on-us-covid-19-vaccination-effort/"
					class="article-list__article-link"
														>
			
				US official: Emergency use approval for AstraZeneca COVID-19 vaccine likely in April
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/lifestyle/health/coronavirus/live-federal-officials-give-update-on-us-covid-19-vaccination-effort/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6155661"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/2020-12-24T053235Z_1540952432_RC2HTK92D5PS_RTRMADP_3_HEALTH-CORONAVIRUS-SNAPSHOT.jpg?w=1395&#038;h=930&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/2020-12-24T053235Z_1540952432_RC2HTK92D5PS_RTRMADP_3_HEALTH-CORONAVIRUS-SNAPSHOT.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/2020-12-24T053235Z_1540952432_RC2HTK92D5PS_RTRMADP_3_HEALTH-CORONAVIRUS-SNAPSHOT.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/2020-12-24T053235Z_1540952432_RC2HTK92D5PS_RTRMADP_3_HEALTH-CORONAVIRUS-SNAPSHOT.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/2020-12-24T053235Z_1540952432_RC2HTK92D5PS_RTRMADP_3_HEALTH-CORONAVIRUS-SNAPSHOT.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/2020-12-24T053235Z_1540952432_RC2HTK92D5PS_RTRMADP_3_HEALTH-CORONAVIRUS-SNAPSHOT.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/2020-12-24T053235Z_1540952432_RC2HTK92D5PS_RTRMADP_3_HEALTH-CORONAVIRUS-SNAPSHOT.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/2020-12-24T053235Z_1540952432_RC2HTK92D5PS_RTRMADP_3_HEALTH-CORONAVIRUS-SNAPSHOT.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/2020-12-24T053235Z_1540952432_RC2HTK92D5PS_RTRMADP_3_HEALTH-CORONAVIRUS-SNAPSHOT.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/2020-12-24T053235Z_1540952432_RC2HTK92D5PS_RTRMADP_3_HEALTH-CORONAVIRUS-SNAPSHOT.jpg?w=1395&amp;h=930&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/2020-12-24T053235Z_1540952432_RC2HTK92D5PS_RTRMADP_3_HEALTH-CORONAVIRUS-SNAPSHOT.jpg?w=1395&amp;h=930&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/2020-12-24T053235Z_1540952432_RC2HTK92D5PS_RTRMADP_3_HEALTH-CORONAVIRUS-SNAPSHOT.jpg?w=1395&amp;h=930&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686090"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/local-news/remembering-luke-letlow-from-shoe-salesman-to-congressman-elect/"
					class="article-list__article-link"
														>
			
				Remembering Luke Letlow: From Shoe Salesman to Congressman-elect
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/local-news/remembering-luke-letlow-from-shoe-salesman-to-congressman-elect/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6155644"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/AP20204728937990.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/AP20204728937990.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/AP20204728937990.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/AP20204728937990.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/AP20204728937990.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/AP20204728937990.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/AP20204728937990.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/AP20204728937990.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/AP20204728937990.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/AP20204728937990.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/AP20204728937990.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/AP20204728937990.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686065"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/lifestyle/health/coronavirus/doctors-say-covid-19-can-lead-to-psychosis-in-very-rare-cases/"
					class="article-list__article-link"
														>
			
				Doctors say COVID-19 can lead to psychosis in very rare cases
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/lifestyle/health/coronavirus/doctors-say-covid-19-can-lead-to-psychosis-in-very-rare-cases/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/8e541c0adfe0446da0756648d95fb5f6-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/8e541c0adfe0446da0756648d95fb5f6-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/8e541c0adfe0446da0756648d95fb5f6-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/8e541c0adfe0446da0756648d95fb5f6-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/8e541c0adfe0446da0756648d95fb5f6-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/8e541c0adfe0446da0756648d95fb5f6-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/8e541c0adfe0446da0756648d95fb5f6-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/8e541c0adfe0446da0756648d95fb5f6-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/8e541c0adfe0446da0756648d95fb5f6-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/8e541c0adfe0446da0756648d95fb5f6-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/8e541c0adfe0446da0756648d95fb5f6-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/8e541c0adfe0446da0756648d95fb5f6-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national_news","kw":"man-called-most-prolific-serial-killer-in-u-s-history-dies-at-80"}'   data-path='/5678/nx.kard/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-25" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="62"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/weather/"
					class="article-list__article-link"
														>
			
				Weather
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="685361"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/local-news/luke-letlow-dies-from-covid-19-complications/"
					class="article-list__article-link"
														>
			
				UPDATE: Condolences continue to pour in from around the state following Luke Letlow&#8217;s death
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="685138"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/americans-could-receive-stimulus-payments-as-early-as-tonight-mnuchin-says/"
					class="article-list__article-link"
														>
			
				Americans could receive stimulus payments as early as tonight, Mnuchin says
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="685018"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/louisiana-news/former-louisiana-lawmaker-and-wife-died-of-covid-19-on-the-same-day/"
					class="article-list__article-link"
														>
			
				Former Louisiana lawmaker and wife died of COVID-19 on the same day
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="686476"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/fretting-over-receiving-your-stimulus-check-youre-not-alone/"
					class="article-list__article-link"
														>
			
				Fretting over receiving your stimulus check? You&#8217;re not alone
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"national_news","kw":"man-called-most-prolific-serial-killer-in-u-s-history-dies-at-80"}'   data-path='/5678/nx.kard/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686439"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/arkansas-news/cynergy-cargo-2-in-crossett-looks-forward-to-expanding-in-2021/"
					class="article-list__article-link"
														>
			
				Cynergy Cargo 2 in Crossett looks forward to expanding in 2021
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.myarklamiss.com/news/arkansas-news/cynergy-cargo-2-in-crossett-looks-forward-to-expanding-in-2021/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6156900"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/download-6.png?w=1120&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/download-6.png?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/download-6.png?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/download-6.png?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/download-6.png?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/download-6.png?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/download-6.png?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/download-6.png?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/download-6.png?w=1120&amp;h=630&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/download-6.png?w=1120&amp;h=630&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/download-6.png?w=1120&amp;h=630&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/download-6.png?w=1120&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="686525"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/politics/national-politics/2nd-stimulus-checks-gop-led-senate-rejects-vote-on-trumps-push-for-2000-payments/"
					class="article-list__article-link"
														>
			
				2nd stimulus checks: GOP-led Senate rejects vote on Trump&#8217;s push for $2,000 payments
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="686476"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/fretting-over-receiving-your-stimulus-check-youre-not-alone/"
					class="article-list__article-link"
														>
			
				Fretting over receiving your stimulus check? You&#8217;re not alone
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="686434"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/your-local-election-hq/whats-next-for-louisianas-5th-congressional-district/"
					class="article-list__article-link"
														>
			
				What&#8217;s next for Louisiana&#8217;s 5th Congressional District?
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="686386"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/louisiana-news/rapides-parish-sheriffs-office-responds-to-report-of-possible-bomb-on-inbound-airplane/"
					class="article-list__article-link"
														>
			
				UPDATE: FBI takes over bomb threat investigation at Alexandria International Airport, two individuals detained
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="686378"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/local-news/monroe-mayor-orders-half-staff-for-flags-in-honor-of-luke-letlow/"
					class="article-list__article-link"
														>
			
				Monroe Mayor orders flags to half-staff in honor of Luke Letlow
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="686342"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/lifestyle/health/coronavirus/gilligans-island-star-dawn-wells-dies-covid-19-cited/"
					class="article-list__article-link"
														>
			
				&#8216;Gilligan&#8217;s Island&#8217; star Dawn Wells dies, COVID-19 cited
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-27" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="62"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/weather/"
					class="article-list__article-link"
														>
			
				Weather
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="685361"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/local-news/luke-letlow-dies-from-covid-19-complications/"
					class="article-list__article-link"
														>
			
				UPDATE: Condolences continue to pour in from around the state following Luke Letlow&#8217;s death
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="685138"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/americans-could-receive-stimulus-payments-as-early-as-tonight-mnuchin-says/"
					class="article-list__article-link"
														>
			
				Americans could receive stimulus payments as early as tonight, Mnuchin says
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="685018"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/louisiana-news/former-louisiana-lawmaker-and-wife-died-of-covid-19-on-the-same-day/"
					class="article-list__article-link"
														>
			
				Former Louisiana lawmaker and wife died of COVID-19 on the same day
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="686476"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/fretting-over-receiving-your-stimulus-check-youre-not-alone/"
					class="article-list__article-link"
														>
			
				Fretting over receiving your stimulus check? You&#8217;re not alone
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="custom_html-172" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/5678/nx.kard/home', [[300, 100], [300, 250]], 'gpt-passback').addService(googletag.pubads()).setTargeting('pos', ['special_sponsor1']);
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national_news","kw":"man-called-most-prolific-serial-killer-in-u-s-history-dies-at-80"}'   data-path='/5678/nx.kard/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national_news","kw":"man-called-most-prolific-serial-killer-in-u-s-history-dies-at-80"}'   data-path='/5678/nx.kard/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.myarklamiss.com/" rel="home">
					<img src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/myarklamiss_digitalbrand-min-1-e1559231325650.png" srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/myarklamiss_digitalbrand-min-1-e1559231325650.png?w=90 90w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/myarklamiss_digitalbrand-min-1-e1559231325650.png?w=120 120w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/myarklamiss_digitalbrand-min-1-e1559231325650.png?w=180 180w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/myarklamiss_digitalbrand-min-1-e1559231325650.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KARD/KTVE" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/ktve10kard14/?ref=bookmarks">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/MyArkLaMiss">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
															<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@nbc10news.net">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kard-ktve-news-myarklamiss-com/id641343689">
						<img src="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.myarklamiss&#038;hl=en_US">
						<img src="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/ktve-kard-weather/id1434417942">
						<img src="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.kard.baron.weather&#038;hl=en_US">
						<img src="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-73603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-73603"><a href="https://www.myarklamiss.com/news/">News</a></li>
<li id="menu-item-73604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73604"><a href="https://www.myarklamiss.com/weather/">Weather</a></li>
<li id="menu-item-122388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122388"><a href="https://www.myarklamiss.com/sports/">Sports</a></li>
<li id="menu-item-73606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73606"><a href="https://www.myarklamiss.com/about-us/">About Us</a></li>
<li id="menu-item-517519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-517519"><a href="http://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-73607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73607"><a href="https://www.myarklamiss.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-122384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122384"><a href="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/KARD-2019-2020-Annual-EEO-Public-File-Report45946.pdf">KARD EEO Report</a></li>
<li id="menu-item-122385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122385"><a href="https://publicfiles.fcc.gov/tv-profile/kard">KARD FCC Public File</a></li>
<li id="menu-item-122386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122386"><a href="https://publicfiles.fcc.gov/tv-profile/ktve">KTVE FCC Public File</a></li>
<li id="menu-item-122387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122387"><a href="https://media.myarklamiss.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-620178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-620178"><a href="https://www.myarklamiss.com/contact-us/">Public File Assistance Contact</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.myarklamiss.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National News";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national_news","kw":"man-called-most-prolific-serial-killer-in-u-s-history-dies-at-80"}'   data-path='/5678/nx.kard/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="National News"
			data-logoUrl="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/06/cropped-myarklamiss_digitalbrand-min-1.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 77 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.myarklamiss.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.myarklamiss.com\/wp-json\/","nonce":"72388f19d1","versionString":"wp\/v2\/"};
</script>
<script src='https://www.myarklamiss.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.myarklamiss.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=eb77fd172082fd5a8ea7' id='ns-global-js-js'></script>
<script src='https://www.myarklamiss.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://www.myarklamiss.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.myarklamiss.com\/news\/national-news\/man-called-most-prolific-serial-killer-in-u-s-history-dies-at-80\/"}
</script>
<script src='https://www.myarklamiss.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162739405',post:'686902',tz:'-6',srv:'www.myarklamiss.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739405', '686902' ]);
</script>

</body>
</html>
