
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="94af388f-fff2-4ae5-b49e-6184d14ff30a"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.myarklamiss.com\/news\/national-news\/feds-ex-convict-extorted-college-students-for-nearly-1m\/" || "";
var cats = "National News" || "";
var bob_kw = "" || "";
var bob_desc = "NEW YORK (AP) \u2014 An ex-convict accused of bilking several college students out of nearly $1 million and forcing some into prostitution or unpaid labor was arrested Tuesday on extortion and sex trafficking charges. Lawrence \u201cLarry\u201d Ray was previously known for his role in helping to send former New York City police commissioner Bernard Kerik, [&hellip;]" || "";
var bob_story_author = "JIM MUSTIAN, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "myarklamiss.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KN682P");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Feds: Ex-convict extorted college students for nearly $1M | KTVE - myarklamiss.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTVE - myarklamiss.com &raquo; Feed" href="https://www.myarklamiss.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTVE - myarklamiss.com &raquo; Comments Feed" href="https://www.myarklamiss.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.myarklamiss.com\/news\/national-news\/feds-ex-convict-extorted-college-students-for-nearly-1m\/","page_slug":"feds-ex-convict-extorted-college-students-for-nearly-1m","page_type":"story","page_category":"national_news","article_id":309414,"subpath":"\/news\/national_news"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='NEW YORK (AP) — An ex-convict accused of bilking several college students out of nearly $1 million and forcing some into prostitution or unpaid labor was arrested Tuesday on extortion and sex trafficking charges. Lawrence “Larry” Ray was previously known for his role in helping to send former New York City police commissioner Bernard Kerik, [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='u9g5oUIgUuqMXo1kT6yjyomEhtfG138MbfVW3-qtXrA' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.myarklamiss.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0000aa;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.myarklamiss.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.myarklamiss.com/wp-content/themes/nexstar/client/build/css/global.0e0d912bfb6d019bf1dc.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.myarklamiss.com/wp-content/themes/nexstar/client/build/css/article.61161ae1a75d1c1b14b4.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.myarklamiss.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.1.1' media='all' />
<script src='https://www.myarklamiss.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.myarklamiss.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.myarklamiss.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.myarklamiss.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.myarklamiss.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.myarklamiss.com/news/national-news/feds-ex-convict-extorted-college-students-for-nearly-1m/" />
<link rel='shortlink' href='https://www.myarklamiss.com/?p=309414' />
<link rel="alternate" type="application/json+oembed" href="https://www.myarklamiss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myarklamiss.com%2Fnews%2Fnational-news%2Ffeds-ex-convict-extorted-college-students-for-nearly-1m%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.myarklamiss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myarklamiss.com%2Fnews%2Fnational-news%2Ffeds-ex-convict-extorted-college-students-for-nearly-1m%2F&#038;format=xml" />
			<meta property="fb:pages" content="203436446357605" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.myarklamiss.com/news/national-news/feds-ex-convict-extorted-college-students-for-nearly-1m/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Feds: Ex-convict extorted college students for nearly $1M" />
<meta property="og:url" content="https://www.myarklamiss.com/news/national-news/feds-ex-convict-extorted-college-students-for-nearly-1m/" />
<meta property="og:description" content="NEW YORK (AP) — An ex-convict accused of bilking several college students out of nearly $1 million and forcing some into prostitution or unpaid labor was arrested Tuesday on extortion and sex traff…" />
<meta property="article:published_time" content="2020-02-11T19:28:06+00:00" />
<meta property="article:modified_time" content="2020-02-11T20:49:10+00:00" />
<meta property="og:site_name" content="KTVE - myarklamiss.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Feds: Ex-convict extorted college students for nearly $1M" />
<meta name="twitter:image" content="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/f442f14919e1441c80107aaa5a7f834d.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/f442f14919e1441c80107aaa5a7f834d.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/f442f14919e1441c80107aaa5a7f834d.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Feds: Ex-convict extorted college students for nearly $1M" />
<meta name="twitter:description" content="NEW YORK (AP) — An ex-convict accused of bilking several college students out of nearly $1 million and forcing some into prostitution or unpaid labor was arrested Tuesday on extortion and sex traff…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/cropped-NBC-10-KTVE-Logo-1-19-15.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/cropped-NBC-10-KTVE-Logo-1-19-15.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/cropped-NBC-10-KTVE-Logo-1-19-15.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/cropped-NBC-10-KTVE-Logo-1-19-15.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-309414 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KN682P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.myarklamiss.com/" rel="home">KTVE - myarklamiss.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.myarklamiss.com/" rel="home">
						<img src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/06/cropped-myarklamiss_digitalbrand-min-1.png" alt="National News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/06/cropped-myarklamiss_digitalbrand-min-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.myarklamiss.com/weather/">
							<span class="site-header__weather-region">West Monroe</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">46&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-82"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national_news","kw":"feds-ex-convict-extorted-college-students-for-nearly-1m"}'   data-path='/5678/nx.kard/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.myarklamiss.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-23"><a href="https://www.myarklamiss.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-73608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73608"><a href="https://www.myarklamiss.com/news/local-news/">Local News</a></li>
	<li id="menu-item-281687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281687"><a href="https://www.myarklamiss.com/news/state-news/">State News</a></li>
	<li id="menu-item-281686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281686"><a href="https://www.myarklamiss.com/news/arkansas-news/">Arkansas News</a></li>
	<li id="menu-item-73609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73609"><a href="https://www.myarklamiss.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-73610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73610"><a href="https://www.myarklamiss.com/news/morning-news/">Morning News</a></li>
	<li id="menu-item-73611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73611"><a href="https://www.myarklamiss.com/community/louisiana-living/">Louisiana Living</a></li>
	<li id="menu-item-73612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73612"><a href="https://www.myarklamiss.com/news/national-news/">National News</a></li>
	<li id="menu-item-73613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73613"><a href="https://www.myarklamiss.com/news/hidden-history/">Hidden History</a></li>
	<li id="menu-item-107380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107380"><a href="https://www.myarklamiss.com/weird-news/">Weird News</a></li>
	<li id="menu-item-107381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107381"><a href="https://www.myarklamiss.com/news/business/">Business</a></li>
	<li id="menu-item-73614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73614"><a href="https://www.myarklamiss.com/news/did-you-see-news/">Did you see</a></li>
	<li id="menu-item-73615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73615"><a href="https://www.myarklamiss.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-281685" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-281685"><a href="https://www.myarklamiss.com/crime/">Crime</a></li>
	<li id="menu-item-281684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281684"><a href="https://www.myarklamiss.com/news/good-news/">Good News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/louisiana-news/high-senior-in-louisiana-to-receive-appointment-from-west-point-military-academy/"
									>
			
				High school senior in Louisiana to receive appointment from West Point Military Academy
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/louisiana-news/high-senior-in-louisiana-to-receive-appointment-from-west-point-military-academy/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait">
	<img
		src="https://i2.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/AP120517162299.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/newsfeed-now-for-february-11-bird-on-the-loose-oklahoma-man-helps-the-homeless/"
									>
			
				Newsfeed Now for February 11: Bird on the loose, Oklahoma man helps the homeless
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/louisiana-politics/louisianas-new-gop-legislative-leaders-talk-of-compromise/"
									>
			
				Louisiana&#8217;s new GOP legislative leaders talk of compromise
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/lafayette-family-loses-everything-including-family-pet-in-early-morning-fire/"
									>
			
				Louisiana family loses everything, including family pet, in early morning fire
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national/resolution-recognizing-cnn-washington-post-as-fake-news-up-for-vote-tuesday/"
									>
			
				Resolution recognizing CNN, Washington Post as &#8216;fake news&#8217; up for vote Tuesday
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-25"><a href="https://www.myarklamiss.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-73699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73699"><a href="https://www.myarklamiss.com/weather/">Weather</a></li>
	<li id="menu-item-73700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73700"><a href="https://www.myarklamiss.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-73701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73701"><a href="https://www.myarklamiss.com/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-73702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73702"><a href="https://www.myarklamiss.com/weather/weather-forecasts/">Forecast</a></li>
	<li id="menu-item-73703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73703"><a href="https://www.myarklamiss.com/?page_id=85">Almanac</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/weather/morning-forecast-tuesday-february-11th/"
									>
			
				Morning Forecast &#8211; Tuesday, February 11th
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/weather/morning-forecast-tuesday-february-11th/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/02.11.20.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/sports/fish-game-forecast/fish-game-forecast-tuesday-february-11th/"
									>
			
				Fish &amp; Game Forecast &#8211; Tuesday, February 11th
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/sports/fish-game-forecast/fish-game-forecast-tuesday-february-11th/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/Fishgame-6.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/series-of-storm-systems-brings-heavy-rain-flooding-to-northern-areas-of-the-arklamiss/"
									>
			
				Series of storm systems brings heavy rain, flooding to northern areas of the ArkLaMiss
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/weather/morning-forecast-monday-february-10th/"
									>
			
				Morning Forecast &#8211; Monday, February  10th
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/sports/fish-game-forecast/fish-game-forecast-monday-february-10th/"
									>
			
				Fish &amp; Game Forecast &#8211; Monday, February 10th
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/weather/weekend-forecast-sunday-february-9th/"
									>
			
				Weekend Forecast &#8211; Sunday, February 9th
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-107378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-107378"><a href="https://www.myarklamiss.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-281253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281253"><a href="https://www.myarklamiss.com/sports/high-school-football/">High School Football</a></li>
	<li id="menu-item-88971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88971"><a href="https://www.myarklamiss.com/sports/geaux-black-and-gold/">Geaux Black and Gold</a></li>
	<li id="menu-item-88972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88972"><a href="https://www.myarklamiss.com/sports/geaux-nation/">Geaux Nation</a></li>
	<li id="menu-item-296110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296110"><a href="https://www.myarklamiss.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-302745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302745"><a href="https://www.myarklamiss.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-212795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212795"><a href="https://www.myarklamiss.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-238551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238551"><a href="https://www.myarklamiss.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-104511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104511"><a href="https://www.myarklamiss.com/nfl/">NFL</a></li>
	<li id="menu-item-88976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88976"><a href="https://www.myarklamiss.com/mlb/">MLB</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/sports/geaux-nation/lsu-football-adds-opponent-for-2022-2023-season/"
									>
			
				LSU Football adds opponent for 2022 &#038; 2023 season
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/sports/geaux-nation/lsu-football-adds-opponent-for-2022-2023-season/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait">
	<img
		src="https://i0.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/lsu20tiger20logo_1475778429250_11378186_ver1.0-6.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/sports/franklin-academy-7th-grader-kyler-roberts-stuns-riverdale-with-half-court-buzzer-beater/"
									>
			
				Franklin Academy 7th grader Kyler Roberts stuns Riverdale with half-court buzzer beater
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/sports/gsu-tigers/grambling-wins-four-straight-lady-tigers-snap-nine-game-skid/"
									>
			
				Grambling wins four straight, Lady Tigers snap nine-game skid
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/sports/doright4la-winner-albanys-devyn-hoyt/"
									>
			
				DoRight4LA Winner: Albany&#8217;s Devyn Hoyt
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/sports/high-school-sports/former-bills-defensive-tackle-kyle-williams-shares-football-memories-and-advice-during-oak-grove-football-banquet/"
									>
			
				Former Bills defensive tackle Kyle Williams shares football memories, and advice during Oak Grove football banquet
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-21"><a href="https://www.myarklamiss.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-302093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302093"><a href="https://www.myarklamiss.com/remarkable-women-contest/">Nominate a Remarkable Women in Your Life</a></li>
	<li id="menu-item-294949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294949"><a href="https://www.myarklamiss.com/18th-annual-st-jude-dream-home-giveaway/">18th Annual St. Jude Dream Home Giveaway</a></li>
	<li id="menu-item-308904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308904"><a href="https://www.myarklamiss.com/krewe-de-riviere-parade-will-stream-live-starting-at-5pm-on-saturday-feb-8/">WATCH: The 2020 Krewe de Riviere Mardi Gras parade!</a></li>
	<li id="menu-item-237994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237994"><a href="https://www.myarklamiss.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-237973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237973"><a href="https://www.myarklamiss.com/path-to-patriotism/">Path to Patriotism</a></li>
	<li id="menu-item-88977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88977"><a href="https://www.myarklamiss.com/community/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-105071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105071"><a href="https://www.myarklamiss.com/payitforward/">Pay it Forward</a></li>
	<li id="menu-item-90559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90559"><a href="https://www.myarklamiss.com/calendar/events/">Events</a></li>
	<li id="menu-item-222512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222512"><a href="https://www.myarklamiss.com/news/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/louisiana-news/high-senior-in-louisiana-to-receive-appointment-from-west-point-military-academy/"
									>
			
				High school senior in Louisiana to receive appointment from West Point Military Academy
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/louisiana-news/high-senior-in-louisiana-to-receive-appointment-from-west-point-military-academy/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait">
	<img
		src="https://i2.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/AP120517162299.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/entertainment-news/leaked-on-twitter-janet-jackson-to-perform-at-essence-festival/"
									>
			
				LEAKED ON TWITTER: Janet Jackson to perform at Essence Festival
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/community/methodist-childrens-home-asks-for-mardi-gras-beads-donations/"
									>
			
				Methodist Children&#8217;s Home asks for Mardi Gras beads donations
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/community/louisiana-living/louisiana-delta-community-college-to-host-black-history-program/"
									>
			
				Louisiana Delta Community College to host Black History Program
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/community/louisiana-living/the-krewe-of-janus-will-let-the-good-times-roll-this-weekend/"
									>
			
				The Krewe of Janus will let the good times roll this weekend!
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-88982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88982"><a href="https://www.myarklamiss.com/lifestyle/">Lifestyle</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-303460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303460"><a href="https://www.myarklamiss.com/honey-hole-insider/">Honey Hole Insider</a></li>
	<li id="menu-item-267499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267499"><a href="https://www.myarklamiss.com/entertainment-news/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-180025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180025"><a href="https://www.myarklamiss.com/moments-of-mindfulness/">Moments of Mindfulness</a></li>
	<li id="menu-item-88983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88983"><a href="https://www.myarklamiss.com/news/health-news/">Health News</a></li>
	<li id="menu-item-88984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88984"><a href="https://www.myarklamiss.com/dr-oz-wellness-network/">Dr Oz Wellness Network</a></li>
	<li id="menu-item-223786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223786"><a href="https://www.myarklamiss.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
</ul>
</div></div></li>
<li id="menu-item-37498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37498"><a href="https://www.myarklamiss.com/marketplace/ask-the-experts/">Ask The Experts</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-107371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107371"><a href="https://www.myarklamiss.com/ask-the-expert/fastserv/">FastServ Medical</a></li>
	<li id="menu-item-107372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107372"><a href="https://www.myarklamiss.com/ask-the-expert/airservicepros/">Air Service</a></li>
	<li id="menu-item-107373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107373"><a href="https://www.myarklamiss.com/ask-the-expert/hoganins/">Hogan Insurance</a></li>
	<li id="menu-item-107374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107374"><a href="https://www.myarklamiss.com/ask-the-expert/travel-company-ate/">The Travel Company</a></li>
	<li id="menu-item-107375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107375"><a href="https://www.myarklamiss.com/ask-the-expert/kenscoffee/">Kens Coffee</a></li>
	<li id="menu-item-179583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179583"><a href="https://www.myarklamiss.com/ask-the-expert/floorworks80794/">Floor Works</a></li>
	<li id="menu-item-107376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107376"><a href="https://www.myarklamiss.com/ask-the-expert/freshstart/">Fresh Start Rehab</a></li>
	<li id="menu-item-256118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256118"><a href="https://www.myarklamiss.com/ask-the-expert/bannister-energy/">Bannister Energy</a></li>
</ul>
</div></div></li>
<li id="menu-item-176530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176530"><a href="https://www.myarklamiss.com/contest/">Contest</a></li>
<li id="menu-item-73704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73704"><a href="https://www.myarklamiss.com/news/newsfeed-now/">Newsfeed Now</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26"><a href="https://www.myarklamiss.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-91265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91265"><a href="https://www.myarklamiss.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-105563" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-105563"><a href="https://www.myarklamiss.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-268229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268229"><a href="https://www.myarklamiss.com/advertise-with-us/">Advertise with us</a></li>
	<li id="menu-item-180071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180071"><a href="https://www.myarklamiss.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-105562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105562"><a href="https://www.myarklamiss.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-307439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307439"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.myarklamiss.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national_news","kw":"feds-ex-convict-extorted-college-students-for-nearly-1m"}'   data-path='/5678/nx.kard/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-309414 feed_post type-feed_post status-publish has-post-thumbnail hentry category-national-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Feds: Ex-convict extorted college students for nearly $1M	</h1>

			<div class="article-eyebrow">
			<a href="https://www.myarklamiss.com/news/national-news/">National News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: JIM MUSTIAN, Associated Press</p>
		
					Posted: <time datetime="2020-02-11T13:28:06-06:00">Feb 11, 2020 / 01:28 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-02-11T14:49:10-06:00">Feb 11, 2020 / 02:49 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/f442f14919e1441c80107aaa5a7f834d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/f442f14919e1441c80107aaa5a7f834d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/f442f14919e1441c80107aaa5a7f834d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/f442f14919e1441c80107aaa5a7f834d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/f442f14919e1441c80107aaa5a7f834d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/f442f14919e1441c80107aaa5a7f834d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/f442f14919e1441c80107aaa5a7f834d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>U.S. Attorney Geoffrey Berman points to a photo showing Lawrence Ray during a news conference, Tuesday, Feb. 11, 2020, in New York.  Ray, an ex-convict known for his role in a scandal involving former New York police commissioner Bernard Kerik, was charged Tuesday with federal extortion and sex trafficking charges involving a group of students at Sarah Lawrence College. (AP Photo/Jim Mustian)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>NEW YORK (AP) — An ex-convict accused of bilking several college students out of nearly $1 million and forcing some into prostitution or unpaid labor was arrested Tuesday on extortion and sex trafficking charges.</p>

<p>Lawrence “Larry” Ray was previously known for his role in helping to send former New York City police commissioner Bernard Kerik, who was a close confidant of Rudy Giuliani, to prison. </p>

<p>Federal prosecutors said Ray, 60, used “physical, sexual and psychological abuse” to extort money from five different students at Sarah Lawrence College, a private liberal arts college outside New York City. He convinced them they were indebted to him, authorities said, subjecting them to “grueling interrogations” that spanned hours and deprived them of food and sleep.</p>

<p>Ray was taken into custody Tuesday and expected to appear hours later in Manhattan federal court. He had previously denied the allegations, saying they were the result of a conspiracy against him. It was not clear whether he had a defense attorney who could comment on the charges.</p>

<p>U.S. Attorney Geoffrey Berman told reporters the investigation was prompted by an article that appeared last year in New York magazine.</p>

<p>Ray allegedly ensnared many of his victims while they were college sophomores at Sarah Lawrence. His first victims were his daughters&#8217; roommates, Berman said.</p>

<p>Ray moved into the students&#8217; on-campus housing in late 2010, presented himself as a father figure to the roommates and began conducting “therapy” sessions with them, according to an indictment filed in U.S. District Court.</p>

<p>Prosecutors said he alienated them from their parents, persuading some of them to move into a Manhattan apartment and convincing them they were “broken.&#8221;</p>

<p>“After gaining his victims&#8217; trust, Ray turned on them, falsely accusing them of harming him by attempting to poison him or to deliberately damage his property,” Berman said.</p>

<p>Ray solicited false confessions from more than a half-dozen victims, Berman said, and coerced them to make payments &#8220;they did not actually owe and could not possibly afford.” Prosecutors said Ray recorded some of the confessions.</p>

<p>In interviews with New York magazine, Ray said he believed he was being poisoned as part of a conspiracy hatched by some of the students and Kerik, who denied any involvement.</p>

<p>Sarah Lawrence said Tuesday that it has not been contacted by federal prosecutors but would cooperate “if invited to do so.”</p>

<p>The college said it investigated the allegations raised in the New York magazine article but “did not substantiate those specific claims.”</p>

<p>“The charges contained in the indictment are serious, wide-ranging, disturbing and upsetting,” the college said in a statement. “As always the safety and well-being of our students and alumni is a priority for the college.”</p>

<p>Prosecutors allege that Ray directed the students to drain money from their parents&#8217; savings accounts and forced some of them into unpaid labor at a family member&#8217;s property in North Carolina. Others opened lines of credit or solicited contributions from others to help pay the false debts. </p>

<p>“Ray subjected his victims to almost unspeakable abuse,” Berman said, alleging Ray once tied a woman to a chair and placed a plastic bag over her head that nearly suffocated her. Ray collected more than $500,000 from that woman after forcing her into prostitution, prosecutors said. </p>

<p>Ray previously played a role in a scandal involving Kerik, a former police driver for Giuliani while he was mayor. Kerik became New York City’s corrections commissioner in 1998 and then its police commissioner from 2000 to 2001, serving during the 9/11 attacks.</p>

<p>Kerik nearly became President George Bush’s homeland security secretary in 2004, but his name was abruptly withdrawn as the nominee.</p>

<p>Two days later, The Daily News reported that Ray, who had been the best man at Kerik’s wedding, had come forward with evidence that Kerik failed to report thousands of dollars in gifts he’d received while working for the city. A the time, Ray was under indictment in a $40 million stock scam.</p>

<p>Kerik ultimately served nearly four years in prison for tax fraud, making false statements and other charges related to gifts he accepted from companies looking for favors, including a construction firm that wanted his help getting a city license.</p>

<p>___</p>

<p>Associated Press writer David B. Caruso contributed to this report </p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national_news","kw":"feds-ex-convict-extorted-college-students-for-nearly-1m"}'   data-path='/5678/nx.kard/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114892"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More National News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.myarklamiss.com/news/national-news/push-to-scale-back-us-environmental-law-draws-ire-at-hearing/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Push to scale back US environmental law draws ire at hearing
					</h3>
	
			<footer class="article-list__article-byline">
			by JAMES ANDERSON, Associated Press <span class="sep">/</span> <time datetime="2020-02-11T15:16:27-06:00">Feb 11, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>DENVER (AP) — The Trump administration on Tuesday hosted the first of two hearings on its proposal to speed energy and other projects by rolling back a landmark environmental law. Opponents from Western states argued the long-term benefits of keeping the environmental reviews.</p>
<p>Among other changes, President Donald Trump wants to limit public reviews of projects — a process that's enshrined in the National Environmental Policy Act signed in 1970 by President Richard Nixon. The administration also wants to allow project sponsors to participate at an early stage of drafting federal environmental impact statements.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/d6ead467828c4150ac533848618e156f.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/d6ead467828c4150ac533848618e156f.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/d6ead467828c4150ac533848618e156f.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/d6ead467828c4150ac533848618e156f.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/d6ead467828c4150ac533848618e156f.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/d6ead467828c4150ac533848618e156f.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/d6ead467828c4150ac533848618e156f.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.myarklamiss.com/news/national-news/teachers-unions-express-opposition-to-active-shooter-drills/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Unions ask: Is it time to rethink school shooting drills?
					</h3>
	
			<footer class="article-list__article-byline">
			by PAT EATON-ROBB, Associated Press <span class="sep">/</span> <time datetime="2020-02-11T14:49:12-06:00">Feb 11, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>The nation'stwo largest teachers unions want schools to revise or eliminate active shooter drills, asserting Tuesday that they can harm students' mental health and that there are better ways to prepare for the possibility of a school shooting.</p>
<p>The American Federation of Teachers and National Education Association joined with the advocacy group Everytown for Gun Safety Support Fund in calling for an end to unannounced drills or drills that simulate gun violence.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/7583ce1713bb409aa6ab4afa641a51d7.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/7583ce1713bb409aa6ab4afa641a51d7.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/7583ce1713bb409aa6ab4afa641a51d7.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/7583ce1713bb409aa6ab4afa641a51d7.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/7583ce1713bb409aa6ab4afa641a51d7.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/7583ce1713bb409aa6ab4afa641a51d7.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/7583ce1713bb409aa6ab4afa641a51d7.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.myarklamiss.com/news/national-news/charity-founded-by-disgraced-cyclist-announces-relaunch-plan/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Charity founded by disgraced cyclist announces relaunch plan
					</h3>
	
			<footer class="article-list__article-byline">
			by JIM VERTUNO, Associated Press <span class="sep">/</span> <time datetime="2020-02-11T13:15:26-06:00">Feb 11, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>AUSTIN, Texas (AP) — The cancer charity whose yellow wristbands became a global brand under founder Lance Armstrong is seeking to reinvent itself, years after donations and revenues crashed along with the disgraced cyclist's career.</p>
<p>Armstrong was nowhere to be seen earlier this month during Livestrong's “relaunch” ceremony in Austin. The charity announced plans to end its one-on-one cancer support services, where a patient could call for help dealing with insurance, counseling and medical trials. Instead, it will pivot to spending $5-6 million annually to support entrepreneurs developing products to improve treatment and patient care. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/713a079db8ef47c891cbaae8ef27e72c.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/713a079db8ef47c891cbaae8ef27e72c.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/713a079db8ef47c891cbaae8ef27e72c.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/713a079db8ef47c891cbaae8ef27e72c.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/713a079db8ef47c891cbaae8ef27e72c.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/713a079db8ef47c891cbaae8ef27e72c.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/713a079db8ef47c891cbaae8ef27e72c.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national_news","kw":"feds-ex-convict-extorted-college-students-for-nearly-1m"}'   data-path='/5678/nx.kard/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/louisiana-news/high-senior-in-louisiana-to-receive-appointment-from-west-point-military-academy/"
									>
			
				High school senior in Louisiana to receive appointment from West Point Military Academy
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/louisiana-news/high-senior-in-louisiana-to-receive-appointment-from-west-point-military-academy/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait square-on-mobile">
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/AP120517162299.jpg?w=1440&#038;h=2560&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/AP120517162299.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/AP120517162299.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/AP120517162299.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/AP120517162299.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/AP120517162299.jpg?w=1080&amp;h=1920&amp;crop=1 1080w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/AP120517162299.jpg?w=1440&amp;h=2560&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/louisiana-politics/louisianas-new-gop-legislative-leaders-talk-of-compromise/"
									>
			
				Louisiana&#8217;s new GOP legislative leaders talk of compromise
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/louisiana-politics/louisianas-new-gop-legislative-leaders-talk-of-compromise/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/20031841887023.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/20031841887023.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/20031841887023.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/20031841887023.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/20031841887023.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/20031841887023.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/20031841887023.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/lafayette-family-loses-everything-including-family-pet-in-early-morning-fire/"
									>
			
				Louisiana family loses everything, including family pet, in early morning fire
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/lafayette-family-loses-everything-including-family-pet-in-early-morning-fire/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/209-Belle-Homme-Drive.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/209-Belle-Homme-Drive.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/209-Belle-Homme-Drive.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/209-Belle-Homme-Drive.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/209-Belle-Homme-Drive.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/209-Belle-Homme-Drive.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/209-Belle-Homme-Drive.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/health-news/new-orleans-saints-player-sheds-light-on-mental-illness-through-viral-tweet/"
									>
			
				New Orleans Saints player sheds light on mental illness through viral tweet
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/health-news/new-orleans-saints-player-sheds-light-on-mental-illness-through-viral-tweet/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/GettyImages-1170217720.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/GettyImages-1170217720.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/GettyImages-1170217720.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/GettyImages-1170217720.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/GettyImages-1170217720.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/GettyImages-1170217720.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/GettyImages-1170217720.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/crime/monroe-woman-arrested-on-identity-theft-charges-accused-of-using-victims-info-to-lease-apartment/"
									>
			
				Monroe woman arrested on identity theft charges, accused of using victim&#8217;s info to lease apartment
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/crime/monroe-woman-arrested-on-identity-theft-charges-accused-of-using-victims-info-to-lease-apartment/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/Katrice-Burrell.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/Katrice-Burrell.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/Katrice-Burrell.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/Katrice-Burrell.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/Katrice-Burrell.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/Katrice-Burrell.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/Katrice-Burrell.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/entertainment-news/leaked-on-twitter-janet-jackson-to-perform-at-essence-festival/"
									>
			
				LEAKED ON TWITTER: Janet Jackson to perform at Essence Festival
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/entertainment-news/leaked-on-twitter-janet-jackson-to-perform-at-essence-festival/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/JANET-JACKSON-TOUR.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/JANET-JACKSON-TOUR.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/JANET-JACKSON-TOUR.jpg?w=531&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/JANET-JACKSON-TOUR.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/JANET-JACKSON-TOUR.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/JANET-JACKSON-TOUR.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/JANET-JACKSON-TOUR.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"national_news","kw":"feds-ex-convict-extorted-college-students-for-nearly-1m"}'   data-path='/5678/nx.kard/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/local-news/school-closures-flooding-forcing-parish-school-systems-to-close-tuesday/"
									>
			
				SCHOOL CLOSURES: Flooding forcing parish school systems to close Tuesday
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/local-news/school-closures-flooding-forcing-parish-school-systems-to-close-tuesday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2019/11/Louisiana-flooding-2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/11/Louisiana-flooding-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/11/Louisiana-flooding-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/11/Louisiana-flooding-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2019/11/Louisiana-flooding-2.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2019/11/Louisiana-flooding-2.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2019/11/Louisiana-flooding-2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/crime/st-martinville-couple-arrested-after-toddler-reportedly-tested-positive-for-narcotics/"
									>
			
				Louisiana couple arrested after toddler reportedly tested positive for narcotics
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/crime/st-martinville-couple-arrested-after-toddler-reportedly-tested-positive-for-narcotics/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/Hailee.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/Hailee.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/Hailee.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/Hailee.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/Hailee.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/Hailee.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/Hailee.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/weather/morning-forecast-tuesday-february-11th/"
									>
			
				Morning Forecast &#8211; Tuesday, February 11th
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/weather/morning-forecast-tuesday-february-11th/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/02.11.20.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/02.11.20.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/02.11.20.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/02.11.20.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/02.11.20.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/02.11.20.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/02.11.20.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/sports/franklin-academy-7th-grader-kyler-roberts-stuns-riverdale-with-half-court-buzzer-beater/"
									>
			
				Franklin Academy 7th grader Kyler Roberts stuns Riverdale with half-court buzzer beater
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/sports/franklin-academy-7th-grader-kyler-roberts-stuns-riverdale-with-half-court-buzzer-beater/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/48DAC7E0D0C84688A188268525099764.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/48DAC7E0D0C84688A188268525099764.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/48DAC7E0D0C84688A188268525099764.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/48DAC7E0D0C84688A188268525099764.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/48DAC7E0D0C84688A188268525099764.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/48DAC7E0D0C84688A188268525099764.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/48DAC7E0D0C84688A188268525099764.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national_news","kw":"feds-ex-convict-extorted-college-students-for-nearly-1m"}'   data-path='/5678/nx.kard/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-25" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/arkansas-news/watch-cellphone-footage-shows-altercation-between-student-and-camden-police-officer/"
									>
			
				&#8220;I feared for my life,&#8221; student said as he recalled the incident between him and a police officer
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/crime/monroe-woman-arrested-on-identity-theft-charges-accused-of-using-victims-info-to-lease-apartment/"
									>
			
				Monroe woman arrested on identity theft charges, accused of using victim&#8217;s info to lease apartment
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/local-news/school-closures-flooding-forcing-parish-school-systems-to-close-tuesday/"
									>
			
				SCHOOL CLOSURES: Flooding forcing parish school systems to close Tuesday
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/local-news/police-jury-declares-state-of-emergency-for-ouachita-parish/"
									>
			
				Police jury declares State of Emergency for Ouachita Parish
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


			</section>
			</section>
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/louisiana-news/high-senior-in-louisiana-to-receive-appointment-from-west-point-military-academy/"
									>
			
				High school senior in Louisiana to receive appointment from West Point Military Academy
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.myarklamiss.com/louisiana-news/high-senior-in-louisiana-to-receive-appointment-from-west-point-military-academy/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait">
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/AP120517162299.jpg?w=1440&#038;h=2560&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/AP120517162299.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/AP120517162299.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/AP120517162299.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/AP120517162299.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/AP120517162299.jpg?w=1080&amp;h=1920&amp;crop=1 1080w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/AP120517162299.jpg?w=1440&amp;h=2560&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/louisiana-politics/louisianas-new-gop-legislative-leaders-talk-of-compromise/"
									>
			
				Louisiana&#8217;s new GOP legislative leaders talk of compromise
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/lafayette-family-loses-everything-including-family-pet-in-early-morning-fire/"
									>
			
				Louisiana family loses everything, including family pet, in early morning fire
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/health-news/new-orleans-saints-player-sheds-light-on-mental-illness-through-viral-tweet/"
									>
			
				New Orleans Saints player sheds light on mental illness through viral tweet
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/crime/monroe-woman-arrested-on-identity-theft-charges-accused-of-using-victims-info-to-lease-apartment/"
									>
			
				Monroe woman arrested on identity theft charges, accused of using victim&#8217;s info to lease apartment
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/entertainment-news/leaked-on-twitter-janet-jackson-to-perform-at-essence-festival/"
									>
			
				LEAKED ON TWITTER: Janet Jackson to perform at Essence Festival
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/local-news/school-closures-flooding-forcing-parish-school-systems-to-close-tuesday/"
									>
			
				SCHOOL CLOSURES: Flooding forcing parish school systems to close Tuesday
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-27" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/arkansas-news/watch-cellphone-footage-shows-altercation-between-student-and-camden-police-officer/"
									>
			
				&#8220;I feared for my life,&#8221; student said as he recalled the incident between him and a police officer
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/crime/monroe-woman-arrested-on-identity-theft-charges-accused-of-using-victims-info-to-lease-apartment/"
									>
			
				Monroe woman arrested on identity theft charges, accused of using victim&#8217;s info to lease apartment
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/local-news/school-closures-flooding-forcing-parish-school-systems-to-close-tuesday/"
									>
			
				SCHOOL CLOSURES: Flooding forcing parish school systems to close Tuesday
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/local-news/police-jury-declares-state-of-emergency-for-ouachita-parish/"
									>
			
				Police jury declares State of Emergency for Ouachita Parish
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national_news","kw":"feds-ex-convict-extorted-college-students-for-nearly-1m"}'   data-path='/5678/nx.kard/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national_news","kw":"feds-ex-convict-extorted-college-students-for-nearly-1m"}'   data-path='/5678/nx.kard/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.myarklamiss.com/" rel="home">
				<img src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/myarklamiss_digitalbrand-min-1-e1559231325650.png" alt="KARD/KTVE" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/ktve10kard14/?ref=bookmarks">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/MyArkLaMiss">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
															<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@nbc10news.net">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kard-ktve-news-myarklamiss-com/id641343689">
						<img src="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.myarklamiss&#038;hl=en_US">
						<img src="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/ktve-kard-weather/id1434417942">
						<img src="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.kard.baron.weather&#038;hl=en_US">
						<img src="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-73603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73603"><a href="https://www.myarklamiss.com/news/">News</a></li>
<li id="menu-item-73604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73604"><a href="https://www.myarklamiss.com/weather/">Weather</a></li>
<li id="menu-item-122388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122388"><a href="https://www.myarklamiss.com/sports/">Sports</a></li>
<li id="menu-item-73606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73606"><a href="https://www.myarklamiss.com/about-us/">About Us</a></li>
<li id="menu-item-73607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73607"><a href="https://www.myarklamiss.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-300594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300594"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://www.myarklamiss.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-122384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122384"><a href="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/KARD-2019-2020-Annual-EEO-Public-File-Report45946.pdf">KARD EEO Report</a></li>
<li id="menu-item-122385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122385"><a href="https://publicfiles.fcc.gov/tv-profile/kard">KARD FCC Public File</a></li>
<li id="menu-item-122386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122386"><a href="https://publicfiles.fcc.gov/tv-profile/ktve">KTVE FCC Public File</a></li>
<li id="menu-item-122387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122387"><a href="https://media.myarklamiss.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-307440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307440"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National News";
	_sf_async_config.authors = "JIM MUSTIAN, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national_news","kw":"feds-ex-convict-extorted-college-students-for-nearly-1m"}'   data-path='/5678/nx.kard/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.myarklamiss.com\/wp-json\/","nonce":"6910a41947","versionString":"wp\/v2\/"};
</script>
<script src='https://www.myarklamiss.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.myarklamiss.com/wp-content/themes/nexstar/client/build/js/global.2f63b0b3f9e355cb6808.bundle.min.js?ver=1.0'></script>
<script src='https://www.myarklamiss.com/wp-content/themes/nexstar/client/build/js/article.c117ac4717209d10264b.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.myarklamiss.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'162739405',post:'309414',tz:'-6',srv:'www.myarklamiss.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739405', '309414' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJcAURXw4MTBQWURMWA0M=","queueTime":0,"applicationTime":478,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
