
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/myarklamiss"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.myarklamiss.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"FDA panel reviews first new Alzheimer's drug in two decades","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","description":"FDA (AP) (11\/06\/20)&#8212; One of the biggest drug decisions in decades is looming as U.S. regulators consider whether to approve the first medicine that\u2019s claimed to slow mental decline from Alzheimer\u2019s disease, the most common form of dementia. A panel of outside experts meets Friday to advise the Food and Drug Administration on aducanumab, a [&hellip;]","publicationDate":"2020-11-06T00:57:25-06:00","lastModifiedDate":"2020-11-06T00:57:30-06:00","publicationDayOfWeek":"Friday","categoryList":["National News","News"],"primaryCategory":"National News","tagList":["FDA","National News"],"wordCount":919,"paragraphCount":24,"imageCount":2,"videoCount":0,"slideshowCount":0,"pageId":619175,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-15-article-619175","primaryCategoryId":58} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.myarklamiss.com\/news\/national-news\/fda-panel-reviews-first-new-alzheimers-drug-in-two-decades\/","ampUrl":"https:\/\/www.myarklamiss.com\/news\/national-news\/fda-panel-reviews-first-new-alzheimers-drug-in-two-decades\/amp\/","urlHostname":"https:\/\/www.myarklamiss.com","urlSlug":"fda-panel-reviews-first-new-alzheimers-drug-in-two-decades","directoryPath":["news","national-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KTVE - myarklamiss.com","callSign":"KARD\/KTVE","domainName":"www.myarklamiss.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.myarklamiss.com\/news\/national-news\/fda-panel-reviews-first-new-alzheimers-drug-in-two-decades\/" || "";
var cats = "National News,News" || "";
var bob_kw = "FDA,National News" || "";
var bob_desc = "FDA (AP) (11\/06\/20)&#8212; One of the biggest drug decisions in decades is looming as U.S. regulators consider whether to approve the first medicine that\u2019s claimed to slow mental decline from Alzheimer\u2019s disease, the most common form of dementia. A panel of outside experts meets Friday to advise the Food and Drug Administration on aducanumab, a [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "myarklamiss.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-18","event":"dlReady","paragraphCount":24,"wordCount":919,"authorName":"","imageCount":1,"siteName":"KTVE - myarklamiss.com","publishDateString":"Fri Nov 06 2020","publishTimeString":"12:57 AM CST","originalContent":true,"classifyText":[],"categories":"National News,News","primaryCategory":"National News","topics":"FDA,National News"});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KN682P");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KTVE - myarklamiss.com","logo":{"@type":"ImageObject","url":"https:\/\/www.myarklamiss.com\/wp-content\/uploads\/sites\/15\/2019\/06\/cropped-myarklamiss_digitalbrand-min-1.png"}},"name":"KTVE - myarklamiss.com","description":"FDA (AP) (11\/06\/20)&#8212; One of the biggest drug decisions in decades is looming as U.S. regulators consider whether to approve the first medicine that\u2019s claimed to slow mental decline from Alzheimer\u2019s disease, the most common form of dementia. A panel of outside experts meets Friday to advise the Food and Drug Administration on aducanumab, a [&hellip;]","headline":"FDA panel reviews first new Alzheimer&#8217;s drug in two decades","datePublished":"2020-11-06T06:57:25+00:00","dateModified":"2020-11-06T06:57:30+00:00","url":"https:\/\/www.myarklamiss.com\/news\/national-news\/fda-panel-reviews-first-new-alzheimers-drug-in-two-decades\/","author":{"@type":"Organization","name":"KTVE - myarklamiss.com","logo":{"@type":"ImageObject","url":"https:\/\/www.myarklamiss.com\/wp-content\/uploads\/sites\/15\/2019\/06\/cropped-myarklamiss_digitalbrand-min-1.png"}},"image":{"@type":"ImageObject","url":"https:\/\/www.myarklamiss.com\/wp-content\/uploads\/sites\/15\/2020\/11\/alzheimersdrugreview.jpeg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.myarklamiss.com\/news\/national-news\/fda-panel-reviews-first-new-alzheimers-drug-in-two-decades\/"},"articleSection":"National News","genre":["National News","News"],"keywords":["FDA","National News"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>FDA panel reviews first new Alzheimer&#8217;s drug in two decades | KTVE - myarklamiss.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTVE - myarklamiss.com &raquo; Feed" href="https://www.myarklamiss.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTVE - myarklamiss.com &raquo; Comments Feed" href="https://www.myarklamiss.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.myarklamiss.com\/news\/national-news\/fda-panel-reviews-first-new-alzheimers-drug-in-two-decades\/","page_slug":"fda-panel-reviews-first-new-alzheimers-drug-in-two-decades","page_type":"story","page_category":"national_news","article_id":619175,"subpath":"\/news\/national_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='FDA (AP) (11/06/20)&#8212; One of the biggest drug decisions in decades is looming as U.S. regulators consider whether to approve the first medicine that’s claimed to slow mental decline from Alzheimer’s disease, the most common form of dementia. A panel of outside experts meets Friday to advise the Food and Drug Administration on aducanumab, a [&hellip;]' /><!-- WP SEO -->
<meta name='keywords' content='FDA, National News' /><!-- WP SEO -->
<meta name='google-site-verification' content='53pCjjo8zEMN6J4UnI1-laKEUZuTAJa49tvxrq1w5BA' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.myarklamiss.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0000aa;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.myarklamiss.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.myarklamiss.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=4f60ef654c9d695f209d' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.myarklamiss.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=4d38ff37b04b10f5dc41' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.myarklamiss.com/wp-content/mu-plugins/jetpack-9.0/css/jetpack.css?ver=9.0.2.1' media='all' />
<script src='https://www.myarklamiss.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.myarklamiss.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.myarklamiss.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.myarklamiss.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.myarklamiss.com/news/national-news/fda-panel-reviews-first-new-alzheimers-drug-in-two-decades/" />
<link rel='shortlink' href='https://www.myarklamiss.com/?p=619175' />
<link rel="alternate" type="application/json+oembed" href="https://www.myarklamiss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myarklamiss.com%2Fnews%2Fnational-news%2Ffda-panel-reviews-first-new-alzheimers-drug-in-two-decades%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.myarklamiss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myarklamiss.com%2Fnews%2Fnational-news%2Ffda-panel-reviews-first-new-alzheimers-drug-in-two-decades%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="203436446357605" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.myarklamiss.com/news/national-news/fda-panel-reviews-first-new-alzheimers-drug-in-two-decades/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="FDA panel reviews first new Alzheimer&#8217;s drug in two decades" />
<meta property="og:url" content="https://www.myarklamiss.com/news/national-news/fda-panel-reviews-first-new-alzheimers-drug-in-two-decades/" />
<meta property="og:description" content="FDA (AP) (11/06/20)&#8211; One of the biggest drug decisions in decades is looming as U.S. regulators consider whether to approve the first medicine that’s claimed to slow mental decline from Alzhe…" />
<meta property="article:published_time" content="2020-11-06T06:57:25+00:00" />
<meta property="article:modified_time" content="2020-11-06T06:57:30+00:00" />
<meta property="og:site_name" content="KTVE - myarklamiss.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="FDA panel reviews first new Alzheimer&#8217;s drug in two decades" />
<meta name="twitter:image" content="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/alzheimersdrugreview.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/alzheimersdrugreview.jpeg?w=1280" />
<meta property="og:image:secure_url" content="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/alzheimersdrugreview.jpeg?w=1280" />
<meta name="twitter:title" content="FDA panel reviews first new Alzheimer&#8217;s drug in two decades" />
<meta name="twitter:description" content="FDA (AP) (11/06/20)&#8211; One of the biggest drug decisions in decades is looming as U.S. regulators consider whether to approve the first medicine that’s claimed to slow mental decline from Alzhe…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/cropped-NBC-10-KTVE-Logo-1-19-15.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/cropped-NBC-10-KTVE-Logo-1-19-15.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/cropped-NBC-10-KTVE-Logo-1-19-15.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/cropped-NBC-10-KTVE-Logo-1-19-15.png?w=270" />
</head>

<body class="post-template-default single single-post postid-619175 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KN682P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.myarklamiss.com/" rel="home">KTVE - myarklamiss.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.myarklamiss.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/06/cropped-myarklamiss_digitalbrand-min-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.myarklamiss.com/weather/">
							<span class="site-header__weather-region">West Monroe</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">49&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-97"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national_news","kw":"fda-panel-reviews-first-new-alzheimers-drug-in-two-decades"}'   data-path='/5678/nx.kard/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.myarklamiss.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-23"><a href="https://www.myarklamiss.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-73608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73608"><a href="https://www.myarklamiss.com/news/local-news/">Local News</a></li>
	<li id="menu-item-281687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281687"><a href="https://www.myarklamiss.com/news/state-news/">State News</a></li>
	<li id="menu-item-281686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281686"><a href="https://www.myarklamiss.com/news/arkansas-news/">Arkansas News</a></li>
	<li id="menu-item-324918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324918"><a href="https://www.myarklamiss.com/lifestyle/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-73609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73609"><a href="https://www.myarklamiss.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-73610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73610"><a href="https://www.myarklamiss.com/news/morning-news/">Morning News</a></li>
	<li id="menu-item-73611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73611"><a href="https://www.myarklamiss.com/community/louisiana-living/">Louisiana Living</a></li>
	<li id="menu-item-73612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73612"><a href="https://www.myarklamiss.com/news/national-news/">National News</a></li>
	<li id="menu-item-73613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73613"><a href="https://www.myarklamiss.com/news/hidden-history/">Hidden History</a></li>
	<li id="menu-item-107381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107381"><a href="https://www.myarklamiss.com/news/business/">Business</a></li>
	<li id="menu-item-73614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73614"><a href="https://www.myarklamiss.com/news/did-you-see-news/">Did you see</a></li>
	<li id="menu-item-73615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73615"><a href="https://www.myarklamiss.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-281685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281685"><a href="https://www.myarklamiss.com/crime/">Crime</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/las-vegas-raiders-fined-docked-pick-in-draft-over-covid-violations/"
									>
			
				Las Vegas Raiders fined, docked pick in draft over Covid violations
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/national-news/las-vegas-raiders-fined-docked-pick-in-draft-over-covid-violations/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/dockpick.jpeg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/facebook-bans-big-stop-the-steal-group-for-sowing-violence/"
									>
			
				Facebook bans big &#8216;Stop the Steal&#8217; group for sowing violence
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/fda-panel-reviews-first-new-alzheimers-drug-in-two-decades/"
									>
			
				FDA panel reviews first new Alzheimer&#8217;s drug in two decades
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/u-s-seizes-over-1-billion-in-bitcoin-tied-to-silk-road/"
									>
			
				U.S. seizes over $1 billion in bitcoin tied to &#8216;Silk Road&#8217;
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/bizarre-molten-planet-discovered-with-lava-ocean-supersonic-winds/"
									>
			
				Bizarre molten planet discovered with lava ocean, supersonic winds
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-25"><a href="https://www.myarklamiss.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-73699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73699"><a href="https://www.myarklamiss.com/weather/">Weather</a></li>
	<li id="menu-item-73700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73700"><a href="https://www.myarklamiss.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-73701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73701"><a href="https://www.myarklamiss.com/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-73702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73702"><a href="https://www.myarklamiss.com/weather/weather-forecasts/">Forecast</a></li>
	<li id="menu-item-73703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73703"><a href="https://www.myarklamiss.com/?page_id=85">Almanac</a></li>
	<li id="menu-item-549394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549394"><a href="https://www.myarklamiss.com/submit-your-weather-pics/">Submit your weather pics</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/weather/fish-game-forecast-friday-november-6th/"
									>
			
				Fish &#038; Game Forecast &#8211; Friday, November 6th
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/weather/fish-game-forecast-friday-november-6th/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/Fishgame-4.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/weather/morning-forecast-thursday-november-5th/"
									>
			
				Morning Forecast &#8211; Thursday, November 5th
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/weather/morning-forecast-thursday-november-5th/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6002531"
	>
	<img
		src="https://i2.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/11.05.20.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/weather/fish-game-forecast-thursday-november-5th/"
									>
			
				Fish &#038; Game Forecast &#8211; Thursday, November 5th
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/weather/morning-forecast-wednesday-november-4th/"
									>
			
				Morning Forecast &#8211; Wednesday, November 4th
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/weather/fish-game-forecast-wednesday-november-4th/"
									>
			
				Fish &#038; Game Forecast &#8211; Wednesday, November 4th
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/international/at-least-3-dead-after-hurricane-eta-lashes-nicaragua-with-rains-deadly-mudslides/"
									>
			
				At least 3 dead after Hurricane Eta lashes Nicaragua with rains, deadly mudslides
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-107378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-107378"><a href="https://www.myarklamiss.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-281253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281253"><a href="https://www.myarklamiss.com/sports/high-school-football/">High School Football</a></li>
	<li id="menu-item-88971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88971"><a href="https://www.myarklamiss.com/sports/geaux-black-and-gold/">Geaux Black and Gold</a></li>
	<li id="menu-item-88972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88972"><a href="https://www.myarklamiss.com/sports/geaux-nation/">Geaux Nation</a></li>
	<li id="menu-item-525347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-525347"><a href="https://www.myarklamiss.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-296110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296110"><a href="https://www.myarklamiss.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-302745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302745"><a href="https://www.myarklamiss.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-212795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212795"><a href="https://www.myarklamiss.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-104511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104511"><a href="https://www.myarklamiss.com/nfl/">NFL</a></li>
	<li id="menu-item-88976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88976"><a href="https://www.myarklamiss.com/mlb/">MLB</a></li>
	<li id="menu-item-325969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325969"><a href="https://www.myarklamiss.com/big-tournament/">Big Tournament</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/sports/el-dorado-game-moved-to-tonight-as-they-took-on-the-blue-devils-of-west-memphis/"
									>
			
				El Dorado game moved to tonight as they took on the blue devils of West Memphis
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/sports/el-dorado-game-moved-to-tonight-as-they-took-on-the-blue-devils-of-west-memphis/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6005500"
	>
	<img
		src="https://i0.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/WestMemphis.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/sports/beast-of-the-week-shamar-williams/"
									>
			
				Beast of the Week: Shamar Williams
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/sports/the-big-game/big-game-bound-week-9-brees-vs-brady/"
									>
			
				Big Game Bound Week 9: Brees vs. Brady
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/sports/nfl-to-host-inaugural-madden-nfl-21-x-hbcu-tournament/"
									>
			
				NFL to Host Inaugural Madden NFL 21 x HBCU Tournament
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/sports/olympics/olympic-hopeful-and-running-community-finding-creative-ways-to-compete-during-pandemic/"
									>
			
				Olympic hopeful and running community finding creative ways to compete during pandemic
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-21"><a href="https://www.myarklamiss.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-294949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294949"><a href="https://www.myarklamiss.com/18th-annual-st-jude-dream-home-giveaway/">Click here to see the winners of this year’s St. Jude Dream Home Giveaway!</a></li>
	<li id="menu-item-344504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344504"><a href="https://www.myarklamiss.com/support-our-local-restaurants/">EAT LOCAL!</a></li>
	<li id="menu-item-237994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237994"><a href="https://www.myarklamiss.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-237973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237973"><a href="https://www.myarklamiss.com/path-to-patriotism/">Path to Patriotism</a></li>
	<li id="menu-item-88977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88977"><a href="https://www.myarklamiss.com/community/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-90559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90559"><a href="https://www.myarklamiss.com/calendar/events/">Events</a></li>
	<li id="menu-item-222512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222512"><a href="https://www.myarklamiss.com/news/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-312040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312040"><a href="https://www.myarklamiss.com/destination-louisiane/">Destination Louisiane</a></li>
	<li id="menu-item-386086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386086"><a href="https://www.myarklamiss.com/state-farm-good-news/">State Farm Good News</a></li>
	<li id="menu-item-382347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382347"><a href="https://www.myarklamiss.com/twin-city-outdoors-yard-of-the-week-2020/">TWIN CITY OUTDOOR&#8217;S YARD OF THE WEEK 2020</a></li>
	<li id="menu-item-527507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-527507"><a href="https://www.myarklamiss.com/community/nbc10-salutes/">NBC 10 Salutes</a></li>
	<li id="menu-item-527511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-527511"><a href="https://www.myarklamiss.com/fox-14-spotlight/">FOX 14 Spotlight</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/veterans-day-events-canceled-due-to-pandemic-here-are-a-few-ways-to-still-support-local-veterans/"
									>
			
				Veteran&#8217;s Day events canceled due to pandemic; Here are a few ways to still support local veterans
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/veterans-day-events-canceled-due-to-pandemic-here-are-a-few-ways-to-still-support-local-veterans/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6004768"
	>
	<img
		src="https://i0.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/Veterans-Day.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/community/mayor-friday-ellis-speaks-on-his-first-100-days-in-office-at-state-of-local-government-luncheon/"
									>
			
				Mayor Friday Ellis speaks on his first 100 days in office at &#8220;State of Local Government&#8221; luncheon
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/your-local-election-hq/voter-solutions-power-coalition-makes-sure-no-voter-is-turned-away/"
									>
			
				VOTER SOLUTIONS: Power Coalition makes sure no voter is turned away
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/community/louisiana-living/ldccs-reboot-your-career-program/"
									>
			
				LDCC&#8217;s Reboot Your Career Program
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/community/louisiana-living/dentures-with-dr-patel-november-2-2020/"
									>
			
				Dentures with Dr. Patel: November 2, 2020
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-88982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88982"><a href="https://www.myarklamiss.com/lifestyle/">Lifestyle</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-303460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303460"><a href="https://www.myarklamiss.com/honey-hole-insider/">Honey Hole Insider</a></li>
	<li id="menu-item-267499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267499"><a href="https://www.myarklamiss.com/entertainment-news/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-180025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180025"><a href="https://www.myarklamiss.com/moments-of-mindfulness/">Moments of Mindfulness</a></li>
	<li id="menu-item-88983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88983"><a href="https://www.myarklamiss.com/news/health-news/">Health News</a></li>
	<li id="menu-item-88984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88984"><a href="https://www.myarklamiss.com/dr-oz-wellness-network/">Dr Oz Wellness Network</a></li>
	<li id="menu-item-223786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223786"><a href="https://www.myarklamiss.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
</ul>
</div></div></li>
<li id="menu-item-37498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37498"><a href="https://www.myarklamiss.com/marketplace/ask-the-experts/">Ask The Experts</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-107372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107372"><a href="https://www.myarklamiss.com/ask-the-expert/airservicepros/">Air Service</a></li>
	<li id="menu-item-559238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559238"><a href="https://www.myarklamiss.com/ask-the-expert/ameriprise/">Ameriprise Financial</a></li>
	<li id="menu-item-107371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107371"><a href="https://www.myarklamiss.com/ask-the-expert/fastserv/">FastServ Medical</a></li>
	<li id="menu-item-179583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179583"><a href="https://www.myarklamiss.com/ask-the-expert/floorworks80794/">Floor Works</a></li>
	<li id="menu-item-107376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107376"><a href="https://www.myarklamiss.com/ask-the-expert/freshstart/">Fresh Start Rehab</a></li>
	<li id="menu-item-107373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107373"><a href="https://www.myarklamiss.com/ask-the-expert/hoganins/">Hogan Insurance</a></li>
	<li id="menu-item-107375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107375"><a href="https://www.myarklamiss.com/ask-the-expert/kenscoffee/">Kens Coffee</a></li>
	<li id="menu-item-314476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314476"><a href="https://www.myarklamiss.com/ask-the-expert/magickal-mystic/">Magickal Mystic</a></li>
</ul>
</div></div></li>
<li id="menu-item-176530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176530"><a href="https://www.myarklamiss.com/contest/">Contest</a></li>
<li id="menu-item-461113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-461113"><a href="https://www.myarklamiss.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-461114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461114"><a href="https://www.myarklamiss.com/jobs/find-a-job/">Find a Job</a></li>
	<li id="menu-item-461144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461144"><a href="https://www.ziprecruiter.com/kardktve">Post a Job</a></li>
	<li id="menu-item-105562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105562"><a href="https://www.myarklamiss.com/work-for-us/">Work for Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26"><a href="https://www.myarklamiss.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-91265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91265"><a href="https://www.myarklamiss.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-105563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105563"><a href="https://www.myarklamiss.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-268229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268229"><a href="https://www.myarklamiss.com/advertise-with-us/">Advertise with us</a></li>
	<li id="menu-item-180071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180071"><a href="https://www.myarklamiss.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-307439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307439"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.myarklamiss.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national_news","kw":"fda-panel-reviews-first-new-alzheimers-drug-in-two-decades"}'   data-path='/5678/nx.kard/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-619175 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-news tag-fda tag-national-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		FDA panel reviews first new Alzheimer&#8217;s drug in two decades	</h1>

			<div class="article-eyebrow">
			<a href="https://www.myarklamiss.com/news/national-news/">National News</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-11-06T00:57:25-06:00">Nov 6, 2020 / 12:57 AM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-11-06T00:57:30-06:00">Nov 6, 2020 / 12:57 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/alzheimersdrugreview.jpeg?w=800&#038;h=533&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/alzheimersdrugreview.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/alzheimersdrugreview.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/alzheimersdrugreview.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/alzheimersdrugreview.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/alzheimersdrugreview.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/alzheimersdrugreview.jpeg?w=800&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/alzheimersdrugreview.jpeg?w=800&amp;h=533&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/alzheimersdrugreview.jpeg?w=800&amp;h=533&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/alzheimersdrugreview.jpeg?w=800&amp;h=533&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/alzheimersdrugreview.jpeg?w=800&amp;h=533&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/alzheimersdrugreview.jpeg?w=800&amp;h=533&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p><strong>FDA (AP) (11/06/20)</strong>&#8212; One of the biggest drug decisions in decades is looming as U.S. regulators consider whether to approve the first medicine that’s claimed to slow mental decline from Alzheimer’s disease, the most common form of dementia.</p>



<p>A panel of outside experts meets Friday to advise the Food and Drug Administration on aducanumab, a drug from Cambridge, Massachusetts-based Biogen Inc. and Japan’s Eisai Co. FDA doesn’t always follow the panel’s advice but usually does and has until March to decide.</p>



<p>The drug does not cure or reverse Alzheimer’s; the claim is that it modestly slows the rate of decline.</p>



<p>The evidence is murky: The companies stopped two studies last year when the drug didn’t seem to work, then did an about-face and said additional results suggest it was effective in one study at a high dose. Results still have not been published.</p>



<p>An FDA staff report released Wednesday gave a generally glowing view, saying the positive study might be “exceptionally persuasive.” But an FDA statistician noted flaws and inconsistencies in the results and potential safety issues.</p>



<figure class="wp-block-image"><img loading="lazy" src="https://storage.googleapis.com/afs-prod/media/2b412057c2c14d9ca288935d5f2d28e2/800.jpeg" alt=""/></figure>



<p>The drug is expected to be very expensive and “could bankrupt our health care system” while giving patients false hope, the consumer group Public Citizen warned.</p>



<p>More than 5 million people in the United States and many more worldwide have Alzheimer’s. Current drugs only temporarily ease symptoms and the last one was approved nearly two decades ago.</p>



<p>The FDA evaluation focuses on safety and effectiveness. But advocates for approval, including the Alzheimer’s Association, are pushing to make need part of the decision.</p>



<p>“There is a dire and drastic need” to help people impacted “by the crushing realities” of the disease, the association wrote to the FDA. The association got $450,000 from Biogen and Eisai last year, less than 1% of its total revenue.</p>



<p>Others say the need for a drug has no bearing on whether it works or is safe.</p>



<p>“This is a difficult decision. I think it’s going to be contentious no matter how it falls out,” said Dr. Howard Fillit, chief science officer of the Alzheimer’s Drug Discovery Foundation, who consults for Biogen.</p>



<p>Aducanumab (pronounced “add-yoo-CAN-yoo-mab”) aims to help clear harmful clumps of a protein called beta-amyloid from the brain. Other experimental drugs have done that but it made no difference in patients’ ability to think, care for themselves or live independently.</p>



<p>It’s a biotech medicine made from living cells, and such drugs are very expensive. No price estimate has been announced for the drug, which is given through an IV once a month. Fillit notes that Biogen drugs for other diseases cost $3,500 a month, plus fees for each infusion.</p>



<p>If aducanumab is approved, it’s expected to be covered by Medicare, the government plan for seniors. The FDA and Medicare are barred from considering cost when reviewing a new drug or treatment.</p>



<p>Even qualifying for the drug could be expensive. It’s only been tested in people with mild dementia from Alzheimer’s or a less severe condition called mild cognitive impairment. To verify a diagnosis has required brain scans that cost $5,000 or more. Insurers including Medicare don’t cover the scans because their benefits are unclear, but that could change if a scan becomes a gateway to treatment.</p>



<p>Historically, the FDA often required two studies showing safety and effectiveness, but in recent years has relaxed that standard.</p>



<p>Each of the two aducanumab studies enrolled about 1,650 people and were stopped roughly halfway through when it seemed the drug wasn’t working. Biogen says that later results show one study was positive at the highest dose; the second study was clearly negative. The company says an analysis from both studies on people who got the highest dose for the longest time shows benefit.</p>



<p>But there are many questions about the validity of such analyses. Another complication: the studies were changed after they were underway to let some people get a higher dose. And the placebo group in the positive study worsened more than the one in the negative study did, which could help explain why aducanumab appeared better by comparison in that one.</p>



<p>The FDA review largely dismissed safety concerns, including swelling in the brain that occurred in as many as one-third of patients, often leading to discontinuation of the drug.</p>



<p>The FDA should require a third study to test the drug in ideal conditions and get a clear answer, said the Mayo Clinic’s Dr. David Knopman. He’s on the FDA advisory panel but won’t vote on aducanumab because he helped lead one study. He and other doctors published a journal report earlier this week arguing against approval.</p>



<p>Any benefit from the drug “is relatively small,” said Dr. Eliezer Masliah, neuroscience chief at the U.S. National Institute on Aging.</p>



<p>In the positive study, the drug modestly slowed the rate of mental decline &#8212; a difference of only 0.39 on an 18-point score of thinking skills. How much that means in terms of being able to live independently, recognize family members or remember things is unclear.</p>



<p>Drugs that remove amyloid may have to be combined with medicines that do other things in the brain, and used early enough before damage occurs, to do much good, Masliah said.</p>



<p>If the drug is approved, the American Academy of Neurology urged the FDA to not make it a broad authorization, which could expose many patients to a medicine that might harm rather than help, and could “overwhelm the health care system.”</p>



<p><strong>Stay up to date with the latest news by downloading the KTVE/KARD News App from the&nbsp;</strong><a href="https://itunes.apple.com/us/app/kard-ktve-news-myarklamiss-com/id641343689?mt=8"><strong>App Store</strong></a><strong>&nbsp;or&nbsp;</strong><a href="https://play.google.com/store/apps/details?id=com.newssynergy.myarklamiss&amp;hl=en_US"><strong>Google Play.</strong></a></p>


<ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.myarklamiss.com/weather/fish-game-forecast-friday-november-6th/">Fish &#038; Game Forecast &#8211; Friday, November 6th</a></li>
<li><a href="https://www.myarklamiss.com/news/national-news/las-vegas-raiders-fined-docked-pick-in-draft-over-covid-violations/">Las Vegas Raiders fined, docked pick in draft over Covid violations</a></li>
<li><a href="https://www.myarklamiss.com/news/national-news/facebook-bans-big-stop-the-steal-group-for-sowing-violence/">Facebook bans big &#8216;Stop the Steal&#8217; group for sowing violence</a></li>
<li><a href="https://www.myarklamiss.com/news/national-news/fda-panel-reviews-first-new-alzheimers-drug-in-two-decades/">FDA panel reviews first new Alzheimer&#8217;s drug in two decades</a></li>
<li><a href="https://www.myarklamiss.com/news/national-news/u-s-seizes-over-1-billion-in-bitcoin-tied-to-silk-road/">U.S. seizes over $1 billion in bitcoin tied to &#8216;Silk Road&#8217;</a></li>
</ul>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national_news","kw":"fda-panel-reviews-first-new-alzheimers-drug-in-two-decades"}'   data-path='/5678/nx.kard/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114892"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More National News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.myarklamiss.com/news/national-news/las-vegas-raiders-fined-docked-pick-in-draft-over-covid-violations/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="619185"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Las Vegas Raiders fined, docked pick in draft over Covid violations
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-11-06T01:12:40-06:00">Nov 6, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>Las Vegas (AP) (11/06/20)-- The Las Vegas Raiders and coach Jon Gruden have been fined a total $650,000 and docked a sixth-round draft pick for repeated violations of the NFL’s COVID-19 protocols.</p>
<p>A person familiar with the punishment said Thursday the team has been fined $500,000, Gruden has been docked $150,000 and the draft pick has been stripped because of how the team handled Trent Brown’s positive coronavirus test last month. The person spoke on condition of anonymity because no announcement had been made.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/dockpick.jpeg?w=800&#038;h=533&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/dockpick.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/dockpick.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/dockpick.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/dockpick.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/dockpick.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/dockpick.jpeg?w=800&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/dockpick.jpeg?w=800&amp;h=533&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/dockpick.jpeg?w=800&amp;h=533&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/dockpick.jpeg?w=800&amp;h=533&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/dockpick.jpeg?w=800&amp;h=533&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/dockpick.jpeg?w=800&amp;h=533&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"national_news","kw":"fda-panel-reviews-first-new-alzheimers-drug-in-two-decades"}'   data-path='/5678/nx.kard/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.myarklamiss.com/news/national-news/facebook-bans-big-stop-the-steal-group-for-sowing-violence/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="619178"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Facebook bans big &#8216;Stop the Steal&#8217; group for sowing violence
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-11-06T01:03:18-06:00">Nov 6, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>Facebook (AP) (11/06/20)-- Facebook on Thursday banned a large group called “Stop the Steal” that supporters of President Donald Trump were using to organize protests against the presidential vote count. Some members had called for violence, while many falsely claimed that Democrats are “stealing” the election from Republicans.</p>
<p>Though the group amassed more than 350,000 members before Facebook took it down, it was just one of several smaller groups that popped up as vote counting extended for days in several battleground states. Inside the groups, members and organizers tried to ensure they would get around Facebook’s moderators and “trolls” who might report or mock them.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/bookface.jpeg?w=800&#038;h=533&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/bookface.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/bookface.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/bookface.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/bookface.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/bookface.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/bookface.jpeg?w=800&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/bookface.jpeg?w=800&amp;h=533&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/bookface.jpeg?w=800&amp;h=533&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/bookface.jpeg?w=800&amp;h=533&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/bookface.jpeg?w=800&amp;h=533&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/bookface.jpeg?w=800&amp;h=533&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.myarklamiss.com/news/national-news/u-s-seizes-over-1-billion-in-bitcoin-tied-to-silk-road/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="619172"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				U.S. seizes over $1 billion in bitcoin tied to &#8216;Silk Road&#8217;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-11-06T00:50:28-06:00">Nov 6, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>U.S.A. (NBC) (11/06/20)-- The U.S. Justice Department announced Thursday it had seized over $1 billion worth of bitcoin associated with the underground online marketplace Silk Road.</p>
<p>The Justice Department said it was seeking the forfeiture of the cryptocurrency, which had been in the possession of an unnamed hacker who stole them from the “notorious” website. It is the largest cryptocurrency seizure ever made by the U.S. government, the department added.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/bitcoinseizure.jpg?w=2000&#038;h=1308&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/bitcoinseizure.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/bitcoinseizure.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/bitcoinseizure.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/bitcoinseizure.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/bitcoinseizure.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/bitcoinseizure.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/bitcoinseizure.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/bitcoinseizure.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/bitcoinseizure.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/bitcoinseizure.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/bitcoinseizure.jpg?w=2000&amp;h=1308&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national_news","kw":"fda-panel-reviews-first-new-alzheimers-drug-in-two-decades"}'   data-path='/5678/nx.kard/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="618859"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/arkansas-news/man-claims-local-delivery-service-employee-stole-a-package-that-never-made-it-to-his-doorstep-warns-others-about-possible-theft/"
									>
			
				Man claims local delivery service employee stole a package that never made it to his doorstep, warns others about possible theft
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/arkansas-news/man-claims-local-delivery-service-employee-stole-a-package-that-never-made-it-to-his-doorstep-warns-others-about-possible-theft/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6004965"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/0C37E38386B64A908E1883A40FFE7CBA.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/0C37E38386B64A908E1883A40FFE7CBA.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/0C37E38386B64A908E1883A40FFE7CBA.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/0C37E38386B64A908E1883A40FFE7CBA.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/0C37E38386B64A908E1883A40FFE7CBA.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/0C37E38386B64A908E1883A40FFE7CBA.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/0C37E38386B64A908E1883A40FFE7CBA.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/0C37E38386B64A908E1883A40FFE7CBA.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/0C37E38386B64A908E1883A40FFE7CBA.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/0C37E38386B64A908E1883A40FFE7CBA.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/0C37E38386B64A908E1883A40FFE7CBA.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/0C37E38386B64A908E1883A40FFE7CBA.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="618862"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/local-news/city-of-monroe-demands-owners-take-action-at-parkview-apartments/"
									>
			
				City of Monroe demands owners take action at Parkview Apartments
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/local-news/city-of-monroe-demands-owners-take-action-at-parkview-apartments/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/09/MONROE-CITY-SEAL.jpg?w=676&#038;h=662&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/09/MONROE-CITY-SEAL.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/09/MONROE-CITY-SEAL.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/09/MONROE-CITY-SEAL.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/09/MONROE-CITY-SEAL.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/09/MONROE-CITY-SEAL.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/09/MONROE-CITY-SEAL.jpg?w=676&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/09/MONROE-CITY-SEAL.jpg?w=676&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/09/MONROE-CITY-SEAL.jpg?w=676&amp;h=662&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/09/MONROE-CITY-SEAL.jpg?w=676&amp;h=662&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/09/MONROE-CITY-SEAL.jpg?w=676&amp;h=662&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/09/MONROE-CITY-SEAL.jpg?w=676&amp;h=662&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="618791"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/veterans-day-events-canceled-due-to-pandemic-here-are-a-few-ways-to-still-support-local-veterans/"
									>
			
				Veteran&#8217;s Day events canceled due to pandemic; Here are a few ways to still support local veterans
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/veterans-day-events-canceled-due-to-pandemic-here-are-a-few-ways-to-still-support-local-veterans/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6004768"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/Veterans-Day.jpg?w=640&#038;h=480&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/Veterans-Day.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/Veterans-Day.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/Veterans-Day.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/Veterans-Day.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/Veterans-Day.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/Veterans-Day.jpg?w=640&amp;h=480&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/Veterans-Day.jpg?w=640&amp;h=480&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/Veterans-Day.jpg?w=640&amp;h=480&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/Veterans-Day.jpg?w=640&amp;h=480&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/Veterans-Day.jpg?w=640&amp;h=480&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/Veterans-Day.jpg?w=640&amp;h=480&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="618811"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/politics/national-politics/trump-tweets-his-outrage-in-all-caps-as-votes-are-counted/"
									>
			
				Trump tweets his outrage in all caps as votes are counted
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/politics/national-politics/trump-tweets-his-outrage-in-all-caps-as-votes-are-counted/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20310659091773.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20310659091773.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20310659091773.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20310659091773.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20310659091773.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20310659091773.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20310659091773.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20310659091773.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20310659091773.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20310659091773.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20310659091773.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20310659091773.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="618759"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/community/mayor-friday-ellis-speaks-on-his-first-100-days-in-office-at-state-of-local-government-luncheon/"
									>
			
				Mayor Friday Ellis speaks on his first 100 days in office at &#8220;State of Local Government&#8221; luncheon
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/community/mayor-friday-ellis-speaks-on-his-first-100-days-in-office-at-state-of-local-government-luncheon/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6004491"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/friday-ellis.png?w=1406&#038;h=852&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/friday-ellis.png?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/friday-ellis.png?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/friday-ellis.png?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/friday-ellis.png?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/friday-ellis.png?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/friday-ellis.png?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/friday-ellis.png?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/friday-ellis.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/friday-ellis.png?w=1406&amp;h=852&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/friday-ellis.png?w=1406&amp;h=852&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/friday-ellis.png?w=1406&amp;h=852&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="618636"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/your-local-election-hq/watch-live-biden-to-make-remarks-as-vote-count-presses-on/"
									>
			
				Watch: Biden urges patience as vote count presses on
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/your-local-election-hq/watch-live-biden-to-make-remarks-as-vote-count-presses-on/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6003878"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"national_news","kw":"fda-panel-reviews-first-new-alzheimers-drug-in-two-decades"}'   data-path='/5678/nx.kard/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="618597"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/holidays/starbucks-reveals-holiday-cups-and-you-can-get-one-free/"
									>
			
				Starbucks reveals holiday cups &#8212; and you can get one free
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/holidays/starbucks-reveals-holiday-cups-and-you-can-get-one-free/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/starbuckscups.jpg?w=1024&#038;h=576&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/starbuckscups.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/starbuckscups.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/starbuckscups.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/starbuckscups.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/starbuckscups.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/starbuckscups.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/starbuckscups.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/starbuckscups.jpg?w=1024&amp;h=576&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/starbuckscups.jpg?w=1024&amp;h=576&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/starbuckscups.jpg?w=1024&amp;h=576&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/starbuckscups.jpg?w=1024&amp;h=576&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="618572"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/your-local-election-hq/we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday/"
									>
			
				We could know soon: &#8216;Overwhelming majority&#8217; of Pennsylvania ballots expected to be counted Thursday
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/your-local-election-hq/we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_adstAD63dOKxdkLZ"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20310664781026.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20310664781026.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20310664781026.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20310664781026.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20310664781026.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20310664781026.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20310664781026.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20310664781026.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20310664781026.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20310664781026.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20310664781026.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20310664781026.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="618577"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/state-news/shell-announces-closure-of-convent-refinery-700-jobs-at-stake/"
									>
			
				Shell announces closure of Convent refinery; 700 jobs at stake
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/state-news/shell-announces-closure-of-convent-refinery-700-jobs-at-stake/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/closed.jpg?w=725&#038;h=482&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/closed.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/closed.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/closed.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/closed.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/closed.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/closed.jpg?w=725&amp;h=482&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/closed.jpg?w=725&amp;h=482&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/closed.jpg?w=725&amp;h=482&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/closed.jpg?w=725&amp;h=482&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/closed.jpg?w=725&amp;h=482&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/closed.jpg?w=725&amp;h=482&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="618530"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/georgia-secretary-of-states-office-to-hold-news-conference-at-2-p-m/"
									>
			
				Georgia Secretary of State&#8217;s Office to hold news conference at 2 p.m.
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/national-news/georgia-secretary-of-states-office-to-hold-news-conference-at-2-p-m/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/trump-biden-poll-wisconsin-1.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/trump-biden-poll-wisconsin-1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/trump-biden-poll-wisconsin-1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/trump-biden-poll-wisconsin-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/trump-biden-poll-wisconsin-1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/trump-biden-poll-wisconsin-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/trump-biden-poll-wisconsin-1.png?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/trump-biden-poll-wisconsin-1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/trump-biden-poll-wisconsin-1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/trump-biden-poll-wisconsin-1.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/trump-biden-poll-wisconsin-1.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/trump-biden-poll-wisconsin-1.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="618534"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/louisiana-news/council-rejects-suit-settlement-in-alton-sterling-death/"
									>
			
				Council rejects suit settlement in Alton Sterling death
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/louisiana-news/council-rejects-suit-settlement-in-alton-sterling-death/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/10/Alton-Sterling-jpg_9368812_ver1.0-2.jpg?w=400&#038;h=225&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/10/Alton-Sterling-jpg_9368812_ver1.0-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/10/Alton-Sterling-jpg_9368812_ver1.0-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/10/Alton-Sterling-jpg_9368812_ver1.0-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/10/Alton-Sterling-jpg_9368812_ver1.0-2.jpg?w=400&amp;h=225&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/10/Alton-Sterling-jpg_9368812_ver1.0-2.jpg?w=400&amp;h=225&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/10/Alton-Sterling-jpg_9368812_ver1.0-2.jpg?w=400&amp;h=225&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/10/Alton-Sterling-jpg_9368812_ver1.0-2.jpg?w=400&amp;h=225&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/10/Alton-Sterling-jpg_9368812_ver1.0-2.jpg?w=400&amp;h=225&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/10/Alton-Sterling-jpg_9368812_ver1.0-2.jpg?w=400&amp;h=225&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/10/Alton-Sterling-jpg_9368812_ver1.0-2.jpg?w=400&amp;h=225&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/10/Alton-Sterling-jpg_9368812_ver1.0-2.jpg?w=400&amp;h=225&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="618519"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/judges-dismiss-trump-claims-in-georgia-michigan/"
									>
			
				Judges dismiss Trump claims in Georgia, Michigan
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/national-news/judges-dismiss-trump-claims-in-georgia-michigan/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20309837149835.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20309837149835.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20309837149835.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20309837149835.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20309837149835.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20309837149835.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20309837149835.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20309837149835.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20309837149835.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20309837149835.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20309837149835.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/AP20309837149835.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"national_news","kw":"fda-panel-reviews-first-new-alzheimers-drug-in-two-decades"}'   data-path='/5678/nx.kard/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="618502"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/crown-royal-letting-you-send-a-free-care-package-to-us-troops/"
									>
			
				Crown Royal letting you send a free care package to US troops
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/national-news/crown-royal-letting-you-send-a-free-care-package-to-us-troops/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/GettyImages-1157614151.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/GettyImages-1157614151.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/GettyImages-1157614151.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/GettyImages-1157614151.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/GettyImages-1157614151.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/GettyImages-1157614151.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/GettyImages-1157614151.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/GettyImages-1157614151.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/GettyImages-1157614151.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/GettyImages-1157614151.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/GettyImages-1157614151.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/GettyImages-1157614151.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="618499"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/louisiana-news/live-at-230-p-m-edwards-set-to-hold-briefing-on-louisianas-response-to-hurricanes-covid-19/"
									>
			
				Edwards announces Phase 3 coronavirus orders will be extended another 28 days
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/louisiana-news/live-at-230-p-m-edwards-set-to-hold-briefing-on-louisianas-response-to-hurricanes-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6003888"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/JBE-covid-hurricane-briefing-110520.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/JBE-covid-hurricane-briefing-110520.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/JBE-covid-hurricane-briefing-110520.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/JBE-covid-hurricane-briefing-110520.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/JBE-covid-hurricane-briefing-110520.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/JBE-covid-hurricane-briefing-110520.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/JBE-covid-hurricane-briefing-110520.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/JBE-covid-hurricane-briefing-110520.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/JBE-covid-hurricane-briefing-110520.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/JBE-covid-hurricane-briefing-110520.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/JBE-covid-hurricane-briefing-110520.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/JBE-covid-hurricane-briefing-110520.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="618493"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/4-times-in-us-history-presidential-race-results-were-questioned/"
									>
			
				4 times in US history presidential race results were questioned
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/national-news/4-times-in-us-history-presidential-race-results-were-questioned/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/GettyImages-1512770.jpg?w=1024&#038;h=719&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/GettyImages-1512770.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/GettyImages-1512770.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/GettyImages-1512770.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/GettyImages-1512770.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/GettyImages-1512770.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/GettyImages-1512770.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/GettyImages-1512770.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/GettyImages-1512770.jpg?w=1024&amp;h=719&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/GettyImages-1512770.jpg?w=1024&amp;h=719&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/GettyImages-1512770.jpg?w=1024&amp;h=719&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/GettyImages-1512770.jpg?w=1024&amp;h=719&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="618483"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/consumer-alerts/ag-landry-warns-about-recalled-childrens-products/"
									>
			
				AG Landry warns about recalled children’s products
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/consumer-alerts/ag-landry-warns-about-recalled-childrens-products/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/toys.jpg?w=876&#038;h=493&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/toys.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/toys.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/toys.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/toys.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/toys.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/toys.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/toys.jpg?w=876&amp;h=493&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/toys.jpg?w=876&amp;h=493&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/toys.jpg?w=876&amp;h=493&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/toys.jpg?w=876&amp;h=493&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/toys.jpg?w=876&amp;h=493&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national_news","kw":"fda-panel-reviews-first-new-alzheimers-drug-in-two-decades"}'   data-path='/5678/nx.kard/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-25" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="618862"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/local-news/city-of-monroe-demands-owners-take-action-at-parkview-apartments/"
									>
			
				City of Monroe demands owners take action at Parkview Apartments
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="540792"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/your-local-election-hq/election-2020-proposed-amendment-two/"
									>
			
				Election 2020: Proposed Louisiana constitutional amendment two
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="617134"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/crime/search-warrant-in-ruston-leads-to-two-arrests-multitude-of-drugs-seized/"
									>
			
				Search warrant in Ruston leads to two arrests, multitude of drugs seized
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="610174"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/louisiana-news/ap-use-of-slurs-not-isolated-at-louisiana-state-police/"
									>
			
				AP: Use of slurs not &#8216;isolated&#8217; at Louisiana State Police
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="598022"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/state-news/first-arrests-made-in-push-to-reduce-covid-19-unemployment-fraud/"
									>
			
				First Arrests Made in Push to Reduce COVID-19 Unemployment Fraud
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"national_news","kw":"fda-panel-reviews-first-new-alzheimers-drug-in-two-decades"}'   data-path='/5678/nx.kard/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="618859"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/arkansas-news/man-claims-local-delivery-service-employee-stole-a-package-that-never-made-it-to-his-doorstep-warns-others-about-possible-theft/"
									>
			
				Man claims local delivery service employee stole a package that never made it to his doorstep, warns others about possible theft
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.myarklamiss.com/news/arkansas-news/man-claims-local-delivery-service-employee-stole-a-package-that-never-made-it-to-his-doorstep-warns-others-about-possible-theft/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6004965"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/0C37E38386B64A908E1883A40FFE7CBA.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/0C37E38386B64A908E1883A40FFE7CBA.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/0C37E38386B64A908E1883A40FFE7CBA.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/0C37E38386B64A908E1883A40FFE7CBA.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/0C37E38386B64A908E1883A40FFE7CBA.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/0C37E38386B64A908E1883A40FFE7CBA.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/0C37E38386B64A908E1883A40FFE7CBA.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/0C37E38386B64A908E1883A40FFE7CBA.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/0C37E38386B64A908E1883A40FFE7CBA.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/0C37E38386B64A908E1883A40FFE7CBA.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/0C37E38386B64A908E1883A40FFE7CBA.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/11/0C37E38386B64A908E1883A40FFE7CBA.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="618862"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/local-news/city-of-monroe-demands-owners-take-action-at-parkview-apartments/"
									>
			
				City of Monroe demands owners take action at Parkview Apartments
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="618791"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/veterans-day-events-canceled-due-to-pandemic-here-are-a-few-ways-to-still-support-local-veterans/"
									>
			
				Veteran&#8217;s Day events canceled due to pandemic; Here are a few ways to still support local veterans
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="618811"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/politics/national-politics/trump-tweets-his-outrage-in-all-caps-as-votes-are-counted/"
									>
			
				Trump tweets his outrage in all caps as votes are counted
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="618759"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/community/mayor-friday-ellis-speaks-on-his-first-100-days-in-office-at-state-of-local-government-luncheon/"
									>
			
				Mayor Friday Ellis speaks on his first 100 days in office at &#8220;State of Local Government&#8221; luncheon
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="618636"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/your-local-election-hq/watch-live-biden-to-make-remarks-as-vote-count-presses-on/"
									>
			
				Watch: Biden urges patience as vote count presses on
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="618597"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/holidays/starbucks-reveals-holiday-cups-and-you-can-get-one-free/"
									>
			
				Starbucks reveals holiday cups &#8212; and you can get one free
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-27" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="618862"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/local-news/city-of-monroe-demands-owners-take-action-at-parkview-apartments/"
									>
			
				City of Monroe demands owners take action at Parkview Apartments
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="540792"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/your-local-election-hq/election-2020-proposed-amendment-two/"
									>
			
				Election 2020: Proposed Louisiana constitutional amendment two
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="617134"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/crime/search-warrant-in-ruston-leads-to-two-arrests-multitude-of-drugs-seized/"
									>
			
				Search warrant in Ruston leads to two arrests, multitude of drugs seized
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="610174"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/louisiana-news/ap-use-of-slurs-not-isolated-at-louisiana-state-police/"
									>
			
				AP: Use of slurs not &#8216;isolated&#8217; at Louisiana State Police
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="598022"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/state-news/first-arrests-made-in-push-to-reduce-covid-19-unemployment-fraud/"
									>
			
				First Arrests Made in Push to Reduce COVID-19 Unemployment Fraud
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="custom_html-172" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/5678/nx.kard/home', [[300, 100], [300, 250]], 'gpt-passback').addService(googletag.pubads()).setTargeting('pos', ['special_sponsor1']);
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national_news","kw":"fda-panel-reviews-first-new-alzheimers-drug-in-two-decades"}'   data-path='/5678/nx.kard/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national_news","kw":"fda-panel-reviews-first-new-alzheimers-drug-in-two-decades"}'   data-path='/5678/nx.kard/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.myarklamiss.com/" rel="home">
					<img src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/myarklamiss_digitalbrand-min-1-e1559231325650.png" srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/myarklamiss_digitalbrand-min-1-e1559231325650.png?w=90 90w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/myarklamiss_digitalbrand-min-1-e1559231325650.png?w=120 120w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/myarklamiss_digitalbrand-min-1-e1559231325650.png?w=180 180w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/myarklamiss_digitalbrand-min-1-e1559231325650.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KARD/KTVE" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/ktve10kard14/?ref=bookmarks">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/MyArkLaMiss">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
															<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@nbc10news.net">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kard-ktve-news-myarklamiss-com/id641343689">
						<img src="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.myarklamiss&#038;hl=en_US">
						<img src="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/ktve-kard-weather/id1434417942">
						<img src="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.kard.baron.weather&#038;hl=en_US">
						<img src="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-73603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73603"><a href="https://www.myarklamiss.com/news/">News</a></li>
<li id="menu-item-73604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73604"><a href="https://www.myarklamiss.com/weather/">Weather</a></li>
<li id="menu-item-122388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122388"><a href="https://www.myarklamiss.com/sports/">Sports</a></li>
<li id="menu-item-73606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73606"><a href="https://www.myarklamiss.com/about-us/">About Us</a></li>
<li id="menu-item-517519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-517519"><a href="http://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-73607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73607"><a href="https://www.myarklamiss.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-122384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122384"><a href="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/02/KARD-2019-2020-Annual-EEO-Public-File-Report45946.pdf">KARD EEO Report</a></li>
<li id="menu-item-122385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122385"><a href="https://publicfiles.fcc.gov/tv-profile/kard">KARD FCC Public File</a></li>
<li id="menu-item-122386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122386"><a href="https://publicfiles.fcc.gov/tv-profile/ktve">KTVE FCC Public File</a></li>
<li id="menu-item-122387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122387"><a href="https://media.myarklamiss.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National News";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national_news","kw":"fda-panel-reviews-first-new-alzheimers-drug-in-two-decades"}'   data-path='/5678/nx.kard/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="National News"
			data-logoUrl="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/06/cropped-myarklamiss_digitalbrand-min-1.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<!-- Jetpack Search took 119 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.myarklamiss.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.myarklamiss.com\/wp-json\/","nonce":"874f922bac","versionString":"wp\/v2\/"};
</script>
<script src='https://www.myarklamiss.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.myarklamiss.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=848ecfae1d168d697988' id='ns-global-js-js'></script>
<script src='https://www.myarklamiss.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=3bf2d3aaa346bba388f1' id='ns-article-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.myarklamiss.com\/news\/national-news\/fda-panel-reviews-first-new-alzheimers-drug-in-two-decades\/"}
</script>
<script src='https://www.myarklamiss.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'162739405',post:'619175',tz:'-6',srv:'www.myarklamiss.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739405', '619175' ]);
</script>

</body>
</html>
