
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/myarklamiss"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.myarklamiss.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Jackson police arrest man for allegedly raping three minors","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","description":"JACKSON, Miss. (WJTV) &#8211; Jackson police arrested a 29-year-old man for allegedly raping three minors. Investigators said Edward Jermaine West has been charged with three counts of statutory rape. Jackson police have not released any additional information.","publicationDate":"2021-02-01T13:15:57-06:00","lastModifiedDate":"2021-02-01T13:15:59-06:00","publicationDayOfWeek":"Monday","categoryList":["Mississippi","News","Top Stories"],"primaryCategory":"Mississippi","tagList":[],"wordCount":37,"paragraphCount":3,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":720300,"isShared":true,"originalSource":"https:\/\/www.wjtv.com\/news\/jackson-police-arrest-man-for-allegedly-raping-three-minors\/","sharingMode":"Copy","pageDcode":["226"],"primaryCategoryId":4060,"persistentId":"nxs-72-article-383919","nlpSentiment":{"score":-0.6,"magnitude":3.1},"nlpCategories":{"\/Sensitive Subjects":0.8,"\/Law & Government\/Public Safety":0.63},"nlpOther":{"counts":0.02,"information":0.01,"minors":0.32},"nlpPerson":{"Investigators":0.02,"man":0.03,"Miss":0.04,"police arrest man":0.21},"nlpLocation":{"Jackson":0.16},"nlpOrganization":{"police":0.12,"WJTV":0.01},"nlpEvent":{"rape":0.02}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wjtv.com\/news\/jackson-police-arrest-man-for-allegedly-raping-three-minors\/","ampUrl":"https:\/\/www.myarklamiss.com\/news\/mississippi\/jackson-police-arrest-man-for-allegedly-raping-three-minors\/amp\/","urlHostname":"https:\/\/www.myarklamiss.com","urlSlug":"jackson-police-arrest-man-for-allegedly-raping-three-minors","directoryPath":["news","mississippi"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KTVE - myarklamiss.com","callSign":"KARD\/KTVE","domainName":"www.myarklamiss.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-37144901-18"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.myarklamiss.com\/news\/mississippi\/jackson-police-arrest-man-for-allegedly-raping-three-minors\/" || "";
var cats = "Mississippi,News,Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "JACKSON, Miss. (WJTV) &#8211; Jackson police arrested a 29-year-old man for allegedly raping three minors. Investigators said Edward Jermaine West has been charged with three counts of statutory rape. Jackson police have not released any additional information." || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "myarklamiss.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-18","event":"dlReady","paragraphCount":3,"wordCount":37,"authorName":"","imageCount":0,"siteName":"KTVE - myarklamiss.com","publishDateString":"Mon Feb 01 2021","publishTimeString":"01:15 PM CST","originalContent":false,"classifyText":[],"categories":"Mississippi,News,Top Stories","primaryCategory":"Mississippi","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KN682P");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KTVE - myarklamiss.com","logo":{"@type":"ImageObject","url":"https:\/\/www.myarklamiss.com\/wp-content\/uploads\/sites\/15\/2019\/06\/cropped-myarklamiss_digitalbrand-min-1.png"}},"name":"KTVE - myarklamiss.com","description":"JACKSON, Miss. (WJTV) &#8211; Jackson police arrested a 29-year-old man for allegedly raping three minors. Investigators said Edward Jermaine West has been charged with three counts of statutory rape. Jackson police have not released any additional information.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.myarklamiss.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.myarklamiss.com\/news\/mississippi\/jackson-police-arrest-man-for-allegedly-raping-three-minors\/","headline":"Jackson police arrest man for allegedly raping three minors","datePublished":"2021-02-01T19:15:57+00:00","dateModified":"2021-02-01T19:15:59+00:00","author":{"@type":"Organization","name":"KTVE - myarklamiss.com"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.myarklamiss.com\/news\/mississippi\/jackson-police-arrest-man-for-allegedly-raping-three-minors\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.myarklamiss.com\/wp-content\/uploads\/sites\/15\/2021\/02\/edward-west.jpg"},"articleSection":"Mississippi","genre":["Mississippi","News","Top Stories"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Jackson police arrest man for allegedly raping three minors | KTVE - myarklamiss.com</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTVE - myarklamiss.com &raquo; Feed" href="https://www.myarklamiss.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTVE - myarklamiss.com &raquo; Comments Feed" href="https://www.myarklamiss.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.myarklamiss.com\/news\/mississippi\/jackson-police-arrest-man-for-allegedly-raping-three-minors\/","page_slug":"jackson-police-arrest-man-for-allegedly-raping-three-minors","page_type":"story","page_category":"mississippi","article_id":720300,"subpath":"\/news\/mississippi"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='JACKSON, Miss. (WJTV) &#8211; Jackson police arrested a 29-year-old man for allegedly raping three minors. Investigators said Edward Jermaine West has been charged with three counts of statutory rape. Jackson police have not released any additional information.' /><!-- WP SEO -->
<meta name='google-site-verification' content='53pCjjo8zEMN6J4UnI1-laKEUZuTAJa49tvxrq1w5BA' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.myarklamiss.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0000aa;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.myarklamiss.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.myarklamiss.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=a29f7b36b44a9b750e7a' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.myarklamiss.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=b73a936d79501d2af89b' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.myarklamiss.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=46846cceacd5c89fefb2' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.myarklamiss.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=c449fd8e14ba8daa8349' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.myarklamiss.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=deaef19b15d8ab9eb10a' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.myarklamiss.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=2bd9849b53c40ff9edf1' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.myarklamiss.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.myarklamiss.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.myarklamiss.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"80c696323286c3544fc3f4a3020cbf03"}};
</script>
<script src='https://www.myarklamiss.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.myarklamiss.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.myarklamiss.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.myarklamiss.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.myarklamiss.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wjtv.com/news/jackson-police-arrest-man-for-allegedly-raping-three-minors/" />
<link rel='shortlink' href='https://www.myarklamiss.com/?p=720300' />
<link rel="alternate" type="application/json+oembed" href="https://www.myarklamiss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myarklamiss.com%2Fnews%2Fmississippi%2Fjackson-police-arrest-man-for-allegedly-raping-three-minors%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.myarklamiss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myarklamiss.com%2Fnews%2Fmississippi%2Fjackson-police-arrest-man-for-allegedly-raping-three-minors%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-01 13:15:57" />
<meta name="sailthru.title" content="Jackson police arrest man for allegedly raping three minors" />
<meta name="sailthru.description" content="JACKSON, Miss. (WJTV) &#8211; Jackson police arrested a 29-year-old man for allegedly raping three minors. Investigators said Edward Jermaine West has been charged with three counts of statutory rape. Jackson police have not released any additional information." />
<meta name="sailthru.image.full" content="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/edward-west.jpg" />
<meta name="sailthru.image.thumb" content="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/edward-west.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.myarklamiss.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.myarklamiss.com/news/mississippi/jackson-police-arrest-man-for-allegedly-raping-three-minors/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Jackson police arrest man for allegedly raping three minors" />
<meta property="og:url" content="https://www.myarklamiss.com/news/mississippi/jackson-police-arrest-man-for-allegedly-raping-three-minors/" />
<meta property="og:description" content="JACKSON, Miss. (WJTV) &#8211; Jackson police arrested a 29-year-old man for allegedly raping three minors. Investigators said Edward Jermaine West has been charged with three counts of statutory ra…" />
<meta property="article:published_time" content="2021-02-01T19:15:57+00:00" />
<meta property="article:modified_time" content="2021-02-01T19:15:59+00:00" />
<meta property="og:site_name" content="KTVE - myarklamiss.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Jackson police arrest man for allegedly raping three minors" />
<meta name="twitter:image" content="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/edward-west.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/edward-west.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/edward-west.jpg?w=1280" />
<meta name="twitter:description" content="JACKSON, Miss. (WJTV) &#8211; Jackson police arrested a 29-year-old man for allegedly raping three minors. Investigators said Edward Jermaine West has been charged with three counts of statutory ra…" />
<meta name="twitter:title" content="Jackson police arrest man for allegedly raping three minors" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/cropped-NBC-10-KTVE-Logo-1-19-15.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/cropped-NBC-10-KTVE-Logo-1-19-15.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/cropped-NBC-10-KTVE-Logo-1-19-15.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/cropped-NBC-10-KTVE-Logo-1-19-15.png?w=270" />
</head>

<body class="post-template-default single single-post postid-720300 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KN682P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.myarklamiss.com/" rel="home">KTVE - myarklamiss.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.myarklamiss.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/06/cropped-myarklamiss_digitalbrand-min-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.myarklamiss.com/weather/">
							<span class="site-header__weather-region">West Monroe</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">52&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-32"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"mississippi","kw":"jackson-police-arrest-man-for-allegedly-raping-three-minors"}'   data-path='/5678/nx.kard/news/mississippi'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.myarklamiss.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-23"><a href="https://www.myarklamiss.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-73608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73608"><a href="https://www.myarklamiss.com/news/local-news/">Local News</a></li>
	<li id="menu-item-650546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-650546"><a href="https://www.myarklamiss.com/louisiana-news/">Louisiana News</a></li>
	<li id="menu-item-650549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650549"><a href="https://www.myarklamiss.com/news/arkansas-news/">Arkansas News</a></li>
	<li id="menu-item-324918" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-324918"><a href="https://www.myarklamiss.com/lifestyle/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-73609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73609"><a href="https://www.myarklamiss.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-73610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73610"><a href="https://www.myarklamiss.com/news/morning-news/">Morning News</a></li>
	<li id="menu-item-73611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73611"><a href="https://www.myarklamiss.com/community/louisiana-living/">Louisiana Living</a></li>
	<li id="menu-item-73612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73612"><a href="https://www.myarklamiss.com/news/national-news/">National News</a></li>
	<li id="menu-item-73613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73613"><a href="https://www.myarklamiss.com/news/hidden-history/">Hidden History</a></li>
	<li id="menu-item-107381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107381"><a href="https://www.myarklamiss.com/news/business/">Business</a></li>
	<li id="menu-item-73614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73614"><a href="https://www.myarklamiss.com/news/did-you-see-news/">Did you see</a></li>
	<li id="menu-item-73615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73615"><a href="https://www.myarklamiss.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-649183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-649183"><a href="https://www.myarklamiss.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
	<li id="menu-item-281685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281685"><a href="https://www.myarklamiss.com/crime/">Crime</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/you-nailed-it-michelle-obama-gives-shoutout-to-kids-who-recreated-inauguration-outfits/"
					class="article-list__article-link"
														>
			
				&#8216;You nailed it!&#8217; Michelle Obama gives shoutout to kids who recreated inauguration outfits
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/national-news/you-nailed-it-michelle-obama-gives-shoutout-to-kids-who-recreated-inauguration-outfits/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/Kids.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/mississippi/jackson-police-arrest-man-for-allegedly-raping-three-minors/"
					class="article-list__article-link"
														>
			
				Jackson police arrest man for allegedly raping three minors
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/dustin-diamond-dead-at-44-tmz-reports/"
					class="article-list__article-link"
														>
			
				Dustin Diamond dead at 44
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/lsp-k-9-officer-helps-nab-18-lbs-of-methamphetamine-in-i-10-bust/"
					class="article-list__article-link"
														>
			
				LSP K-9 officer helps nab 18 lbs. of methamphetamine in I-10 bust
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/lifestyle/health/coronavirus/house-democrats-investigating-coronavirus-outbreaks-at-tyson-foods-other-meatpacking-companies/"
					class="article-list__article-link"
														>
			
				House Democrats investigating coronavirus outbreaks at Tyson Foods, other meatpacking companies
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-25"><a href="https://www.myarklamiss.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-73699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73699"><a href="https://www.myarklamiss.com/weather/">Weather</a></li>
	<li id="menu-item-73700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73700"><a href="https://www.myarklamiss.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-73701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73701"><a href="https://www.myarklamiss.com/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-73702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73702"><a href="https://www.myarklamiss.com/weather/weather-forecasts/">Forecast</a></li>
	<li id="menu-item-73703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73703"><a href="https://www.myarklamiss.com/?page_id=85">Almanac</a></li>
	<li id="menu-item-549394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549394"><a href="https://www.myarklamiss.com/submit-your-weather-pics/">Submit your weather pics</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/weather/morning-forecast-monday-february-1st/"
					class="article-list__article-link"
														>
			
				Morning Forecast &#8211; Monday, February 1st
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/weather/morning-forecast-monday-february-1st/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6246363"
	>
	<img
		src="https://i1.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/02.01.21.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/weather/fish-game-forecast-monday-february-1st/"
					class="article-list__article-link"
														>
			
				Fish &#038; Game Forecast &#8211; Monday, February 1st
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/weather/fish-game-forecast-monday-february-1st/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/Fishgame.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/major-noreaster-expected-to-affect-110-million-with-heavy-snow-rain-winds/"
					class="article-list__article-link"
														>
			
				Major nor&#8217;easter expected to affect 110 million with heavy snow, rain, winds
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/weather/weekend-forecast-sunday-january-31st/"
					class="article-list__article-link"
														>
			
				Weekend Forecast &#8211; Sunday, January 31st
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/weather/weekend-forecast-saturday-january-30th-2021/"
					class="article-list__article-link"
														>
			
				Weekend Forecast &#8211; Saturday, January 30th, 2021
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/weather/morning-forecast-friday-january-29th/"
					class="article-list__article-link"
														>
			
				Morning Forecast &#8211; Friday, January 29th
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-107378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-107378"><a href="https://www.myarklamiss.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-281253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281253"><a href="https://www.myarklamiss.com/sports/high-school-football/">High School Football</a></li>
	<li id="menu-item-88971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88971"><a href="https://www.myarklamiss.com/sports/geaux-black-and-gold/">Geaux Black and Gold</a></li>
	<li id="menu-item-88972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88972"><a href="https://www.myarklamiss.com/sports/geaux-nation/">Geaux Nation</a></li>
	<li id="menu-item-525347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-525347"><a href="https://www.myarklamiss.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-296110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296110"><a href="https://www.myarklamiss.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-302745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302745"><a href="https://www.myarklamiss.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-212795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212795"><a href="https://www.myarklamiss.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-104511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104511"><a href="https://www.myarklamiss.com/nfl/">NFL</a></li>
	<li id="menu-item-88976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88976"><a href="https://www.myarklamiss.com/mlb/">MLB</a></li>
	<li id="menu-item-325969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325969"><a href="https://www.myarklamiss.com/big-tournament/">Big Tournament</a></li>
	<li id="menu-item-651299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-651299"><a href="https://www.myarklamiss.com/the-simmons-duck-report/">The Simmons’ Duck Report</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/cooking/super-bowl-recipe-how-to-make-a-messy-burger-they-wont-forget/"
					class="article-list__article-link"
														>
			
				Super Bowl recipe: How to make a &#8216;messy&#8217; burger they won&#8217;t forget
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/cooking/super-bowl-recipe-how-to-make-a-messy-burger-they-wont-forget/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6237587"
	>
	<img
		src="https://i1.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/Zakarian-family.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/i-have-to-go-fans-whove-been-to-every-super-bowl-book-in/"
					class="article-list__article-link"
														>
			
				&#8216;I have to go&#8217;: Fans who&#8217;ve been to every Super Bowl book in
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/i-take-it-personal-social-media-helps-fuel-some-chiefs-players-on-run-it-back-mission/"
					class="article-list__article-link"
														>
			
				&#8216;I take it personal&#8217;: Social media helps fuel some Chiefs players on &#8216;run it back&#8217; mission
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/tickets-to-super-bowl-lv-still-up-for-grabs-but-itll-cost-you/"
					class="article-list__article-link"
														>
			
				Tickets to Super Bowl LV still up for grabs, but it&#8217;ll cost you
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/heres-what-to-look-for-if-youre-buying-a-new-big-screen-tv-for-the-big-game/"
					class="article-list__article-link"
														>
			
				Here&#8217;s what to look for if you&#8217;re buying a new big-screen TV for the big game
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-21"><a href="https://www.myarklamiss.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-626420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626420"><a href="https://www.myarklamiss.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-294949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294949"><a href="https://www.myarklamiss.com/st-jude-dream-home-giveaway-2021/">St. Jude Dream Home Giveaway 2021!</a></li>
	<li id="menu-item-344504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344504"><a href="https://www.myarklamiss.com/support-our-local-restaurants/">EAT LOCAL!</a></li>
	<li id="menu-item-237994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237994"><a href="https://www.myarklamiss.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-237973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237973"><a href="https://www.myarklamiss.com/path-to-patriotism/">Path to Patriotism</a></li>
	<li id="menu-item-88977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88977"><a href="https://www.myarklamiss.com/community/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-90559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90559"><a href="https://www.myarklamiss.com/calendar/events/">Events</a></li>
	<li id="menu-item-222512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222512"><a href="https://www.myarklamiss.com/news/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-312040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312040"><a href="https://www.myarklamiss.com/destination-louisiane/">Destination Louisiane</a></li>
	<li id="menu-item-386086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386086"><a href="https://www.myarklamiss.com/state-farm-good-news/">State Farm Good News</a></li>
	<li id="menu-item-382347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382347"><a href="https://www.myarklamiss.com/twin-city-outdoors-yard-of-the-week-2020/">TWIN CITY OUTDOOR’S YARD OF THE WEEK 2020</a></li>
	<li id="menu-item-527507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-527507"><a href="https://www.myarklamiss.com/community/nbc10-salutes/">NBC 10 Salutes</a></li>
	<li id="menu-item-527511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-527511"><a href="https://www.myarklamiss.com/fox-14-spotlight/">FOX 14 Spotlight</a></li>
	<li id="menu-item-634325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-634325"><a href="https://www.myarklamiss.com/tree-cam/">El Dorado Community Christmas Tree</a></li>
	<li id="menu-item-635557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635557"><a href="https://www.myarklamiss.com/el-dorado-ice-skating-rink/">El Dorado Ice Skating Rink</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/community/georgia-street-storm-water-station-approved-for-funding-construction-set-to-start-in-2021/"
					class="article-list__article-link"
														>
			
				Georgia Street pump station approved for funding; Construction set to start in 2021
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/community/15-year-old-girl-from-winnsboro-fighting-life-threatening-blood-disease-in-need-of-bone-marrow-donor/"
					class="article-list__article-link"
														>
			
				15 year-old girl from Winnsboro fighting life-threatening blood disease; In need of bone marrow donor
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/community/louisiana-living/meet-grown-and-grazed-one-of-the-newest-food-trucks-to-hit-the-heard-freighthouse-food-park-in-ruston/"
					class="article-list__article-link"
														>
			
				Meet Grown and Grazed, one of the newest food trucks to hit the Heard Freighthouse Food Park in Ruston
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/community/louisiana-living/employment-opportunities-at-arco/"
					class="article-list__article-link"
														>
			
				Employment Opportunities at ARCO
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-88982" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-88982"><a href="https://www.myarklamiss.com/lifestyle/">Lifestyle</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-657102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-657102"><a href="https://www.myarklamiss.com/project-roadblock/">Project Roadblock</a></li>
	<li id="menu-item-303460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303460"><a href="https://www.myarklamiss.com/honey-hole-insider/">Honey Hole Insider</a></li>
	<li id="menu-item-267499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267499"><a href="https://www.myarklamiss.com/entertainment-news/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-180025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180025"><a href="https://www.myarklamiss.com/moments-of-mindfulness/">Moments of Mindfulness</a></li>
	<li id="menu-item-88983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88983"><a href="https://www.myarklamiss.com/news/health-news/">Health News</a></li>
	<li id="menu-item-88984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88984"><a href="https://www.myarklamiss.com/dr-oz-wellness-network/">Dr Oz Wellness Network</a></li>
	<li id="menu-item-223786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223786"><a href="https://www.myarklamiss.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
</ul>
</div></div></li>
<li id="menu-item-37498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37498"><a href="https://www.myarklamiss.com/marketplace/ask-the-experts/">Ask The Experts</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-107372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107372"><a href="https://www.myarklamiss.com/ask-the-expert/airservicepros/">Air Service</a></li>
	<li id="menu-item-559238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559238"><a href="https://www.myarklamiss.com/ask-the-expert/ameriprise/">Ameriprise Financial</a></li>
	<li id="menu-item-107371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107371"><a href="https://www.myarklamiss.com/ask-the-expert/fastserv/">FastServ Medical</a></li>
	<li id="menu-item-179583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179583"><a href="https://www.myarklamiss.com/ask-the-expert/floorworks80794/">Floor Works</a></li>
	<li id="menu-item-107376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107376"><a href="https://www.myarklamiss.com/ask-the-expert/freshstart/">Fresh Start Rehab</a></li>
	<li id="menu-item-107373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107373"><a href="https://www.myarklamiss.com/ask-the-expert/hoganins/">Hogan Insurance</a></li>
	<li id="menu-item-107375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107375"><a href="https://www.myarklamiss.com/ask-the-expert/kenscoffee/">Kens Coffee</a></li>
	<li id="menu-item-314476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314476"><a href="https://www.myarklamiss.com/ask-the-expert/magickal-mystic/">Magickal Mystic</a></li>
</ul>
</div></div></li>
<li id="menu-item-176530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176530"><a href="https://www.myarklamiss.com/contest/">Contest</a></li>
<li id="menu-item-461113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-461113"><a href="https://www.myarklamiss.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-461114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461114"><a href="https://www.myarklamiss.com/jobs/find-a-job/">Find a Job</a></li>
	<li id="menu-item-461144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461144"><a href="https://www.ziprecruiter.com/kardktve">Post a Job</a></li>
	<li id="menu-item-105562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105562"><a href="https://www.myarklamiss.com/work-for-us/">Work for Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26"><a href="https://www.myarklamiss.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-91265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91265"><a href="https://www.myarklamiss.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-105563" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-105563"><a href="https://www.myarklamiss.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-268229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268229"><a href="https://www.myarklamiss.com/advertise-with-us/">Advertise with us</a></li>
	<li id="menu-item-180071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180071"><a href="https://www.myarklamiss.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-307439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307439"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.myarklamiss.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"mississippi","kw":"jackson-police-arrest-man-for-allegedly-raping-three-minors"}'   data-path='/5678/nx.kard/news/mississippi'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-720300 post type-post status-publish format-standard has-post-thumbnail hentry category-mississippi category-news category-top-stories" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Jackson police arrest man for allegedly raping three minors	</h1>

			<div class="article-eyebrow">
			<a href="https://www.myarklamiss.com/news/mississippi/">Mississippi</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2021-02-01T13:15:57-06:00">Feb 1, 2021 / 01:15 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-02-01T13:15:59-06:00">Feb 1, 2021 / 01:15 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/edward-west.jpg?w=619&#038;h=491&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/edward-west.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/edward-west.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/edward-west.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/edward-west.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/edward-west.jpg?w=619&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/edward-west.jpg?w=619&amp;h=491&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/edward-west.jpg?w=619&amp;h=491&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/edward-west.jpg?w=619&amp;h=491&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/edward-west.jpg?w=619&amp;h=491&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/edward-west.jpg?w=619&amp;h=491&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/edward-west.jpg?w=619&amp;h=491&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>JACKSON, Miss. (<a href="https://www.wjtv.com/">WJTV</a>) &#8211; Jackson police arrested a 29-year-old man for allegedly raping three minors.</p>



<p>Investigators said Edward Jermaine West has been charged with three counts of statutory rape.</p>



<p>Jackson police have not released any additional information.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"mississippi","kw":"jackson-police-arrest-man-for-allegedly-raping-three-minors"}'   data-path='/5678/nx.kard/news/mississippi'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114892"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-11" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Mississippi Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.myarklamiss.com/news/mississippi/lottery-money-used-to-repave-state-highways-in-mississippi/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="718433"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Lottery money used to repave state highways in Mississippi
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press <span class="sep">/</span> <time datetime="2021-01-29T17:56:43-06:00">Jan 29, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>JACKSON, Miss. (AP) — New funds from the Mississippi Lottery are helping to lower a backlog in the state’s road maintenance projects and have aided in the repaving of more than 250 miles of highway across the state. </p>
<p>The Mississippi Department of Transportation says the roughly $80 million in lottery funds helped the Mississippi Transportation Commission put a priority on pavement restoration, focusing on upgrades to aging infrastructures. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/11/f26ba536fe2a4250841bc38f21293c17.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/11/f26ba536fe2a4250841bc38f21293c17.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/11/f26ba536fe2a4250841bc38f21293c17.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/11/f26ba536fe2a4250841bc38f21293c17.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/11/f26ba536fe2a4250841bc38f21293c17.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/11/f26ba536fe2a4250841bc38f21293c17.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/11/f26ba536fe2a4250841bc38f21293c17.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/11/f26ba536fe2a4250841bc38f21293c17.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/11/f26ba536fe2a4250841bc38f21293c17.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/11/f26ba536fe2a4250841bc38f21293c17.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/11/f26ba536fe2a4250841bc38f21293c17.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/11/f26ba536fe2a4250841bc38f21293c17.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"mississippi","kw":"jackson-police-arrest-man-for-allegedly-raping-three-minors"}'   data-path='/5678/nx.kard/news/mississippi'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.myarklamiss.com/news/mississippi/mississippians-quickly-fill-new-virus-vaccine-appointments/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="718415"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Mississippians quickly fill new virus vaccine appointments
					</h3>
	
						<footer class="article-list__article-byline">
				by Jenn Hensley <span class="sep">/</span> <time datetime="2021-01-29T17:26:15-06:00">Jan 29, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>JACKSON, Miss. (AP) — Mississippi residents have scrambled quickly to book appointments for COVID-19 vaccinations. </p>
<p>Republican Gov. Tate Reeves announced Friday that 15,000 new appointments were available for the first of two doses. In just over two hours, all of the appointments were filled. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP21012712519868.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP21012712519868.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP21012712519868.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP21012712519868.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP21012712519868.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP21012712519868.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP21012712519868.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP21012712519868.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP21012712519868.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP21012712519868.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP21012712519868.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP21012712519868.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.myarklamiss.com/news/mississippi/more-mississippi-legislators-test-positive-for-coronavirus/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="717567"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				More Mississippi legislators test positive for coronavirus
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press, EMILY WAGSTER PETTUS <span class="sep">/</span> <time datetime="2021-01-28T19:01:57-06:00">Jan 28, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>JACKSON, Miss. (AP) — Mississippi Lt. Gov. Delbert Hosemann says four state senators are in isolation after testing positive for the coronavirus. </p>
<p>Two of the four had already been diagnosed last week, and two more have been added to the list. Hosemann gave the update during a news conference Thursday. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP21026785712677.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP21026785712677.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP21026785712677.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP21026785712677.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP21026785712677.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP21026785712677.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP21026785712677.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP21026785712677.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP21026785712677.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP21026785712677.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP21026785712677.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP21026785712677.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"mississippi","kw":"jackson-police-arrest-man-for-allegedly-raping-three-minors"}'   data-path='/5678/nx.kard/news/mississippi'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="720276"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/dustin-diamond-dead-at-44-tmz-reports/"
					class="article-list__article-link"
														>
			
				Dustin Diamond dead at 44
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/dustin-diamond-dead-at-44-tmz-reports/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/dd.jpg?w=730&#038;h=428&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/dd.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/dd.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/dd.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/dd.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/dd.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/dd.jpg?w=730&amp;h=428&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/dd.jpg?w=730&amp;h=428&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/dd.jpg?w=730&amp;h=428&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/dd.jpg?w=730&amp;h=428&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/dd.jpg?w=730&amp;h=428&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/dd.jpg?w=730&amp;h=428&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="720264"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/lsp-k-9-officer-helps-nab-18-lbs-of-methamphetamine-in-i-10-bust/"
					class="article-list__article-link"
														>
			
				LSP K-9 officer helps nab 18 lbs. of methamphetamine in I-10 bust
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/lsp-k-9-officer-helps-nab-18-lbs-of-methamphetamine-in-i-10-bust/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/BASIC-BACKGROUND.jpg?w=1196&#038;h=672&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/BASIC-BACKGROUND.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/BASIC-BACKGROUND.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/BASIC-BACKGROUND.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/BASIC-BACKGROUND.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/BASIC-BACKGROUND.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/BASIC-BACKGROUND.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/BASIC-BACKGROUND.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/BASIC-BACKGROUND.jpg?w=1196&amp;h=672&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/BASIC-BACKGROUND.jpg?w=1196&amp;h=672&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/BASIC-BACKGROUND.jpg?w=1196&amp;h=672&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/BASIC-BACKGROUND.jpg?w=1196&amp;h=672&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="720181"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/lifestyle/health/coronavirus/house-democrats-investigating-coronavirus-outbreaks-at-tyson-foods-other-meatpacking-companies/"
					class="article-list__article-link"
														>
			
				House Democrats investigating coronavirus outbreaks at Tyson Foods, other meatpacking companies
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/lifestyle/health/coronavirus/house-democrats-investigating-coronavirus-outbreaks-at-tyson-foods-other-meatpacking-companies/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5429111"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/Protective-barriers-between-Tyson-Foods-team-members-at-the-companys-Berry-Street-plant-in-Springdale-Ark.-April-24-2020-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/Protective-barriers-between-Tyson-Foods-team-members-at-the-companys-Berry-Street-plant-in-Springdale-Ark.-April-24-2020-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/Protective-barriers-between-Tyson-Foods-team-members-at-the-companys-Berry-Street-plant-in-Springdale-Ark.-April-24-2020-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/Protective-barriers-between-Tyson-Foods-team-members-at-the-companys-Berry-Street-plant-in-Springdale-Ark.-April-24-2020-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/Protective-barriers-between-Tyson-Foods-team-members-at-the-companys-Berry-Street-plant-in-Springdale-Ark.-April-24-2020-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/Protective-barriers-between-Tyson-Foods-team-members-at-the-companys-Berry-Street-plant-in-Springdale-Ark.-April-24-2020-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/Protective-barriers-between-Tyson-Foods-team-members-at-the-companys-Berry-Street-plant-in-Springdale-Ark.-April-24-2020-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/Protective-barriers-between-Tyson-Foods-team-members-at-the-companys-Berry-Street-plant-in-Springdale-Ark.-April-24-2020-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/Protective-barriers-between-Tyson-Foods-team-members-at-the-companys-Berry-Street-plant-in-Springdale-Ark.-April-24-2020-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/Protective-barriers-between-Tyson-Foods-team-members-at-the-companys-Berry-Street-plant-in-Springdale-Ark.-April-24-2020-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/Protective-barriers-between-Tyson-Foods-team-members-at-the-companys-Berry-Street-plant-in-Springdale-Ark.-April-24-2020-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/Protective-barriers-between-Tyson-Foods-team-members-at-the-companys-Berry-Street-plant-in-Springdale-Ark.-April-24-2020-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="720180"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/lifestyle/health/coronavirus/coronavirus-in-louisiana-state-reports-899-new-cases-53-new-deaths-on-monday/"
					class="article-list__article-link"
														>
			
				Coronavirus in Louisiana: State reports 899 new cases, 53 new deaths on Monday
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/lifestyle/health/coronavirus/coronavirus-in-louisiana-state-reports-899-new-cases-53-new-deaths-on-monday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Coronavirus-Update-3.jpg?w=900&#038;h=506&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Coronavirus-Update-3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Coronavirus-Update-3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Coronavirus-Update-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Coronavirus-Update-3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Coronavirus-Update-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Coronavirus-Update-3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Coronavirus-Update-3.jpg?w=900&amp;h=506&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Coronavirus-Update-3.jpg?w=900&amp;h=506&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Coronavirus-Update-3.jpg?w=900&amp;h=506&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Coronavirus-Update-3.jpg?w=900&amp;h=506&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2020/12/Coronavirus-Update-3.jpg?w=900&amp;h=506&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="720157"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/rev-jesse-jackson-hospitalized/"
					class="article-list__article-link"
														>
			
				Rev. Jesse Jackson hospitalized
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/national-news/rev-jesse-jackson-hospitalized/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/gettyimages-667778960.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/gettyimages-667778960.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/gettyimages-667778960.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/gettyimages-667778960.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/gettyimages-667778960.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/gettyimages-667778960.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/gettyimages-667778960.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/gettyimages-667778960.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/gettyimages-667778960.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/gettyimages-667778960.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/gettyimages-667778960.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/gettyimages-667778960.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="720130"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/race-me-or-die-suspect-in-hit-and-run-rampage-also-stopped-to-high-five-transient-police-say/"
					class="article-list__article-link"
														>
			
				&#8216;Race me or die&#8217;: Suspect in hit-and-run &#8216;rampage&#8217; also stopped to high-five transient, police say
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/national-news/race-me-or-die-suspect-in-hit-and-run-rampage-also-stopped-to-high-five-transient-police-say/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6245463"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/snapshot-66.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/snapshot-66.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/snapshot-66.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/snapshot-66.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/snapshot-66.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/snapshot-66.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/snapshot-66.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/snapshot-66.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/snapshot-66.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/snapshot-66.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/snapshot-66.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/snapshot-66.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"mississippi","kw":"jackson-police-arrest-man-for-allegedly-raping-three-minors"}'   data-path='/5678/nx.kard/news/mississippi'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="720054"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/lifestyle/health/coronavirus/live-bidens-covid-19-team-briefs-public-ahead-of-transit-mask-mandate/"
					class="article-list__article-link"
														>
			
				US awards $231M contract for over-the-counter, at-home virus tests
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/lifestyle/health/coronavirus/live-bidens-covid-19-team-briefs-public-ahead-of-transit-mask-mandate/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6247094"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/020121-ellume-at-home-covid-test-img.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/020121-ellume-at-home-covid-test-img.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/020121-ellume-at-home-covid-test-img.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/020121-ellume-at-home-covid-test-img.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/020121-ellume-at-home-covid-test-img.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/020121-ellume-at-home-covid-test-img.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/020121-ellume-at-home-covid-test-img.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/020121-ellume-at-home-covid-test-img.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/020121-ellume-at-home-covid-test-img.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/020121-ellume-at-home-covid-test-img.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/020121-ellume-at-home-covid-test-img.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/020121-ellume-at-home-covid-test-img.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="719008"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/international/black-lives-matter-movement-nominated-for-nobel-peace-prize/"
					class="article-list__article-link"
														>
			
				Black Lives Matter movement nominated for Nobel Peace Prize
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/international/black-lives-matter-movement-nominated-for-nobel-peace-prize/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6244294"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP20234715191456.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP20234715191456.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP20234715191456.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP20234715191456.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP20234715191456.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP20234715191456.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP20234715191456.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP20234715191456.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP20234715191456.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP20234715191456.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP20234715191456.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/AP20234715191456.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="720073"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/politics/national-politics/stimulus-checks-gop-plan-includes-1000-stimulus-checks-phase-out-at-40000-year/"
					class="article-list__article-link"
														>
			
				Stimulus checks: GOP plan includes $1,000 stimulus checks, phase out at $40,000/year
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/politics/national-politics/stimulus-checks-gop-plan-includes-1000-stimulus-checks-phase-out-at-40000-year/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/GettyImages-1250802426-1.jpg?w=2121&#038;h=1414&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/GettyImages-1250802426-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/GettyImages-1250802426-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/GettyImages-1250802426-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/GettyImages-1250802426-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/GettyImages-1250802426-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/GettyImages-1250802426-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/GettyImages-1250802426-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/GettyImages-1250802426-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/GettyImages-1250802426-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/GettyImages-1250802426-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/GettyImages-1250802426-1.jpg?w=2121&amp;h=1414&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="720070"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/black-history-month-celebrating-community-changemakers-across-the-us/"
					class="article-list__article-link"
														>
			
				Celebrating Black History month with community changemakers across the US
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/national-news/black-history-month-celebrating-community-changemakers-across-the-us/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6247082"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/blackhistorymonth.jpg?w=1001&#038;h=564&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/blackhistorymonth.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/blackhistorymonth.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/blackhistorymonth.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/blackhistorymonth.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/blackhistorymonth.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/blackhistorymonth.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/blackhistorymonth.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/blackhistorymonth.jpg?w=1001&amp;h=564&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/blackhistorymonth.jpg?w=1001&amp;h=564&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/blackhistorymonth.jpg?w=1001&amp;h=564&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/blackhistorymonth.jpg?w=1001&amp;h=564&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="719970"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/major-storm-hits-northeast-more-than-foot-of-snow-forecast/"
					class="article-list__article-link"
														>
			
				Major storm hits Northeast, more than foot of snow forecast
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/national-news/major-storm-hits-northeast-more-than-foot-of-snow-forecast/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/Snow.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/Snow.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/Snow.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/Snow.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/Snow.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/Snow.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/Snow.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/Snow.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/Snow.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/Snow.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/Snow.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/Snow.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="720051"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/top-stories/biden-to-meet-with-gop-lawmakers-to-discuss-virus-relief-stimulus-checks/"
					class="article-list__article-link"
														>
			
				Biden, GOP to meet over fate of stimulus checks, COVID-19 relief
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/top-stories/biden-to-meet-with-gop-lawmakers-to-discuss-virus-relief-stimulus-checks/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/GettyImages-1230854938.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/GettyImages-1230854938.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/GettyImages-1230854938.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/GettyImages-1230854938.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/GettyImages-1230854938.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/GettyImages-1230854938.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/GettyImages-1230854938.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/GettyImages-1230854938.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/GettyImages-1230854938.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/GettyImages-1230854938.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/GettyImages-1230854938.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/GettyImages-1230854938.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"mississippi","kw":"jackson-police-arrest-man-for-allegedly-raping-three-minors"}'   data-path='/5678/nx.kard/news/mississippi'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="719561"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/weather/weekend-forecast-sunday-january-31st/"
					class="article-list__article-link"
														>
			
				Weekend Forecast &#8211; Sunday, January 31st
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/weather/weekend-forecast-sunday-january-31st/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/7-day-5.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/7-day-5.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/7-day-5.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/7-day-5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/7-day-5.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/7-day-5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/7-day-5.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/7-day-5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/7-day-5.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/7-day-5.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/7-day-5.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/7-day-5.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="719536"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/louisiana-news/louisiana-department-of-health-announces-covid-19-testing-for-week-of-february-1-6/"
					class="article-list__article-link"
														>
			
				Louisiana Department of Health announces COVID-19 testing for week of February 1-6
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/louisiana-news/louisiana-department-of-health-announces-covid-19-testing-for-week-of-february-1-6/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=1752&#038;h=986&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=1752&amp;h=986&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=1752&amp;h=986&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="719527"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/lifestyle/health/coronavirus/teen-who-beat-rare-cancer-three-times-passes-away-from-covid-19/"
					class="article-list__article-link"
														>
			
				Teen who beat rare cancer three times passes away from COVID-19
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/lifestyle/health/coronavirus/teen-who-beat-rare-cancer-three-times-passes-away-from-covid-19/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/aspen-1.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/aspen-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/aspen-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/aspen-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/aspen-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/aspen-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/aspen-1.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/aspen-1.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/aspen-1.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/aspen-1.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/aspen-1.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/aspen-1.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="719470"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/cooking/super-bowl-recipe-how-to-make-a-messy-burger-they-wont-forget/"
					class="article-list__article-link"
														>
			
				Super Bowl recipe: How to make a &#8216;messy&#8217; burger they won&#8217;t forget
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/cooking/super-bowl-recipe-how-to-make-a-messy-burger-they-wont-forget/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6237587"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/Zakarian-family.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/Zakarian-family.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/Zakarian-family.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/Zakarian-family.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/Zakarian-family.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/Zakarian-family.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/Zakarian-family.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/Zakarian-family.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/Zakarian-family.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/Zakarian-family.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/Zakarian-family.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/Zakarian-family.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"mississippi","kw":"jackson-police-arrest-man-for-allegedly-raping-three-minors"}'   data-path='/5678/nx.kard/news/mississippi'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-25" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="720073"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/politics/national-politics/stimulus-checks-gop-plan-includes-1000-stimulus-checks-phase-out-at-40000-year/"
					class="article-list__article-link"
														>
			
				Stimulus checks: GOP plan includes $1,000 stimulus checks, phase out at $40,000/year
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="718837"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/trump-opens-office-of-the-former-president-in-florida/"
					class="article-list__article-link"
														>
			
				Trump opens ‘Office of the Former President’ in Florida
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="720180"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/lifestyle/health/coronavirus/coronavirus-in-louisiana-state-reports-899-new-cases-53-new-deaths-on-monday/"
					class="article-list__article-link"
														>
			
				Coronavirus in Louisiana: State reports 899 new cases, 53 new deaths on Monday
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="719770"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/relatives-of-manson-family-murder-victims-outraged-by-das-new-policy/"
					class="article-list__article-link"
														>
			
				Relatives of Manson &#8216;family&#8217; murder victims outraged by DA&#8217;s new policy
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="718374"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/local-news/mans-body-pulled-from-louisiana-bayou/"
					class="article-list__article-link"
														>
			
				Man&#8217;s body pulled from Louisiana bayou
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="media_image-87" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.myarklamiss.com/state-farm-good-news/"><img width="300" height="250" src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/GOOD-NEWS-300X250-WMSFA.jpg?w=300" class="image wp-image-709204  attachment-300x250 size-300x250" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/GOOD-NEWS-300X250-WMSFA.jpg 300w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/GOOD-NEWS-300X250-WMSFA.jpg?resize=50,42 50w" sizes="(max-width: 300px) 100vw, 300px" /></a></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"mississippi","kw":"jackson-police-arrest-man-for-allegedly-raping-three-minors"}'   data-path='/5678/nx.kard/news/mississippi'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="720300"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/mississippi/jackson-police-arrest-man-for-allegedly-raping-three-minors/"
					class="article-list__article-link"
														>
			
				Jackson police arrest man for allegedly raping three minors
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.myarklamiss.com/news/mississippi/jackson-police-arrest-man-for-allegedly-raping-three-minors/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/edward-west.jpg?w=619&#038;h=491&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/edward-west.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/edward-west.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/edward-west.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/edward-west.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/edward-west.jpg?w=619&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/edward-west.jpg?w=619&amp;h=491&amp;crop=1 876w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/edward-west.jpg?w=619&amp;h=491&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/edward-west.jpg?w=619&amp;h=491&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/edward-west.jpg?w=619&amp;h=491&amp;crop=1 1752w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/edward-west.jpg?w=619&amp;h=491&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/02/edward-west.jpg?w=619&amp;h=491&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="720276"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/dustin-diamond-dead-at-44-tmz-reports/"
					class="article-list__article-link"
														>
			
				Dustin Diamond dead at 44
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="720264"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/lsp-k-9-officer-helps-nab-18-lbs-of-methamphetamine-in-i-10-bust/"
					class="article-list__article-link"
														>
			
				LSP K-9 officer helps nab 18 lbs. of methamphetamine in I-10 bust
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="720181"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/lifestyle/health/coronavirus/house-democrats-investigating-coronavirus-outbreaks-at-tyson-foods-other-meatpacking-companies/"
					class="article-list__article-link"
														>
			
				House Democrats investigating coronavirus outbreaks at Tyson Foods, other meatpacking companies
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="720180"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/lifestyle/health/coronavirus/coronavirus-in-louisiana-state-reports-899-new-cases-53-new-deaths-on-monday/"
					class="article-list__article-link"
														>
			
				Coronavirus in Louisiana: State reports 899 new cases, 53 new deaths on Monday
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="720157"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/rev-jesse-jackson-hospitalized/"
					class="article-list__article-link"
														>
			
				Rev. Jesse Jackson hospitalized
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="720130"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/race-me-or-die-suspect-in-hit-and-run-rampage-also-stopped-to-high-five-transient-police-say/"
					class="article-list__article-link"
														>
			
				&#8216;Race me or die&#8217;: Suspect in hit-and-run &#8216;rampage&#8217; also stopped to high-five transient, police say
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-27" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="720073"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/politics/national-politics/stimulus-checks-gop-plan-includes-1000-stimulus-checks-phase-out-at-40000-year/"
					class="article-list__article-link"
														>
			
				Stimulus checks: GOP plan includes $1,000 stimulus checks, phase out at $40,000/year
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="718837"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/trump-opens-office-of-the-former-president-in-florida/"
					class="article-list__article-link"
														>
			
				Trump opens ‘Office of the Former President’ in Florida
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="720180"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/lifestyle/health/coronavirus/coronavirus-in-louisiana-state-reports-899-new-cases-53-new-deaths-on-monday/"
					class="article-list__article-link"
														>
			
				Coronavirus in Louisiana: State reports 899 new cases, 53 new deaths on Monday
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="719770"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/relatives-of-manson-family-murder-victims-outraged-by-das-new-policy/"
					class="article-list__article-link"
														>
			
				Relatives of Manson &#8216;family&#8217; murder victims outraged by DA&#8217;s new policy
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="718374"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/local-news/mans-body-pulled-from-louisiana-bayou/"
					class="article-list__article-link"
														>
			
				Man&#8217;s body pulled from Louisiana bayou
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"mississippi","kw":"jackson-police-arrest-man-for-allegedly-raping-three-minors"}'   data-path='/5678/nx.kard/news/mississippi'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"mississippi","kw":"jackson-police-arrest-man-for-allegedly-raping-three-minors"}'   data-path='/5678/nx.kard/news/mississippi'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.myarklamiss.com/" rel="home">
					<img src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/myarklamiss_digitalbrand-min-1-e1559231325650.png" srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/myarklamiss_digitalbrand-min-1-e1559231325650.png?w=90 90w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/myarklamiss_digitalbrand-min-1-e1559231325650.png?w=120 120w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/myarklamiss_digitalbrand-min-1-e1559231325650.png?w=180 180w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/myarklamiss_digitalbrand-min-1-e1559231325650.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KARD/KTVE" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/ktve10kard14/?ref=bookmarks">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/MyArkLaMiss">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
															<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@nbc10news.net">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kard-ktve-news-myarklamiss-com/id641343689">
						<img src="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.myarklamiss&#038;hl=en_US">
						<img src="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/ktve-kard-weather/id1434417942">
						<img src="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.kard.baron.weather&#038;hl=en_US">
						<img src="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-73603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73603"><a href="https://www.myarklamiss.com/news/">News</a></li>
<li id="menu-item-73604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73604"><a href="https://www.myarklamiss.com/weather/">Weather</a></li>
<li id="menu-item-122388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122388"><a href="https://www.myarklamiss.com/sports/">Sports</a></li>
<li id="menu-item-73606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73606"><a href="https://www.myarklamiss.com/about-us/">About Us</a></li>
<li id="menu-item-517519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-517519"><a href="http://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-73607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73607"><a href="https://www.myarklamiss.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-122384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122384"><a href="https://www.myarklamiss.com/wp-content/uploads/sites/15/2021/01/KARD-2020-–-2021-Annual-EEO-Public-File-Report.pdf">KARD EEO Report</a></li>
<li id="menu-item-122385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122385"><a href="https://publicfiles.fcc.gov/tv-profile/kard">KARD FCC Public File</a></li>
<li id="menu-item-122386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122386"><a href="https://publicfiles.fcc.gov/tv-profile/ktve">KTVE FCC Public File</a></li>
<li id="menu-item-122387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122387"><a href="https://media.myarklamiss.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-620178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-620178"><a href="https://www.myarklamiss.com/contact-us/">Public File Assistance Contact</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.myarklamiss.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Mississippi";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"mississippi","kw":"jackson-police-arrest-man-for-allegedly-raping-three-minors"}'   data-path='/5678/nx.kard/news/mississippi'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Mississippi"
			data-logoUrl="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/06/cropped-myarklamiss_digitalbrand-min-1.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 96 ms, ES time 13 ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=102)}({102:function(t,e,n){t.exports=n(103)},103:function(t,e,n){"use strict";n.r(e);var o=n(24);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},24:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='ns-common-js-js-extra'>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</script>
<script src='https://www.myarklamiss.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=59bf28f8126c8b852607' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.myarklamiss.com\/wp-json\/","nonce":"4797c9fd40","versionString":"wp\/v2\/"};
</script>
<script src='https://www.myarklamiss.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://www.myarklamiss.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=0d0466e0eeec53ec91a9' id='ns-global-js-js'></script>
<script src='https://www.myarklamiss.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=4782aa484f4e6e5196dd' id='ns-article-js-js'></script>
<script src='https://www.myarklamiss.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=174caf74a3388c8469d7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.myarklamiss.com\/news\/mississippi\/jackson-police-arrest-man-for-allegedly-raping-three-minors\/"}
</script>
<script src='https://www.myarklamiss.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=29a6eb6ca6f0dc54cb42' id='ns-video-playlist-js-js'></script>
<script src='https://www.myarklamiss.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=7f06576cabf435fa6cd8' id='ns-weather-js-js'></script>
<script src='https://www.myarklamiss.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202105.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162739405',post:'720300',tz:'-6',srv:'www.myarklamiss.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739405', '720300' ]);
</script>

</body>
</html>
