<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Jonathon Freeman"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <meta http-equiv="refresh" content="600"> <!--page refresh meta end --> <title>Monroe woman arrested after police say she beat her boyfriend in the head with a trophy</title> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="A Monroe woman has been arrested after allegedly beating up her boyfriend for talking to a younger woman." lang="en-US" /> <meta name="keywords" content="Local News,Top Stories,Crime" lang="en-US" /> <meta property="og:title" content="Monroe woman arrested after police say she beat her boyfriend in the head with a trophy"/><meta property="og:description" content="A Monroe woman has been arrested after allegedly beating up her boyfriend for talking to a younger woman. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.myarklamiss.com/news/local-news/monroe-woman-arrested-after-police-say-she-beat-her-boyfriend-in-the-head-with-a-trophy/2084130627"/><meta property="og:image" content="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Connie%20Jones_1560891442505.jpg_92807061_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="MYARKLAMISS"/><meta property="fb:app_id" content="103162950024722"/><meta property="article:section" content="Local News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2019-06-18T20:57:33+00:00"/><meta property="article:modified_time" content="2019-06-18T20:57:32+00:00"/><meta property="article:expiration_time" content="2293-04-01T20:57:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Monroe woman arrested after police say she beat her boyfriend in the head with a trophy"/><meta name="twitter:description" content="A Monroe woman has been arrested after allegedly beating up her boyfriend for talking to a younger woman. "/><meta name="twitter:site" content="MYARKLAMISS"/><meta name="twitter:image" content="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Connie%20Jones_1560891442505.jpg_92807061_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.myarklamiss.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190618 20:57:33"/><Attribute name="edate" value="1560891452730"/><Attribute name="edateformat" value="20190618 20:57:32"/><Attribute name="sdate" value="1560891453148"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="195"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local News"/><Attribute name="Category" value="Crime"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A Monroe woman has been arrested after allegedly beating up her boyfriend for talking to a younger woman. "/><Attribute name="Headline" value="Monroe woman arrested after police say she beat her boyfriend in the head with a trophy"/><Attribute name="Keywords" value="Local News,Top Stories,Crime"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190618 20:57:32"/><Attribute name="PubDate" value="20190618 20:57:33"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="92807061"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="2084132055"/><Attribute name="URL" value="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Connie%20Jones_1560891442505.jpg_92807061_ver1.0_160_90.jpg"/><Attribute name="Title" value="Connie+Jones_1560891442505.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;myarklamiss&#x2e;com&#x2f;news&#x2f;local-news&#x2f;monroe-woman-arrested-after-police-say-she-beat-her-boyfriend-in-the-head-with-a-trophy&#x2f;2084130627" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;myarklamiss&#x2e;com&#x2f;amp&#x2f;news&#x2f;local-news&#x2f;monroe-woman-arrested-after-police-say-she-beat-her-boyfriend-in-the-head-with-a-trophy&#x2f;2084130627" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1560699141000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1560699141000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;myarklamiss&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-myarklamiss&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1560460478000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.myarklamiss.com/nxs-main-v2-theme/images/color_schemes/myarklamiss/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.myarklamiss.com/nxs-main-v2-theme/images/color_schemes/myarklamiss/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.myarklamiss.com/nxs-main-v2-theme/images/color_schemes/myarklamiss/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.myarklamiss.com/nxs-main-v2-theme/images/color_schemes/myarklamiss/favicon.ico"> <link rel="apple-touch-icon" href="https://www.myarklamiss.com/nxs-main-v2-theme/images/color_schemes/myarklamiss/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- PRE JS --> <script src="//cdn.blueconic.net/nexstar.js"></script> <!-- JS --> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "MYARKLAMISS" , "logo": { "@type": "ImageObject", "url": "https://media.myarklamiss.com/nxsglobal/myarklamiss/theme/images/myarklamiss_digitalbrand-min.png" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.myarklamiss.com/news/local-news/monroe-woman-arrested-after-police-say-she-beat-her-boyfriend-in-the-head-with-a-trophy/2084130627" } , "headline": "Monroe woman arrested after police say she beat her boyfriend in the head with a trophy", "description": "A Monroe woman has been arrested after allegedly beating up her boyfriend for talking to a younger woman.", "author": { "@type": "Person", "name": " Jonathon Freeman" }, "datePublished": "2019-06-18T15:57:33-0500", "dateModified": "2019-06-18T15:57:32-0500", "articleBody": "&amp;lt;p&amp;gt;(6/18/19) MONROE, La. -- A Monroe woman has been arrested after allegedly beating up her boyfriend for talking to a younger woman.&amp;lt;/p&amp;gt; &amp;lt;p&amp;gt;According to arrest reports, 40-year-old Connie Jones was arrested early Monday morning and charged with Domestic Abuse Battery and Aggravated Battery.&amp;lt;/p&amp;gt; &amp;lt;p&amp;gt;Monroe Police say they were called out to a home on Gordon Avenue for a domestic disturbance complaint.&amp;lt;/p&amp;gt; &amp;lt;p&amp;gt;The victim, Jones&amp;amp;#39; live-in boyfriend, told police that Jones arrived home and started an argument. The victim says that during that argument Jones got angry and started to throw household items at him before pushing him down to the floor.&amp;lt;/p&amp;gt; &amp;lt;p&amp;gt;According to the victim, Jones then armed herself with a trophy and struck him in the forehead approximately four times.&amp;lt;/p&amp;gt; &amp;lt;p&amp;gt;The victim was able to get back on his feet and take the trophy away from Jones. He told Jones he was going to call the police and that ended the fight.&amp;lt;/p&amp;gt; &amp;lt;p&amp;gt;Jones admitted that she threw items at the victim, pushed him, and punched him in the head multiple times. She told police that she was angry because the victim had entertained advances from a younger woman.&amp;lt;/p&amp;gt; &amp;lt;p&amp;gt;Jones was then arrested and booked into the Ouachita Correctional Center on a $40,000 bond.&amp;lt;/p&amp;gt; &amp;lt;p&amp;gt;&amp;lt;strong&amp;gt;Stay up to date with the latest news by downloading the&amp;amp;nbsp;&amp;lt;span class=&amp;#034;wsc-spelling-problem&amp;#034; data-spelling-word=&amp;#034;KTVE&amp;#034; data-wsc-lang=&amp;#034;en_US&amp;#034;&amp;gt;KTVE&amp;lt;/span&amp;gt;/&amp;lt;span class=&amp;#034;wsc-spelling-problem&amp;#034; data-spelling-word=&amp;#034;KARD&amp;#034; data-wsc-lang=&amp;#034;en_US&amp;#034;&amp;gt;KARD&amp;lt;/span&amp;gt;&amp;amp;nbsp;News App from the&amp;amp;nbsp;&amp;lt;a href=&amp;#034;https://itunes.apple.com/us/app/kard-ktve-news-myarklamiss-com/id641343689?mt=8&amp;#034;&amp;gt;App Store&amp;lt;/a&amp;gt;&amp;amp;nbsp;or&amp;amp;nbsp;&amp;lt;a href=&amp;#034;https://play.google.com/store/apps/details?id=com.newssynergy.myarklamiss&amp;amp;amp;hl=en_US&amp;#034;&amp;gt;Google Play&amp;lt;/a&amp;gt;.&amp;lt;/strong&amp;gt;&amp;lt;/p&amp;gt; ", "image": { "@type": "ImageObject", "url": "https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Connie%20Jones_1560891442505.jpg_92807061_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <!-- begin: TOP HEAD JS --> <script>var _head_start=new Date();</script> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 4},getRevision:function(){return"537.36"},getVersion:function(){return"4.0"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return true},isMac:function(){return false},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.myarklamiss.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1067277433"},getLayoutId:function(){return"718"},getLayoutURL:function(){return"https://www.myarklamiss.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"60233530"},getScopeGroupIdOrLiveGroupId:function(){return"60233530"},getParentGroupId:function(){return"60233530"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.myarklamiss.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=60233530&refererPlid=1067277433"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2emyarklamiss\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=41&minifierType=js&languageId=en_US&b=6102&t=1560699358000"},getBaseURL:function(){return"https://www.myarklamiss.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1560699358000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=41&minifierType=js&languageId=en_US&b=6102&t=1560699358000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="Bshd07UD";Liferay.currentURL="\x2fnews\x2flocal-news\x2fmonroe-woman-arrested-after-police-say-she-beat-her-boyfriend-in-the-head-with-a-trophy\x2f2084130627";Liferay.currentURLEncoded="%2Fnews%2Flocal-news%2Fmonroe-woman-arrested-after-police-say-she-beat-her-boyfriend-in-the-head-with-a-trophy%2F2084130627";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=41&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.9.1.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.9.1.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_7401","101","56_INSTANCE_1407","56_INSTANCE_6219","56_INSTANCE_1551","56_INSTANCE_6655","56_INSTANCE_fpRuv4QSMh4e","56_INSTANCE_5140","56_INSTANCE_1860","56_INSTANCE_0016","56_INSTANCE_7682","56_INSTANCE_0754","56_INSTANCE_0480"];</script> <!-- No service worker configured for this site --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"MYARKLAMISS"},getParentGroupName:function(){return"MYARKLAMISS"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.9.1.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/myarklamiss/create-story?type=story&storyId=";var viewNonstoryUrl="/web/myarklamiss-staging/-/";var viewGalleryUrl="/group/myarklamiss/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=60233535;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"60233542"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"60233535"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.myarklamiss.com/news/local-news/monroe-woman-arrested-after-police-say-she-beat-her-boyfriend-in-the-head-with-a-trophy/2084130627",pageType:"story",pageKeywords:"top stories template",articleId:"2084130627",adUnitSubName:"/news/local_news"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0adf20724ade1" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- GOOGLE VERIFICATION --><meta name="google-site-verification" content="u9g5oUIgUuqMXo1kT6yjyomEhtfG138MbfVW3-qtXrA" /><meta content="Ldcj616aWp4elbG9VryqBsbd_oXYEiGlAyVgqnNDw7M" name="google-site-verification" /><!-- END GOOGLE VERIFICATION --><!-- start:FB Pages Ownership --><meta property="fb:pages"content="203436446357605" /><!-- end:FB Pages Ownership --> <!-- Global Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End Global Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var l="LakanaSite:UA-71374780-1,nxstSite:UA-37144901-18";var m="LakanaClientRollup:UA-57382719-1";var j=[];var g=[];if(m){g=m.split(":");if(g){j.push({name:g[0],propertyId:g[1],demographics:true})}}if(l){var d=l.split(",");if(d){for(var e in d){g=d[e].split(":");j.push({name:g[0],propertyId:g[1],demographics:true})}}}for(var e in j){j[e].domainName="myarklamiss.com"}var k="UA-57382719-1";k=k.split(",");for(var e in k){j.push({propertyId:k[e],useAmpClientId:true})}var h=[];var f=new EP.Components.Analytics.GA(null,j,h);window.EPCOREGAInstance=f}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="MYARKLAMISS";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="Jonathon Freeman";k="2084130627";d="MYARKLAMISS";f="Local News";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:tnt30p_iqnc";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=41&minifierType=js&languageId=en_US&b=6102&t=1560460478000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="Crime\x2cLocal\x20News\x2cTop\x20Stories";var b="Local\x20News\x2cTop\x20Stories\x2cCrime";var a="A\x20Monroe\x20woman\x20has\x20been\x20arrested\x20after\x20allegedly\x20beating\x20up\x20her\x20boyfriend\x20for\x20talking\x20to\x20a\x20younger\x20woman\x2e\x20\x0a";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/myarklamiss")}})();</script> <script>(function(c,a,b,g,h,d){var i=navigator.userAgent;var f=c("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(i)){return"apple-itunes-app"}else{if(/android/i.test(i)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(i)){return"app-id="+b}else{if(/ipod/i.test(i)){return"app-id="+g}else{if(/iphone/i.test(i)){return"app-id="+a}else{if(/android/i.test(i)&&/mobile/i.test(i)){return"app-id="+h}else{if(/android/i.test(i)&&!/mobile/i.test(i)){return"app-id="+d}else{return null}}}}}}});var e=function(j){var k=document.createElement("link");k.type="text/css";k.rel="stylesheet";k.href=j;c("head").first().append(k)};window.setTimeout(function(){e("/html/js/endplay/framework/jquery/jquery.smartbanner.css");if(f.attr("name")!=null&&f.attr("content")!=null){c("head").prepend(f)}},0)})(jQuery,"641343689","641343689","641343689","com.newssynergy.myarklamiss","com.newssynergy.myarklamiss");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"KARD KTVE News MyArkLAMiss.com",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-myarklamiss controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.myarklamiss.com/weather"> <span class="region">Monroe</span> <h4 class="forecast">90&deg;<i class=" lwi lwi-day-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to MYARKLAMISS"><img src="https://media.myarklamiss.com/nxsglobal/myarklamiss/theme/images/myarklamiss_digitalbrand-min.png" alt="MYARKLAMISS" /><div class="site-logo-wrapper" style="background:url(https://media.myarklamiss.com/nxsglobal/myarklamiss/theme/images/myarklamiss_digitalbrand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search-mobile__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-116534" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.kard","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-116534");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.myarklamiss.com/weather">
       <h5 class="region">Monroe</h5>
       <h4 class="forecast">90&deg;<i class="    lwi lwi-day-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			






























































































































        



        































































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.myarklamiss.com/news/local-news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a>
                                  
 
            
                                                         	                                   
        
                                                                     <ul id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/news/local-news">LOCAL NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/yourlocalelectionhq">LOCAL ELECTION HQ</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/election-results">ELECTION RESULTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/news/morning-news">MORNING NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/news/louisiana-living">LOUISIANA LIVING</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/news/national-news">NATIONAL NEWS</a></li>
                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/washington-dc-bureau">WASHINGTON D.C. BUREAU</a></li>
                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/hidden-history">HIDDEN HISTORY</a></li>
                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/DID-YOU-SEE">DID YOU SEE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/video">VIDEO-CENTER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/news/entertainment-news">ENTERTAINMENT NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/news/weird-news">WEIRD NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/news/business">BUSINESS NEWS</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.myarklamiss.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                         	                                   
        
                                                                     <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/weather">WEATHER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/interactive-radar">INTERACTIVE RADAR</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/doppler">STORMTRACKER DOPPLER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/traffic-webcam">TRAFFIC CAM</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/weather-alerts">WEATHER ALERTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/closings-and-delays">CLOSINGS AND DELAYS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/forecast">FORECAST</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/weather/almanac">ALMANAC</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.myarklamiss.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/sports">SPORTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/high-school-scores">HIGH SCHOOL SCORES</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/geaux-black-and-gold">Geaux Black & Gold</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/louisianageauxnation">LOUISIANA GEAUX NATION</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/nba">NBA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/nhl">NHL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/ncaa">NCAA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/golf">GOLF</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/the-big-game-2018">THE BIG GAME</a></li>
                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/THE-BIG-TOURNAMENT">THE BIG TOURNAMENT</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/big-race-daytona-share">BIG RACE DAYTONA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.myarklamiss.com/auto-racing">AUTO RACING</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                        
            
        
        
        
        
        
                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/white-sox-plan-to-extend-netting-at-guaranteed-rate-field/2084450074" >
                                                                	            					
																																	                        	        	        	                			
																																	            	                    	        	        	                			
																																	            	                    	        	        	                	        						<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.myarklamiss.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myarklamiss.com/nxsglobal/myarklamiss/theme/images/myarklamiss_placeholder.jpg" data-srcset="https://media.myarklamiss.com/nxsglobal/myarklamiss/theme/images/myarklamiss_placeholder.jpg 640w, https://media.myarklamiss.com/nxsglobal/myarklamiss/theme/images/myarklamiss_placeholder.jpg 320w, https://media.myarklamiss.com/nxsglobal/myarklamiss/theme/images/myarklamiss_placeholder.jpg 160w" data-sizes="160px" alt="White&#x20;Sox&#x20;plan&#x20;to&#x20;extend&#x20;netting&#x20;at&#x20;Guaranteed&#x20;Rate&#x20;Field" /> </div> </div> </figure> </a> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/white-sox-plan-to-extend-netting-at-guaranteed-rate-field/2084450074" > White Sox plan to extend netting at Guaranteed Rate Field </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/brazil-model-accusing-neymar-of-rape-speaks-to-police-again/2084527619" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.myarklamiss.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/nxsglobal/feedsite/photo/2019/06/18/Brazil_Neymar_Allegation_18753_92828167_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/nxsglobal/feedsite/photo/2019/06/18/Brazil_Neymar_Allegation_18753_92828167_ver1.0_640_360.jpg 640w, https://static.lakana.com/nxsglobal/feedsite/photo/2019/06/18/Brazil_Neymar_Allegation_18753_92828167_ver1.0_320_180.jpg 320w, https://static.lakana.com/nxsglobal/feedsite/photo/2019/06/18/Brazil_Neymar_Allegation_18753_92828167_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Brazil&#x20;model&#x20;accusing&#x20;Neymar&#x20;of&#x20;rape&#x20;speaks&#x20;to&#x20;police&#x20;again" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/brazil-model-accusing-neymar-of-rape-speaks-to-police-again/2084527619" > Brazil model accusing Neymar of rape speaks to police again </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/sports/england-and-japan-to-meet-in-rematch-of-2015-semifinal/2084301646" >England and Japan to meet in rematch of 2015 semifinal</a> </li> <li> <a href="/sports/nascar-suspends-sauter-for-1-race-for-hitting-hill/2084435773" >NASCAR suspends Sauter for 1 race for hitting Hill</a> </li> <li> <a href="/sports/kerr-has-4-goals-and-australia-beats-jamaica-41/2084563330" >Kerr has 4 goals and Australia beats Jamaica 4-1</a> </li> <li> <a href="/sports/marta-sets-record-with-17th-world-cup-goal-in-brazil-victory/2084250593" >Marta sets record with 17th World Cup goal in Brazil victory</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a> <a href="https://www.myarklamiss.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY</a> <div id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.myarklamiss.com/projectroadblock">Project Roadblock</a></li> <li><a href="https://www.myarklamiss.com/clear-the-shelters">CLEAR THE SHELTERS</a></li> <li><a href="https://www.myarklamiss.com/stjude">ST. JUDE DREAM HOME</a></li> <li><a href="https://www.myarklamiss.com/community/nbc10-salutes">NBC 10 SALUTES</a></li> <li><a href="https://www.myarklamiss.com/community/payitforward">PAY IT FORWARD</a></li> <li><a href="https://www.myarklamiss.com/foxspotlight">FOX 14 SPOTLIGHT</a></li> <li><a href="https://www.myarklamiss.com/community/agjournal">AG JOURNAL</a></li> <li><a href="https://www.myarklamiss.com/calendar/events">COMMUNITY EVENTS</a></li> <li><a href="https://www.myarklamiss.com/livecams">LIVE CAMS</a></li> <li><a href="https://www.myarklamiss.com/pet-of-the-week">PET OF THE WEEK</a></li> <li><a href="https://www.myarklamiss.com/community/movies">MOVIES</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/local-news/camden-woman-hit-by-vehicle-suffers-major-injuries/2084577475" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.myarklamiss.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Camden_woman_hit_by_vehicle_suffers_majo_0_92832951_ver1.0_160_90.jpg" data-srcset="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Camden_woman_hit_by_vehicle_suffers_majo_0_92832951_ver1.0_640_360.jpg 640w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Camden_woman_hit_by_vehicle_suffers_majo_0_92832951_ver1.0_320_180.jpg 320w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Camden_woman_hit_by_vehicle_suffers_majo_0_92832951_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Camden&#x20;woman&#x20;hit&#x20;by&#x20;vehicle&#x20;suffers&#x20;major&#x20;injuries" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/camden-woman-hit-by-vehicle-suffers-major-injuries/2084577475" > Camden woman hit by vehicle suffers major injuries </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/17-year-old-offenders-will-be-no-longer-be-charged-as-adults-but-as-juveniles/2084545400" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.myarklamiss.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Raising_the_Age_0_92830494_ver1.0_160_90.jpg" data-srcset="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Raising_the_Age_0_92830494_ver1.0_640_360.jpg 640w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Raising_the_Age_0_92830494_ver1.0_320_180.jpg 320w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Raising_the_Age_0_92830494_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="17-year&#x20;old&#x20;offenders&#x20;will&#x20;be&#x20;no&#x20;longer&#x20;be&#x20;charged&#x20;as&#x20;adults&#x20;but&#x20;as&#x20;juveniles" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/17-year-old-offenders-will-be-no-longer-be-charged-as-adults-but-as-juveniles/2084545400" > 17-year old offenders will be no longer be charged as adults but as juveniles </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/news/local-news/new-numbers-show-sparta-aquifer-losing-more-water-than-first-thought/2084502339" >New numbers show Sparta Aquifer losing more water than first thought</a> </li> <li> <a href="/news/local-news/a-timeline-kaleb-mcclain-s-escape-chase-and-capture/2084402358" >A Timeline: Kaleb McClain's Escape, Chase, and Capture</a> </li> <li> <a href="/news/local-news/la-dotd-worker-from-west-monroe-killed-in-early-morning-crash-in-simsboro/2084392178" >La DOTD worker from West Monroe killed in early morning crash in Simsboro</a> </li> <li> <a href="/news/local-news/louisiana-delegation-asking-president-trump-for-state-funeral-to-honor-wwii-vets/2083568943" >Louisiana delegation asking President Trump for state funeral to honor WWII Vets</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a> <a href="https://www.myarklamiss.com/lifestyle/health-resource-center" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">LIFESTYLE</a> <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.myarklamiss.com/lifestyle/health">HEALTH NEWS</a></li> <li><a href="https://www.myarklamiss.com/marketplace/wellnessnetwork">WELLNESS NETWORK</a></li> <li><a href="https://www.myarklamiss.com/honey-hole-insider">HONEY HOLE INSIDER</a></li> <li><a href="https://www.myarklamiss.com/garden-moments">GARDEN MOMENTS</a></li> <li><a href="https://www.myarklamiss.com/lottery">Arkansas Lottery</a></li> <li><a href="https://www.myarklamiss.com/louisiana-lottery">Louisiana Lottery</a></li> </ul> </li> <li><a href="https://www.myarklamiss.com/homeworkx">HOMEWORX</a></li> <li><a href="https://www.myarklamiss.com/marketplace/ask-the-experts">ASK THE EXPERTS</a></li> <li><a href="https://www.myarklamiss.com/contests">CONTEST</a></li> <li><a href="https://www.myarklamiss.com/newsfeed-now">NEWSFEED NOW</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a> <a href="https://www.myarklamiss.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US</a> <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.myarklamiss.com/meet-the-team">MEET THE TEAM</a></li> <li><a href="https://www.myarklamiss.com/tv-schedule">TV SCHEDULE</a></li> <li><a href="https://www.myarklamiss.com/contact-us">CONTACT US</a></li> <li><a href="https://www.myarklamiss.com/advertise-with-us">ADVERTISE WITH US</a></li> <li><a href="https://www.myarklamiss.com/hyfnlocalmonroe">HYFN Local</a></li> <li><a href="https://www.myarklamiss.com/employeeofthequarter">EMPLOYEE OF THE QUARTER</a></li> <li><a href="https://www.myarklamiss.com/work-for-us">WORK WITH US</a></li> <li><a href="https://www.myarklamiss.com/alerts">ALERTS</a></li> </ul> </li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7401_" > <span id="p_56_INSTANCE_7401"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233530_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-109769" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.kard","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-109769")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'myarklamiss.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Jonathon Freeman'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="/news/local-news" class="category">Local News</a> <h1 class="headline">Monroe woman arrested after police say she beat her boyfriend in the head with a trophy</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.myarklamiss.com/meet-the-team/jonathon-freeman/1089855701">Jonathon Freeman</a> <ul class="author-social"> <li><a href="mailto:jfreeman@nbc10news.net"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Jun 18, 2019 03:57 PM CDT</p> <p class="updated"><strong>Updated:</strong> Jun 18, 2019 03:57 PM CDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.myarklamiss.com/news/local-news/monroe-woman-arrested-after-police-say-she-beat-her-boyfriend-in-the-head-with-a-trophy/2084130627")});</script> </div> </header> <div class="mod-content"> <aside class="mod-inline media "> <figure class="crop-photo image" style="background-image: url('https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Connie%20Jones_1560891442505.jpg_92807061_ver1.0_640_360.jpg');"> <div class="image-wrapper"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <img src="https://www.myarklamiss.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Monroe woman arrested after police say she beat her boyfriend in the head with a trophy"> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </a> </div> <figcaption></figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Connie%20Jones_1560891442505.jpg_92807061_ver1.0_640_360.jpg" alt="Monroe woman arrested after police say she beat her boyfriend in the head with a trophy"> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <figcaption></figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>(6/18/19) MONROE, La. -- A Monroe woman has been arrested after allegedly beating up her boyfriend for talking to a younger woman.</p> <p>According to arrest reports, 40-year-old Connie Jones was arrested early Monday morning and charged with Domestic Abuse Battery and Aggravated Battery.</p> <p>Monroe Police say they were called out to a home on Gordon Avenue for a domestic disturbance complaint.</p> <p>The victim, Jones&#39; live-in boyfriend, told police that Jones arrived home and started an argument. The victim says that during that argument Jones got angry and started to throw household items at him before pushing him down to the floor.</p> <p>According to the victim, Jones then armed herself with a trophy and struck him in the forehead approximately four times.</p> <p>The victim was able to get back on his feet and take the trophy away from Jones. He told Jones he was going to call the police and that ended the fight.</p> <p>Jones admitted that she threw items at the victim, pushed him, and punched him in the head multiple times. She told police that she was angry because the victim had entertained advances from a younger woman.</p> <p>Jones was then arrested and booked into the Ouachita Correctional Center on a $40,000 bond.</p> <p><strong>Stay up to date with the latest news by downloading the&nbsp;<span class="wsc-spelling-problem" data-spelling-word="KTVE" data-wsc-lang="en_US">KTVE</span>/<span class="wsc-spelling-problem" data-spelling-word="KARD" data-wsc-lang="en_US">KARD</span>&nbsp;News App from the&nbsp;<a href="https://itunes.apple.com/us/app/kard-ktve-news-myarklamiss-com/id641343689?mt=8">App Store</a>&nbsp;or&nbsp;<a href="https://play.google.com/store/apps/details?id=com.newssynergy.myarklamiss&amp;hl=en_US">Google Play</a>.</strong></p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.myarklamiss.com/news/local-news/monroe-woman-arrested-after-police-say-she-beat-her-boyfriend-in-the-head-with-a-trophy/2084130627")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var g=(function(){var i=navigator.userAgent.toLowerCase();var j={IOS:/ipod|iphone|ipad/.test(i),IPHONE:/iphone/.test(i),IPAD:/ipad/.test(i),ANDROID:/android/.test(i),WINDOWS:/windows/.test(i),TOUCH_DEVICE:("ontouchstart" in window)||/touch/.test(i),MOBILE:/mobile/.test(i),ANDROID_TABLET:false,WINDOWS_TABLET:false,TABLET:false,SMART_DEVICE:false,SMART_PHONE:false};j.ANDROID_TABLET=j.ANDROID&&!j.MOBILE;j.WINDOWS_TABLET=j.WINDOWS&&/tablet/.test(i);j.TABLET=j.IPAD||j.ANDROID_TABLET||j.WINDOWS_TABLET;j.SMART_PHONE=j.MOBILE&&!j.TABLET;j.SMART_DEVICE=j.MOBILE||j.TABLET;console.log("DEVICE INFO:");console.log(j);return j}());if(!g.SMART_DEVICE){var b=3,e=$(".mod-story .mod-content p:not(.media p)"),d=e.length,h=75,f=0;if(d>=b){for(var c=0;c<d;c++){var a=$(e[c]).text().length;if(a>h){f++}if(f===b){$("<div id='lkqd-ad-476-683831-outstream-incontent-2084130627'></div>").insertAfter(e[c]);break}}}else{if(d>0){$("<div id='lkqd-ad-476-683831-outstream-incontent-2084130627'></div>").insertAfter(e[d-1])}}(function(){var l={pid:476,sid:683831,playerContainerId:"lkqd-ad-476-683831-outstream-incontent-2084130627",playerId:"",playerWidth:"",playerHeight:"",execution:"outstream",placement:"incontent",playInitiation:"auto",controls:true,volume:0,pageUrl:"",trackImp:"",trackClick:"",custom1:"",custom2:"",custom3:"",pubMacros:"",dfp:false,lkqdId:new Date().getTime().toString()+Math.round(Math.random()*1000000000).toString()};var k;var o="";var m={slot:document.getElementById(l.playerContainerId),videoSlot:document.getElementById(l.playerId),videoSlotCanAutoPlay:true,lkqdSettings:l};function j(){k.subscribe(function(){k.startAd()},"AdLoaded")}var n=document.createElement("iframe");n.id=l.lkqdId;n.name=l.lkqdId;n.style.display="none";var i=function(){vpaidLoader=n.contentWindow.document.createElement("script");vpaidLoader.src="https://ad.lkqd.net/vpaid/formats.js?pid=476&sid=683831";vpaidLoader.onload=function(){k=n.contentWindow.getVPAIDAd();j();k.handshakeVersion("2.0");k.initAd(l.playerWidth,l.playerHeight,"normal",600,o,m)};n.contentWindow.document.body.appendChild(vpaidLoader)};n.onload=i;n.onerror=i;document.documentElement.appendChild(n)})()}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1407_" > <span id="p_56_INSTANCE_1407"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233530_MOD-MYARKLAMISS-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/news/local-news/camden-woman-hit-by-vehicle-suffers-major-injuries/2084577475" title="Camden woman hit by vehicle suffers major injuries"> <figure class="crop-photo image" style="background-image: url('https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Camden_woman_hit_by_vehicle_suffers_majo_0_92832951_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Camden woman hit by vehicle suffers major injuries</h4> </a> </div> <div class="headline-wrapper"> <p><p>A woman is suffering major injuries after a vehicle hit her as she&hellip;</p> <time class="update" datatime="">16 minutes ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/17-year-old-offenders-will-be-no-longer-be-charged-as-adults-but-as-juveniles/2084545400" title="17-year old offenders will be no longer be charged as adults but as juveniles"> <figure class="crop-photo image" style="background-image: url('https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Raising_the_Age_0_92830494_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">17-year old offenders will be no longer be charged as adults but as juveniles</h4> </a> </div> <div class="headline-wrapper"> <p></p> <time class="update" datatime="">22 minutes ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/new-numbers-show-sparta-aquifer-losing-more-water-than-first-thought/2084502339" title="New numbers show Sparta Aquifer losing more water than first thought"> <figure class="crop-photo image" style="background-image: url('https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Sparta_Aquifer_0_92826940_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">New numbers show Sparta Aquifer losing more water than first thought</h4> </a> </div> <div class="headline-wrapper"> <p><p>ARKLAMISS (6/18/19)</p></p> <time class="update" datatime="">1 hour ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6219_" > <span id="p_56_INSTANCE_6219"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233530_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-156262" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.kard","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-156262")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1551_" > <span id="p_56_INSTANCE_1551"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233530_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-15975" class="owl-carousel owl-theme delay-bg-load no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="/don-t-miss/homeless-veterans-food-drive/1190754905"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.myarklamiss.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/05/13/Founder%27s%20Day%20Banner%20600x250%202019%5B6888%5D_1557763441984.jpg_87383650_ver1.0_160_90.jpg" data-srcset="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/05/13/Founder%27s%20Day%20Banner%20600x250%202019%5B6888%5D_1557763441984.jpg_87383650_ver1.0_1280_720.jpg 1280w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/05/13/Founder%27s%20Day%20Banner%20600x250%202019%5B6888%5D_1557763441984.jpg_87383650_ver1.0_640_360.jpg 640w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/05/13/Founder%27s%20Day%20Banner%20600x250%202019%5B6888%5D_1557763441984.jpg_87383650_ver1.0_320_180.jpg 320w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/05/13/Founder%27s%20Day%20Banner%20600x250%202019%5B6888%5D_1557763441984.jpg_87383650_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="2nd&#x20;Annual&#x20;Homeless&#x20;Veterans&#x20;Food&#x20;Drive" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/don-t-miss/homeless-veterans-food-drive/1190754905" > 2nd Annual Homeless Veterans Food Drive </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/community/st-jude-dreamhome-giveaway/buy-tickets-for-the-st-jude-dream-home-giveaway-today/1695802619"> <figure class="responsive-wrapper image add-photo-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.myarklamiss.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/04/29/st%20jude%20dream%20home%202019_1556551927251.JPG_85016746_ver1.0_160_90.jpg" data-srcset="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/04/29/st%20jude%20dream%20home%202019_1556551927251.JPG_85016746_ver1.0_1280_720.jpg 1280w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/04/29/st%20jude%20dream%20home%202019_1556551927251.JPG_85016746_ver1.0_640_360.jpg 640w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/04/29/st%20jude%20dream%20home%202019_1556551927251.JPG_85016746_ver1.0_320_180.jpg 320w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/04/29/st%20jude%20dream%20home%202019_1556551927251.JPG_85016746_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="SOLD&#x20;OUT&#x21;&#x20;Visit&#x20;the&#x20;Dream&#x20;Home&#x20;to&#x20;enter&#x20;to&#x20;win&#x20;the&#x20;open&#x20;house&#x20;prize" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/community/st-jude-dreamhome-giveaway/buy-tickets-for-the-st-jude-dream-home-giveaway-today/1695802619" > SOLD OUT! Visit the Dream Home to enter to win the open house prize </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.myarklamiss.com/DID-YOU-SEE"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.myarklamiss.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/02/25/Did%20You%20See%20300x250_1551110243073.jpg_74779269_ver1.0_160_90.jpg" data-srcset="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/02/25/Did%20You%20See%20300x250_1551110243073.jpg_74779269_ver1.0_1280_720.jpg 1280w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/02/25/Did%20You%20See%20300x250_1551110243073.jpg_74779269_ver1.0_640_360.jpg 640w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/02/25/Did%20You%20See%20300x250_1551110243073.jpg_74779269_ver1.0_320_180.jpg 320w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/02/25/Did%20You%20See%20300x250_1551110243073.jpg_74779269_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="DID&#x20;YOU&#x20;SEE&#x3f;" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.myarklamiss.com/DID-YOU-SEE" > DID YOU SEE? </a> </h4> </div> </div> </div> </div> <script type="text/javascript">(function(c,a){var b=function(){var i=c("#amino-carousel-15975");var h=false;var e=1;var g=[640,1];var f=false;if(true){h=4000?4000:true}var d=false;i.owlCarousel({items:e,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:f,itemsMobile:g,paginationNumbers:d,autoPlay:h})};c.fn.owlCarousel?window.setTimeout(b,0):a.use("owl",b)})(jQuery,AUI());</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6655_" > <span id="p_56_INSTANCE_6655"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233530_1101932474_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_fpRuv4QSMh4e_" > <span id="p_56_INSTANCE_fpRuv4QSMh4e"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233530_1252095884_1.0"> <section class="module mod-headline-list "> <header class="mod-header popular no_header_style"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1252095884" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=60233530&_refresharticle_WAR_epwcmportlet_articleId=1252095884&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1252095884");c.empty();c.append("<div id='loader--mod-headline-list-1252095884' class='loader'><img src='https://www.myarklamiss.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1252095884").remove();var f=d(e.trim());c.append(f);var g;try{g=EP.Util.ImgLoadGroup.mainInstance}catch(h){}if(g){g.refresh(c)}}).fail(function(){d("#loader--mod-headline-list-1252095884").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1252095884").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1252095884");d.empty();d.append("<div class='loader'><img src='https://www.myarklamiss.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5140_" > <span id="p_56_INSTANCE_5140"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233530_MOD-MYARKLAMISS-TOP_STORIES_1.0"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-MYARKLAMISS-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=60233530&_refresharticle_WAR_epwcmportlet_articleId=MOD-MYARKLAMISS-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="137782969" data-limit-number="5">Local</option> <option value="135647634" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-MYARKLAMISS-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local-news/camden-woman-hit-by-vehicle-suffers-major-injuries/2084577475"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.myarklamiss.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Camden_woman_hit_by_vehicle_suffers_majo_0_92832951_ver1.0_160_90.jpg" data-srcset="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Camden_woman_hit_by_vehicle_suffers_majo_0_92832951_ver1.0_1280_720.jpg 1280w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Camden_woman_hit_by_vehicle_suffers_majo_0_92832951_ver1.0_640_360.jpg 640w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Camden_woman_hit_by_vehicle_suffers_majo_0_92832951_ver1.0_320_180.jpg 320w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Camden_woman_hit_by_vehicle_suffers_majo_0_92832951_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Camden&#x20;woman&#x20;hit&#x20;by&#x20;vehicle&#x20;suffers&#x20;major&#x20;injuries" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/camden-woman-hit-by-vehicle-suffers-major-injuries/2084577475" > Camden woman hit by vehicle suffers major injuries </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/17-year-old-offenders-will-be-no-longer-be-charged-as-adults-but-as-juveniles/2084545400"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.myarklamiss.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Raising_the_Age_0_92830494_ver1.0_160_90.jpg" data-srcset="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Raising_the_Age_0_92830494_ver1.0_1280_720.jpg 1280w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Raising_the_Age_0_92830494_ver1.0_640_360.jpg 640w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Raising_the_Age_0_92830494_ver1.0_320_180.jpg 320w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Raising_the_Age_0_92830494_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="17-year&#x20;old&#x20;offenders&#x20;will&#x20;be&#x20;no&#x20;longer&#x20;be&#x20;charged&#x20;as&#x20;adults&#x20;but&#x20;as&#x20;juveniles" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/17-year-old-offenders-will-be-no-longer-be-charged-as-adults-but-as-juveniles/2084545400" > 17-year old offenders will be no longer be charged as adults but as juveniles </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/new-numbers-show-sparta-aquifer-losing-more-water-than-first-thought/2084502339"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.myarklamiss.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Sparta_Aquifer_0_92826940_ver1.0_160_90.jpg" data-srcset="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Sparta_Aquifer_0_92826940_ver1.0_1280_720.jpg 1280w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Sparta_Aquifer_0_92826940_ver1.0_640_360.jpg 640w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Sparta_Aquifer_0_92826940_ver1.0_320_180.jpg 320w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Sparta_Aquifer_0_92826940_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="New&#x20;numbers&#x20;show&#x20;Sparta&#x20;Aquifer&#x20;losing&#x20;more&#x20;water&#x20;than&#x20;first&#x20;thought" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/new-numbers-show-sparta-aquifer-losing-more-water-than-first-thought/2084502339" > New numbers show Sparta Aquifer losing more water than first thought </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/a-timeline-kaleb-mcclain-s-escape-chase-and-capture/2084402358"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.myarklamiss.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/McClain_timeline_0_92825160_ver1.0_160_90.jpg" data-srcset="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/McClain_timeline_0_92825160_ver1.0_1280_720.jpg 1280w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/McClain_timeline_0_92825160_ver1.0_640_360.jpg 640w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/McClain_timeline_0_92825160_ver1.0_320_180.jpg 320w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/McClain_timeline_0_92825160_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="A&#x20;Timeline&#x3a;&#x20;Kaleb&#x20;McClain&#x27;s&#x20;Escape&#x2c;&#x20;Chase&#x2c;&#x20;and&#x20;Capture" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/a-timeline-kaleb-mcclain-s-escape-chase-and-capture/2084402358" > A Timeline: Kaleb McClain's Escape, Chase, and Capture </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/la-dotd-worker-from-west-monroe-killed-in-early-morning-crash-in-simsboro/2084392178"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.myarklamiss.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Crash%20on%20Roadway%202_1560898095635.jpg_92823005_ver1.0_160_90.jpg" data-srcset="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Crash%20on%20Roadway%202_1560898095635.jpg_92823005_ver1.0_1280_720.jpg 1280w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Crash%20on%20Roadway%202_1560898095635.jpg_92823005_ver1.0_640_360.jpg 640w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Crash%20on%20Roadway%202_1560898095635.jpg_92823005_ver1.0_320_180.jpg 320w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Crash%20on%20Roadway%202_1560898095635.jpg_92823005_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="La&#x20;DOTD&#x20;worker&#x20;from&#x20;West&#x20;Monroe&#x20;killed&#x20;in&#x20;early&#x20;morning&#x20;crash&#x20;in&#x20;Simsboro" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/la-dotd-worker-from-west-monroe-killed-in-early-morning-crash-in-simsboro/2084392178" > La DOTD worker from West Monroe killed in early morning crash in Simsboro </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-MYARKLAMISS-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-MYARKLAMISS-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.myarklamiss.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1860_" > <span id="p_56_INSTANCE_1860"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233530_MOD-MYARKLAMISS-VIDEO_CENTER_STORY_PAGE_1.0"> <!-- --> <section class="module mod-headline-list mod-tabs border "> <header class="mod-header"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-MYARKLAMISS-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-MYARKLAMISS-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> </header> <div class="mod-content"> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-MYARKLAMISS-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-MYARKLAMISS-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/video/camden-woman-hit-by-vehicle-suffers-major-injuries_20190619003922/2084583847"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.myarklamiss.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Camden_woman_hit_by_vehicle_suffers_majo_0_92832951_ver1.0_160_90.jpg" data-srcset="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Camden_woman_hit_by_vehicle_suffers_majo_0_92832951_ver1.0_1280_720.jpg 1280w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Camden_woman_hit_by_vehicle_suffers_majo_0_92832951_ver1.0_640_360.jpg 640w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Camden_woman_hit_by_vehicle_suffers_majo_0_92832951_ver1.0_320_180.jpg 320w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Camden_woman_hit_by_vehicle_suffers_majo_0_92832951_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Camden&#x20;woman&#x20;hit&#x20;by&#x20;vehicle&#x20;suffers&#x20;major&#x20;injuries" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/camden-woman-hit-by-vehicle-suffers-major-injuries_20190619003922/2084583847" class="crop-ellipsis" style="word-wrap: break-word;"> Camden woman hit by vehicle suffers major injuries </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/video/sparta-aquifer_20190618232434/2084474438"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.myarklamiss.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Sparta_Aquifer_0_92826940_ver1.0_160_90.jpg" data-srcset="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Sparta_Aquifer_0_92826940_ver1.0_1280_720.jpg 1280w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Sparta_Aquifer_0_92826940_ver1.0_640_360.jpg 640w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Sparta_Aquifer_0_92826940_ver1.0_320_180.jpg 320w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/Sparta_Aquifer_0_92826940_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Sparta&#x20;Aquifer" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/sparta-aquifer_20190618232434/2084474438" class="crop-ellipsis" style="word-wrap: break-word;"> Sparta Aquifer </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/video/mcclain-timeline_20190618231045/2084447267"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.myarklamiss.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/McClain_timeline_0_92825160_ver1.0_160_90.jpg" data-srcset="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/McClain_timeline_0_92825160_ver1.0_1280_720.jpg 1280w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/McClain_timeline_0_92825160_ver1.0_640_360.jpg 640w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/McClain_timeline_0_92825160_ver1.0_320_180.jpg 320w, https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2019/06/18/McClain_timeline_0_92825160_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="McClain&#x20;timeline" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/mcclain-timeline_20190618231045/2084447267" class="crop-ellipsis" style="word-wrap: break-word;"> McClain timeline </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-MYARKLAMISS-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-MYARKLAMISS-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-MYARKLAMISS-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-MYARKLAMISS-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='https://www.myarklamiss.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0016_" > <span id="p_56_INSTANCE_0016"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233530_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-193858" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.kard","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-193858")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7682_" > <span id="p_56_INSTANCE_7682"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233530_MOD-MYARKLAMISS-STAY_CONNECTED_1.0"> <div> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/ktve10kard14">KTVE 10 KARD 14 on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/myarklamiss">KTVE 10 KARD 14 on Twitter</a></li><li><i aria-hidden="true" class="fa fa-google-plus"></i> <a href="https://plus.google.com/+Myarklamissktve10kard14/posts">KTVE 10 KARD 14 on Google +</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.myarklamiss&amp;hl=en">MyArkLaMiss Android App</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/ktve-nbc-10/id641343689?mt=8">MyArkLaMiss iOS App</a></li></ul></div></section> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0754_" > <span id="p_56_INSTANCE_0754"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233530_MOD-MYARKLAMISS-PROGRAMMATIC_AD_DIV_1.0"> <div id='div-gpt-ad-1488375442866-0' style='height:250px; width:300px;'></div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0480_" > <span id="p_56_INSTANCE_0480"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233530_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-148276" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.kard","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-148276")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to MYARKLAMISS"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/myarklamiss"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/ktve10kard14"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://media.myarklamiss.com/nxsglobal/myarklamiss/document_dev/2018/02/07/EEO%20Annual%20Report%20DRAFT%202018_1518024014488_33350583_ver1.0.pdf" >KARD EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kard" >KARD FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ktve" >KTVE FCC Public File</a></li> <li><a href="https://media.myarklamiss.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2019</span> MyArkLaMiss.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-187346" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.kard","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-187346")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-134241" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.kard","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-134241")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.myarklamiss.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1560460478000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KN682P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KN682P");</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 