
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.myarklamiss.com\/news\/international\/pompeo-to-visit-ukraine-as-senate-weighs-impeachment-trial\/" || "";
var cats = "International" || "";
var bob_kw = "" || "";
var bob_desc = "WASHINGTON (AP) \u2014 Secretary of State Mike Pompeo will visit Ukraine this week, making his first trip to the country at the heart of President Donald Trump&#8217;s impeachment. As the Senate weighs options for a trial, Pompeo will depart Thursday on a five-nation tour of Europe and Central Asia. Ukraine will be the first stop [&hellip;]" || "";
var bob_story_author = "MATTHEW LEE, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.myarklamiss.com\/news\/international\/pompeo-to-visit-ukraine-as-senate-weighs-impeachment-trial\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "myarklamiss.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KN682P");</script>
<!-- End Google Tag Manager -->

	
	<title>Pompeo to visit Ukraine as Senate weighs impeachment trial | KTVE - myarklamiss.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTVE - myarklamiss.com &raquo; Feed" href="https://www.myarklamiss.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTVE - myarklamiss.com &raquo; Comments Feed" href="https://www.myarklamiss.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.myarklamiss.com\/news\/international\/pompeo-to-visit-ukraine-as-senate-weighs-impeachment-trial\/","page_slug":"pompeo-to-visit-ukraine-as-senate-weighs-impeachment-trial","page_type":"story","page_category":"international","article_id":288267,"subpath":"\/news\/international"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='WASHINGTON (AP) — Secretary of State Mike Pompeo will visit Ukraine this week, making his first trip to the country at the heart of President Donald Trump&#8217;s impeachment. As the Senate weighs options for a trial, Pompeo will depart Thursday on a five-nation tour of Europe and Central Asia. Ukraine will be the first stop [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='u9g5oUIgUuqMXo1kT6yjyomEhtfG138MbfVW3-qtXrA' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.myarklamiss.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0000aa;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.myarklamiss.com/wp-includes/css/dist/block-library/style.min.css?m=1576710968g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.myarklamiss.com/_static/??-eJyVzEsOwiAUheENWS6UwLUD41p43FYUKCmQunytcejE2cnJnw/2Mrg1N8oN2o0SVcj0rM1s4GI4XttD9OBqhSWu1kRGXhnOZ5wEciW5s9yPLIXM3s0J/vDM1oKLxEap9SyN0lJ4FKiEltNPMPWhxL6EXOFOrRj3+DjffeTXdBEKUUhU+vwCd/pL0Q==' type='text/css' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.myarklamiss.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oYGlmWUWACW1ILk='></script>
<link rel='https://api.w.org/' href='https://www.myarklamiss.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.myarklamiss.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.myarklamiss.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.myarklamiss.com/news/international/pompeo-to-visit-ukraine-as-senate-weighs-impeachment-trial/" />
<link rel='shortlink' href='https://www.myarklamiss.com/?p=288267' />
<link rel="alternate" type="application/json+oembed" href="https://www.myarklamiss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myarklamiss.com%2Fnews%2Finternational%2Fpompeo-to-visit-ukraine-as-senate-weighs-impeachment-trial%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.myarklamiss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myarklamiss.com%2Fnews%2Finternational%2Fpompeo-to-visit-ukraine-as-senate-weighs-impeachment-trial%2F&#038;format=xml" />
			<meta property="fb:pages" content="203436446357605" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.myarklamiss.com/news/international/pompeo-to-visit-ukraine-as-senate-weighs-impeachment-trial/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pompeo to visit Ukraine as Senate weighs impeachment trial" />
<meta property="og:url" content="https://www.myarklamiss.com/news/international/pompeo-to-visit-ukraine-as-senate-weighs-impeachment-trial/" />
<meta property="og:description" content="WASHINGTON (AP) — Secretary of State Mike Pompeo will visit Ukraine this week, making his first trip to the country at the heart of President Donald Trump&#8217;s impeachment. As the Senate weighs …" />
<meta property="article:published_time" content="2019-12-30T15:50:37+00:00" />
<meta property="article:modified_time" content="2019-12-30T17:34:34+00:00" />
<meta property="og:site_name" content="KTVE - myarklamiss.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Mike Pompeo" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Pompeo to visit Ukraine as Senate weighs impeachment trial" />
<meta name="twitter:image" content="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/828dbdddaeab42c7b66ff3e6c6192d3a.jpg?w=640" />
<meta name="twitter:image:alt" content="Mike Pompeo" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/828dbdddaeab42c7b66ff3e6c6192d3a.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/828dbdddaeab42c7b66ff3e6c6192d3a.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Pompeo to visit Ukraine as Senate weighs impeachment trial" />
<meta name="twitter:description" content="WASHINGTON (AP) — Secretary of State Mike Pompeo will visit Ukraine this week, making his first trip to the country at the heart of President Donald Trump&#8217;s impeachment. As the Senate weighs …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/cropped-NBC-10-KTVE-Logo-1-19-15.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/cropped-NBC-10-KTVE-Logo-1-19-15.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/cropped-NBC-10-KTVE-Logo-1-19-15.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/cropped-NBC-10-KTVE-Logo-1-19-15.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-288267 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KN682Pheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.myarklamiss.com/" rel="home">KTVE - myarklamiss.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.myarklamiss.com/" rel="home">
						<img src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/06/cropped-myarklamiss_digitalbrand-min-1.png" alt="International" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/06/cropped-myarklamiss_digitalbrand-min-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.myarklamiss.com/weather/">
							<span class="site-header__weather-region">West Monroe</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">37&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"international","kw":"pompeo-to-visit-ukraine-as-senate-weighs-impeachment-trial"}'   data-path='/5678/nx.kard/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.myarklamiss.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-23"><a href="https://www.myarklamiss.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-73608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73608"><a href="https://www.myarklamiss.com/news/local-news/">Local News</a></li>
	<li id="menu-item-281687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281687"><a href="https://www.myarklamiss.com/news/state-news/">State News</a></li>
	<li id="menu-item-281686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281686"><a href="https://www.myarklamiss.com/news/arkansas-news/">Arkansas News</a></li>
	<li id="menu-item-73609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73609"><a href="https://www.myarklamiss.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-73610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73610"><a href="https://www.myarklamiss.com/news/morning-news/">Morning News</a></li>
	<li id="menu-item-73611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73611"><a href="https://www.myarklamiss.com/community/louisiana-living/">Louisiana Living</a></li>
	<li id="menu-item-73612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73612"><a href="https://www.myarklamiss.com/news/national-news/">National News</a></li>
	<li id="menu-item-73613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73613"><a href="https://www.myarklamiss.com/news/hidden-history/">Hidden History</a></li>
	<li id="menu-item-107380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107380"><a href="https://www.myarklamiss.com/weird-news/">Weird News</a></li>
	<li id="menu-item-107381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107381"><a href="https://www.myarklamiss.com/news/business/">Business</a></li>
	<li id="menu-item-73614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73614"><a href="https://www.myarklamiss.com/news/did-you-see-news/">Did you see</a></li>
	<li id="menu-item-73615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73615"><a href="https://www.myarklamiss.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-281685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281685"><a href="https://www.myarklamiss.com/crime/">Crime</a></li>
	<li id="menu-item-281684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281684"><a href="https://www.myarklamiss.com/news/good-news/">Good News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/kansas-officer-resigns-after-falsely-accusing-mcdonalds-of-making-derogatory-insult/"
									>
			
				Kansas: Officer resigns after falsely accusing McDonald&#8217;s of making derogatory insult
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/national-news/kansas-officer-resigns-after-falsely-accusing-mcdonalds-of-making-derogatory-insult/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2016/05/McDonalds-jpg_8473476_ver1.0.jpg?w=2000&#038;ssl=1"
		alt="McDonalds-jpg_20160509171701-159532"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/florida-chinese-national-charged-with-photographing-navy-base/"
									>
			
				Florida: Chinese national charged with photographing Navy base
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/new-york-prominent-surgeon-has-p-i-follow-ex-girlfriend-to-frame-her/"
									>
			
				New York: Prominent surgeon has P.I. follow ex-girlfriend to frame her
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/alabama-officers-pose-with-homeless-quilt-made-from-panhandling-signs/"
									>
			
				Alabama: Officers pose with &#8216;homeless quilt&#8217; made from panhandling signs
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/michigan-case-of-teen-who-died-after-trooper-shot-him-with-taser-settles-for-12-million/"
									>
			
				Michigan: Case of teen who died after trooper shot him with taser settles for $12 million
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-25"><a href="https://www.myarklamiss.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-73699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73699"><a href="https://www.myarklamiss.com/weather/">Weather</a></li>
	<li id="menu-item-73700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73700"><a href="https://www.myarklamiss.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-73701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73701"><a href="https://www.myarklamiss.com/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-73702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73702"><a href="https://www.myarklamiss.com/weather/weather-forecasts/">Forecast</a></li>
	<li id="menu-item-73703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73703"><a href="https://www.myarklamiss.com/?page_id=85">Almanac</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/weather/morning-forecast-tuesday-december-31st/"
									>
			
				Morning Forecast: Tuesday, December 31st
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/weather/morning-forecast-tuesday-december-31st/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/nye-forecast.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/weather/morning-forecast-monday-december-30th/"
									>
			
				Morning Forecast &#8211; Monday, December 30th
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/weather/morning-forecast-monday-december-30th/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/12.30.19.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/sports/fish-game-forecast/fish-game-forecast-monday-december-30th/"
									>
			
				Fish &amp; Game Forecast &#8211; Monday, December 30th
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/weather/weekend-forecast-sunday-december-29th-2019/"
									>
			
				Weekend Forecast: Sunday, December 29th 2019
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/weather/weekend-forecast-saturday-december-28th/"
									>
			
				Weekend Forecast: Saturday, December 28th
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/weather/evening-forecast-friday-december-27th/"
									>
			
				Evening Forecast: Friday, December 27th
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-107378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-107378"><a href="https://www.myarklamiss.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-281253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281253"><a href="https://www.myarklamiss.com/sports/high-school-football/">High School Football</a></li>
	<li id="menu-item-88971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88971"><a href="https://www.myarklamiss.com/sports/geaux-black-and-gold/">Geaux Black and Gold</a></li>
	<li id="menu-item-88972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88972"><a href="https://www.myarklamiss.com/sports/geaux-nation/">Geaux Nation</a></li>
	<li id="menu-item-212795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212795"><a href="https://www.myarklamiss.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-238551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238551"><a href="https://www.myarklamiss.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-104511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104511"><a href="https://www.myarklamiss.com/nfl/">NFL</a></li>
	<li id="menu-item-88976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88976"><a href="https://www.myarklamiss.com/mlb/">MLB</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/sports/high-school-sports/remembering-osaro-kyles-carroll-head-football-coach-reflects-on-the-life-of-the-bulldogs-assistant/"
									>
			
				Remembering Osaro Kyles: Carroll head football coach, Tank Washington, reflects on the life of the Bulldogs assistant
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/sports/high-school-sports/remembering-osaro-kyles-carroll-head-football-coach-reflects-on-the-life-of-the-bulldogs-assistant/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait">
	<img
		src="https://i0.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/73005502_3041738665841762_150731456346324992_o.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/sports/high-school-sports/wossman-falls-in-road-battle-to-st-thomas-more/"
									>
			
				Wossman falls in road battle to St. Thomas More
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/sports/high-school-sports/wossman-falls-in-road-battle-to-st-thomas-more/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/WOSSMAN-VO.00_00_12_06.Still001.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/sports/gsu-tigers/epps-native-alexus-holt-leads-grambling-women-with-23-points-in-loss-to-wichita-state/"
									>
			
				Epps native Alexus Holt leads Grambling women with 23 points in loss to Wichita State
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/sports/la-tech-bulldogs/bulldogs-shoot-46-percent-from-downtown-defeat-southern-miss-in-conference-usa-opener/"
									>
			
				Bulldogs shoot 46 percent from downtown, defeat Southern Miss in Conference USA opener
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/sports/la-tech-bulldogs/reports-louisiana-tech-defensive-coordinator-bob-diaco-to-purdue-offensive-coordinator-todd-fitch-to-vanderbilt/"
									>
			
				Reports: Louisiana Tech Defensive Coordinator Bob Diaco to Purdue; Offensive Coordinator Todd Fitch to Vanderbilt
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/college-sports/lsu/what-did-neville-alum-rashard-lawrence-say-after-lsus-63-28-win-over-oklahoma-in-the-peach-bowl/"
									>
			
				What did Neville alum Rashard Lawrence say after LSU&#8217;s 63-28 win over Oklahoma in the Peach Bowl?
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-21"><a href="https://www.myarklamiss.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-274264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274264"><a href="https://www.myarklamiss.com/santa-tracker/">Santa Tracker</a></li>
	<li id="menu-item-263953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263953"><a href="https://www.myarklamiss.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-271011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271011"><a href="https://www.myarklamiss.com/tree-cam/">El Dorado Community Christmas Tree</a></li>
	<li id="menu-item-283273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283273"><a href="https://www.myarklamiss.com/el-dorado-ice-skating-rink/">El Dorado Ice Skating Rink</a></li>
	<li id="menu-item-237994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237994"><a href="https://www.myarklamiss.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-237973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237973"><a href="https://www.myarklamiss.com/path-to-patriotism/">Path to Patriotism</a></li>
	<li id="menu-item-104459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104459"><a href="https://www.myarklamiss.com/st-jude-dreamhome-giveaway/">St Jude DreamHome Giveaway</a></li>
	<li id="menu-item-88977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88977"><a href="https://www.myarklamiss.com/community/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-105071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105071"><a href="https://www.myarklamiss.com/payitforward/">Pay it Forward</a></li>
	<li id="menu-item-90559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90559"><a href="https://www.myarklamiss.com/calendar/events/">Events</a></li>
	<li id="menu-item-222512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222512"><a href="https://www.myarklamiss.com/news/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/ike-hamilton-expo-center-host-annual-sugar-bowl-extravaganza/"
									>
			
				Ike Hamilton Expo Center host annual Sugar Bowl Extravaganza
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/ike-hamilton-expo-center-host-annual-sugar-bowl-extravaganza/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/sugar-bowl.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/whats-next-michael-echols-heads-to-baton-rouge-leaving-vacant-seat-on-monroe-city-council/"
									>
			
				WHAT&#8217;S NEXT? Michael Echols heads to Baton Rouge leaving vacant seat on Monroe City Council
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/community/locals-get-ahead-start-on-new-years-resolution-by-running-in-resolution-race/"
									>
			
				Locals get ahead start on New Year&#8217;s resolution by running in resolution race
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/cheers-to-three-years-the-flying-tiger-brewery-celebrates-anniversary/"
									>
			
				Cheers to three years: The Flying Tiger Brewery celebrates anniversary
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/crime-alert-vandals-target-farmerville-women/"
									>
			
				CRIME ALERT: Vandals target Farmerville woman
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-88982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88982"><a href="https://www.myarklamiss.com/lifestyle/">Lifestyle</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-267499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267499"><a href="https://www.myarklamiss.com/entertainment-news/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-180025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180025"><a href="https://www.myarklamiss.com/moments-of-mindfulness/">Moments of Mindfulness</a></li>
	<li id="menu-item-88983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88983"><a href="https://www.myarklamiss.com/news/health-news/">Health News</a></li>
	<li id="menu-item-88984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88984"><a href="https://www.myarklamiss.com/dr-oz-wellness-network/">Dr Oz Wellness Network</a></li>
	<li id="menu-item-223786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223786"><a href="https://www.myarklamiss.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
</ul>
</div></div></li>
<li id="menu-item-37498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37498"><a href="https://www.myarklamiss.com/marketplace/ask-the-experts/">Ask The Experts</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-107371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107371"><a href="https://www.myarklamiss.com/ask-the-expert/fastserv/">FastServ Medical</a></li>
	<li id="menu-item-107372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107372"><a href="https://www.myarklamiss.com/ask-the-expert/airservicepros/">Air Service</a></li>
	<li id="menu-item-107373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107373"><a href="https://www.myarklamiss.com/ask-the-expert/hoganins/">Hogan Insurance</a></li>
	<li id="menu-item-107374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107374"><a href="https://www.myarklamiss.com/ask-the-expert/travel-company-ate/">The Travel Company</a></li>
	<li id="menu-item-107375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107375"><a href="https://www.myarklamiss.com/ask-the-expert/kenscoffee/">Kens Coffee</a></li>
	<li id="menu-item-179583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179583"><a href="https://www.myarklamiss.com/ask-the-expert/floorworks80794/">Floor Works</a></li>
	<li id="menu-item-107376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107376"><a href="https://www.myarklamiss.com/ask-the-expert/freshstart/">Fresh Start Rehab</a></li>
	<li id="menu-item-256118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256118"><a href="https://www.myarklamiss.com/ask-the-expert/bannister-energy/">Bannister Energy</a></li>
</ul>
</div></div></li>
<li id="menu-item-176530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176530"><a href="https://www.myarklamiss.com/contest/">Contest</a></li>
<li id="menu-item-73704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73704"><a href="https://www.myarklamiss.com/news/newsfeed-now/">Newsfeed Now</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26"><a href="https://www.myarklamiss.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-91265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91265"><a href="https://www.myarklamiss.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-105563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105563"><a href="https://www.myarklamiss.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-268229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268229"><a href="https://www.myarklamiss.com/advertise-with-us/">Advertise with us</a></li>
	<li id="menu-item-180071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180071"><a href="https://www.myarklamiss.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-105562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105562"><a href="https://www.myarklamiss.com/work-for-us/">Work for Us</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.myarklamiss.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"international","kw":"pompeo-to-visit-ukraine-as-senate-weighs-impeachment-trial"}'   data-path='/5678/nx.kard/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-288267 feed_post type-feed_post status-publish has-post-thumbnail hentry category-international" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Pompeo to visit Ukraine as Senate weighs impeachment trial	</h1>

			<div class="article-eyebrow">
			<a href="https://www.myarklamiss.com/news/international/">International</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: MATTHEW LEE, Associated Press</p>
		
					Posted: <time datetime="2019-12-30T09:50:37-06:00">Dec 30, 2019 / 09:50 AM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-12-30T11:34:34-06:00">Dec 30, 2019 / 11:34 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/828dbdddaeab42c7b66ff3e6c6192d3a.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Mike Pompeo"
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/828dbdddaeab42c7b66ff3e6c6192d3a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/828dbdddaeab42c7b66ff3e6c6192d3a.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/828dbdddaeab42c7b66ff3e6c6192d3a.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/828dbdddaeab42c7b66ff3e6c6192d3a.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/828dbdddaeab42c7b66ff3e6c6192d3a.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i1.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/828dbdddaeab42c7b66ff3e6c6192d3a.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>Secretary of State Mike Pompeo delivers a statement on Iraq and Syria, at President Donald Trump&#8217;s Mar-a-Lago property, Sunday, Dec. 29, 2019, in Palm Beach, Fla. (AP Photo/ Evan Vucci)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON (AP) — Secretary of State Mike Pompeo will visit Ukraine this week, making his first trip to the country at the heart of President Donald Trump&#8217;s impeachment.</p>

<p>As the Senate weighs options for a trial, Pompeo will depart Thursday on a five-nation tour of Europe and Central Asia. Ukraine will be the first stop on the trip, the State Department said Monday. </p>

<p>Trump&#8217;s impeachment on charges of abuse of office and obstruction of Congress hinges on his policy toward Ukraine. Witnesses told House investigators that Trump wanted Ukraine to announce an investigation into former Vice President Joe Biden&#8217;s son in return for releasing critical military aid to Ukraine.</p>

<p>One of those witnesses, William Taylor, is the current acting U.S. ambassador to Ukraine although he will leave Kyiv shortly before Pompeo&#8217;s arrival. Pompeo appointed Taylor to the post over the summer to take over from Marie Yovanovitch, whose tour was abruptly cut short in May after Trump&#8217;s personal attorney Rudolph Giuliani made unsubstantiated allegations against her.</p>

<p>Taylor&#8217;s position was temporary and time-limited by law but his tenure could have lasted until mid-January, prompting complaints from lawmakers that his departure is similar to Yovanovitch&#8217;s early recall and sends a poor message to the embassy in Kyiv and career diplomats more generally, as well as Ukraine.</p>

<p>A senior State Department official ignored several questions about Taylor&#8217;s status in a conference call with reporters Monday. The official gave details about the trip on condition of anonymity under State Department rules for such briefings. </p>

<p>In Kyiv, Pompeo will meet with Ukraine&#8217;s President Volodymyr Zelenskiy, whose July 25 phone call with Trump triggered the whistleblower complaint that led to Trump&#8217;s impeachment. In that call, Trump disparaged Yovanovitch and asked Zelenskiy for “a favor,” suggesting he wanted Ukrainian authorities to investigate Biden&#8217;s son, Hunter Biden, for corruption. Trump has said the call was “perfect” and has denied doing anything wrong.</p>

<p>In his meetings, Pompeo will “reaffirm U.S. support for Ukraine’s sovereignty and territorial integrity” as the country continues to battle Russia-backed separatists in the east, the State Department said. Pompeo also will honor Ukrainians who have died in the conflict, which intensified after Russia annexed Ukraine&#8217;s Crimea peninsula in 2014, in a move condemned and rejected by most of the international community. The senior official said Pompeo would underscore that the U.S. will never recognize Russia&#8217;s annexation of Crimea.</p>

<p>The official said Pompeo would discuss Zelenskiy&#8217;s anti-corruption efforts but would not comment on whether the secretary would raise Trump&#8217;s desire for an investigation into Hunter Biden and his role on the board of a Ukrainian energy company or discredited claims that Ukraine and not Russia was responsible for interfering in the 2016 U.S. presidential election.</p>

<p>In addition, Pompeo plans to meet Ukrainian religious, civic and business leaders for talks on human rights, investment and economic and political reform, the department said. </p>

<p>From Ukraine, Pompeo will travel on to Belarus, Kazakhstan, Uzbekistan and Cyprus before returning home. Human rights, energy independence and economic reform will top Pompeo&#8217;s agenda at each of those stops, the department said.</p>

<p>In Minsk, the secretary plans to affirm the U.S. commitment to improving ties with Belarus, which has had a strained relationship with Russia. President Alexander Lukashenko has pursued better relations with the West since Russia&#8217;s annexation of Crimea as Belarus is wary that Russia could try to absorb it. </p>

<p>In September, the U.S. and Belarus agreed to upgrade diplomatic ties by returning ambassadors to each other&#8217;s capitals after an 11-year break.</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>

	</footer><!-- .article-footer -->

	</article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"international","kw":"pompeo-to-visit-ukraine-as-senate-weighs-impeachment-trial"}'   data-path='/5678/nx.kard/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114892"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More International Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.myarklamiss.com/news/international/germany-shuts-nuclear-plant-as-it-phases-out-atomic-energy/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Germany shuts nuclear plant as it phases out atomic energy
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-12-31T07:56:32-06:00">Dec 31, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BERLIN (AP) — Germany is shutting down one of its seven remaining nuclear power plants as part of a planned phase-out of atomic energy production by the end of 2022.</p>
<p>Utility company EnBW has said it will take the Philippsburg Nuclear Power Plant off the grid at 7 p.m. (1800 GMT) Tuesday. The plant's license to operate expires at midnight.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.myarklamiss.com/news/international/revelers-protesters-to-see-in-the-new-year-in-hong-kong/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Revelers, protesters to see in the new year in Hong Kong
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-12-31T07:15:26-06:00">Dec 31, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>HONG KONG (AP) — New Year's revelers and pro-democracy protesters were flocking to sites across Hong Kong on Tuesday to see out 2019. </p>
<p>The semi-autonomous Chinese city has toned down the usually raucous celebrations this year amid continuing demonstrations that began in June in opposition to proposed extradition legislation. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/b21b9875a65f4e5fa81d0dba356f7225.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/b21b9875a65f4e5fa81d0dba356f7225.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/b21b9875a65f4e5fa81d0dba356f7225.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/b21b9875a65f4e5fa81d0dba356f7225.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/b21b9875a65f4e5fa81d0dba356f7225.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/b21b9875a65f4e5fa81d0dba356f7225.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/b21b9875a65f4e5fa81d0dba356f7225.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.myarklamiss.com/news/international/heterosexual-couples-form-1st-civil-partnerships-in-england/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Heterosexual couples form 1st civil partnerships in England
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-12-31T06:57:32-06:00">Dec 31, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LONDON (AP) — England and Wales have marked a new era in which heterosexual couples can choose to have a civil partnership instead of a marriage.</p>
<p>The change, mandated by Britain's Supreme Court last year, took effect Tuesday. The groundbreaking case had been brought by Rebecca Steinfeld and Charles Keidan, who were among the first to form a civil partnership under the new rules.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/fcdf739e43fb4c6f83d8341f1c77d61d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/fcdf739e43fb4c6f83d8341f1c77d61d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/fcdf739e43fb4c6f83d8341f1c77d61d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/fcdf739e43fb4c6f83d8341f1c77d61d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/fcdf739e43fb4c6f83d8341f1c77d61d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/fcdf739e43fb4c6f83d8341f1c77d61d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/fcdf739e43fb4c6f83d8341f1c77d61d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"international","kw":"pompeo-to-visit-ukraine-as-senate-weighs-impeachment-trial"}'   data-path='/5678/nx.kard/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/monroe-police-investigates-weekend-shooting/"
									>
			
				UPDATE: Monroe man wanted on Attempted Second Degree Murder charge arrested
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.myarklamiss.com/news/">News</a> / <time datetime="2019-12-30T17:35:00-06:00">14 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/monroe-police-investigates-weekend-shooting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait square-on-mobile">
	<img
		src="https://i0.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/Chauncey-Bluford.jpg?resize=1440%2C2560&#038;ssl=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/Chauncey-Bluford.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/Chauncey-Bluford.jpg?w=360&amp;h=503&amp;crop=1 360w, https://i0.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/Chauncey-Bluford.jpg?resize=540%2C960&amp;ssl=1 540w, https://i0.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/Chauncey-Bluford.jpg?resize=720%2C1280&amp;ssl=1 720w, https://i0.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/Chauncey-Bluford.jpg?resize=1080%2C1920&amp;ssl=1 1080w, https://i0.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/Chauncey-Bluford.jpg?resize=1440%2C2560&amp;ssl=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/police-are-asking-for-assistance-in-bernice-weekend-homicide/"
									>
			
				UPDATE: Suspect in shooting death of a Bernice woman captured in Texarkana
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.myarklamiss.com/news/">News</a> / <time datetime="2019-12-30T14:50:00-06:00">17 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/police-are-asking-for-assistance-in-bernice-weekend-homicide/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait square-on-mobile">
	<img
		src="https://i2.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/privatevarmobileContainersDataApplication14041DA1-1E2F-4F64-903C-99920945356FtmpBA0E1CD7-5DD2-4EAC-8BB0-E2002A2A3695Image.jpeg?resize=1440%2C2560&#038;ssl=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/privatevarmobileContainersDataApplication14041DA1-1E2F-4F64-903C-99920945356FtmpBA0E1CD7-5DD2-4EAC-8BB0-E2002A2A3695Image.jpeg?w=180&amp;h=320&amp;crop=1 180w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/privatevarmobileContainersDataApplication14041DA1-1E2F-4F64-903C-99920945356FtmpBA0E1CD7-5DD2-4EAC-8BB0-E2002A2A3695Image.jpeg?w=360&amp;h=640&amp;crop=1 360w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/privatevarmobileContainersDataApplication14041DA1-1E2F-4F64-903C-99920945356FtmpBA0E1CD7-5DD2-4EAC-8BB0-E2002A2A3695Image.jpeg?w=540&amp;h=960&amp;crop=1 540w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/privatevarmobileContainersDataApplication14041DA1-1E2F-4F64-903C-99920945356FtmpBA0E1CD7-5DD2-4EAC-8BB0-E2002A2A3695Image.jpeg?w=720&amp;h=1280&amp;crop=1 720w, https://i2.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/privatevarmobileContainersDataApplication14041DA1-1E2F-4F64-903C-99920945356FtmpBA0E1CD7-5DD2-4EAC-8BB0-E2002A2A3695Image.jpeg?resize=1080%2C1920&amp;ssl=1 1080w, https://i2.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/privatevarmobileContainersDataApplication14041DA1-1E2F-4F64-903C-99920945356FtmpBA0E1CD7-5DD2-4EAC-8BB0-E2002A2A3695Image.jpeg?resize=1440%2C2560&amp;ssl=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/louisiana-news/friends-family-grieve-5-killed-in-louisiana-plane-crash/"
									>
			
				Friends, family grieve 5 killed in Louisiana plane crash
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.myarklamiss.com/louisiana-news/">Louisiana News</a> / <time datetime="2019-12-30T14:29:22-06:00">17 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/louisiana-news/friends-family-grieve-5-killed-in-louisiana-plane-crash/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/AP19364708901737.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/AP19364708901737.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/AP19364708901737.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/AP19364708901737.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/AP19364708901737.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/AP19364708901737.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/AP19364708901737.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/lpd-tactical-narcotics-team-seize-over-2-million-in-drugs-largest-seize-in-city-history/"
									>
			
				Over $2 million in drugs seized during traffic stop in South Louisiana
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.myarklamiss.com/news/">News</a> / <time datetime="2019-12-30T14:20:06-06:00">18 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.myarklamiss.com/news/lpd-tactical-narcotics-team-seize-over-2-million-in-drugs-largest-seize-in-city-history/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait square-on-mobile">
	<img
		src="https://i2.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/lpd-drug.png?resize=1440%2C2560&#038;ssl=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/lpd-drug.png?w=180&amp;h=320&amp;crop=1 180w, https://i2.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/lpd-drug.png?resize=360%2C640&amp;ssl=1 360w, https://i2.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/lpd-drug.png?resize=540%2C960&amp;ssl=1 540w, https://i2.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/lpd-drug.png?resize=720%2C1280&amp;ssl=1 720w, https://i2.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/lpd-drug.png?resize=1080%2C1920&amp;ssl=1 1080w, https://i2.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/lpd-drug.png?resize=1440%2C2560&amp;ssl=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"international","kw":"pompeo-to-visit-ukraine-as-senate-weighs-impeachment-trial"}'   data-path='/5678/nx.kard/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-25" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/texas-12-year-old-saves-great-grandparents-in-brothers-stabbing-attack/"
									>
			
				Texas: 12 year old saves great grandparents in brother&#8217;s stabbing attack
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/police-are-asking-for-assistance-in-bernice-weekend-homicide/"
									>
			
				UPDATE: Suspect in shooting death of a Bernice woman captured in Texarkana
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/louisiana-news/friends-family-grieve-5-killed-in-louisiana-plane-crash/"
									>
			
				Friends, family grieve 5 killed in Louisiana plane crash
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/local-news/farmerville-man-arrested-on-two-counts-of-attempted-home-invasion-among-other-charges/"
									>
			
				Farmerville man arrested on two counts of Attempted Home Invasion among other charges
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/lpd-tactical-narcotics-team-seize-over-2-million-in-drugs-largest-seize-in-city-history/"
									>
			
				Over $2 million in drugs seized during traffic stop in South Louisiana
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section>
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/weather/morning-forecast-tuesday-december-31st/"
									>
			
				Morning Forecast: Tuesday, December 31st
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.myarklamiss.com/weather/morning-forecast-tuesday-december-31st/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/nye-forecast.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/nye-forecast.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/nye-forecast.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/nye-forecast.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/nye-forecast.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/nye-forecast.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.myarklamiss.com/wp-content/uploads/sites/15/2019/12/nye-forecast.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/sports/high-school-sports/remembering-osaro-kyles-carroll-head-football-coach-reflects-on-the-life-of-the-bulldogs-assistant/"
									>
			
				Remembering Osaro Kyles: Carroll head football coach, Tank Washington, reflects on the life of the Bulldogs assistant
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/sports/high-school-sports/wossman-falls-in-road-battle-to-st-thomas-more/"
									>
			
				Wossman falls in road battle to St. Thomas More
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/sports/gsu-tigers/epps-native-alexus-holt-leads-grambling-women-with-23-points-in-loss-to-wichita-state/"
									>
			
				Epps native Alexus Holt leads Grambling women with 23 points in loss to Wichita State
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/sports/la-tech-bulldogs/bulldogs-shoot-46-percent-from-downtown-defeat-southern-miss-in-conference-usa-opener/"
									>
			
				Bulldogs shoot 46 percent from downtown, defeat Southern Miss in Conference USA opener
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/sports/la-tech-bulldogs/reports-louisiana-tech-defensive-coordinator-bob-diaco-to-purdue-offensive-coordinator-todd-fitch-to-vanderbilt/"
									>
			
				Reports: Louisiana Tech Defensive Coordinator Bob Diaco to Purdue; Offensive Coordinator Todd Fitch to Vanderbilt
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/a-closer-look-2019-u-s-population-estimates-continue-to-show-the-nations-growth-is-slowing/"
									>
			
				A CLOSER LOOK: 2019 U.S. population estimates continue to show the nation’s growth is slowing
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	<section id="ns-article-bin-27" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/national-news/texas-12-year-old-saves-great-grandparents-in-brothers-stabbing-attack/"
									>
			
				Texas: 12 year old saves great grandparents in brother&#8217;s stabbing attack
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/police-are-asking-for-assistance-in-bernice-weekend-homicide/"
									>
			
				UPDATE: Suspect in shooting death of a Bernice woman captured in Texarkana
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/louisiana-news/friends-family-grieve-5-killed-in-louisiana-plane-crash/"
									>
			
				Friends, family grieve 5 killed in Louisiana plane crash
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/local-news/farmerville-man-arrested-on-two-counts-of-attempted-home-invasion-among-other-charges/"
									>
			
				Farmerville man arrested on two counts of Attempted Home Invasion among other charges
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.myarklamiss.com/news/lpd-tactical-narcotics-team-seize-over-2-million-in-drugs-largest-seize-in-city-history/"
									>
			
				Over $2 million in drugs seized during traffic stop in South Louisiana
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"international","kw":"pompeo-to-visit-ukraine-as-senate-weighs-impeachment-trial"}'   data-path='/5678/nx.kard/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"international","kw":"pompeo-to-visit-ukraine-as-senate-weighs-impeachment-trial"}'   data-path='/5678/nx.kard/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.myarklamiss.com/" rel="home">
				<img src="https://www.myarklamiss.com/wp-content/uploads/sites/15/2019/05/myarklamiss_digitalbrand-min-1-e1559231325650.png" alt="KARD/KTVE" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/ktve10kard14/?ref=bookmarks">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/MyArkLaMiss">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
															<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@nbc10news.net">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kard-ktve-news-myarklamiss-com/id641343689">
						<img src="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.myarklamiss&#038;hl=en_US">
						<img src="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/ktve-kard-weather/id1434417942">
						<img src="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.kard.baron.weather&#038;hl=en_US">
						<img src="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-73603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor menu-item-73603"><a href="https://www.myarklamiss.com/news/">News</a></li>
<li id="menu-item-73604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73604"><a href="https://www.myarklamiss.com/weather/">Weather</a></li>
<li id="menu-item-122388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122388"><a href="https://www.myarklamiss.com/sports/">Sports</a></li>
<li id="menu-item-73606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73606"><a href="https://www.myarklamiss.com/about-us/">About Us</a></li>
<li id="menu-item-73607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73607"><a href="https://www.myarklamiss.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://www.myarklamiss.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-16"><a href="https://www.myarklamiss.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-122384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122384"><a href="https://media.myarklamiss.com/nxsglobal/myarklamiss/document_dev/2018/02/07/EEO%20Annual%20Report%20DRAFT%202018_1518024014488_33350583_ver1.0.pdf">KARD EEO Report</a></li>
<li id="menu-item-122385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122385"><a href="https://publicfiles.fcc.gov/tv-profile/kard">KARD FCC Public File</a></li>
<li id="menu-item-122386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122386"><a href="https://publicfiles.fcc.gov/tv-profile/ktve">KTVE FCC Public File</a></li>
<li id="menu-item-122387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122387"><a href="https://media.myarklamiss.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.myarklamiss.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "International";
	_sf_async_config.authors = "MATTHEW LEE, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kard","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"international","kw":"pompeo-to-visit-ukraine-as-senate-weighs-impeachment-trial"}'   data-path='/5678/nx.kard/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.myarklamiss.com\/wp-json\/","nonce":"fea16d0079","versionString":"wp\/v2\/"};
</script>
<script>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</script>
<script type='text/javascript' src='https://www.myarklamiss.com/_static/??-eJydjEkSwiAQAD9kWCQwycHyLcCMSoqQhKX0+ZKjV69d3c3f+xCSjw2p8KVwu4ch09GoVLaGxJZy4V3xW6qUKq8vWruY6FOqzdzHcFLXQsSzfsbN2chACbQjTKDn+SqN1w5G5lrCSH9Mba7B99IhogYBRkolrCZB6vF7va83qQGkAm2m5QuYKEt8'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.myarklamiss.com/wp-includes/js/wp-embed.min.js?m=1576710970g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'162739405',post:'288267',tz:'-6',srv:'www.myarklamiss.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739405', '288267' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBQUHxVUSVcDAFJMEgwQEENMTllhWgxSXzk\/BzkbSg==","queueTime":0,"applicationTime":527,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
