<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Chelsea Jones"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <meta http-equiv="refresh" content="600"> <!--page refresh meta end --> <title>Ouachita Parish Mosquito Abatement Program up for renewal - MYARKLAMISS</title> <script type="application/ld+json">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</script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="The Ouachita Parish&amp;nbsp;Mosquito Abatement District&amp;#39;s&amp;nbsp;funding is up for renewal. Saturday, it will be decided whether or not it gets renewed for ten more years." lang="en-US" /> <meta name="keywords" content="Local News,Community,Top Stories" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Ouachita Parish Mosquito Abatement Program up for renewal"/><meta property="og:description" content="The Ouachita Parish&nbsp;Mosquito Abatement District&#39;s&nbsp;funding is up for renewal. Saturday, it will be decided whether or not it gets renewed for ten more years. "/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.myarklamiss.com/news/local-news/ouachita-parish-mosquito-abatement-program-up-for-renewal/1143999879"/><meta property="og:image" content="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2018/04/26/Mosquito_Abatement_tax_up_for_renewal_on_0_40852930_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="MYARKLAMISS"/><meta property="fb:app_id" content="103162950024722"/><meta property="article:section" content="Local News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-04-27T17:00:02+0000"/><meta property="article:modified_time" content="2018-04-27T17:00:02+0000"/><meta property="article:expiration_time" content="2292-02-08T23:54:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Ouachita Parish Mosquito Abatement Program up for renewal"/><meta name="twitter:description" content="The Ouachita Parish&nbsp;Mosquito Abatement District&#39;s&nbsp;funding is up for renewal. Saturday, it will be decided whether or not it gets renewed for ten more years. "/><meta name="twitter:site" content="MYARKLAMISS"/><meta name="twitter:image" content="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2018/04/26/Mosquito_Abatement_tax_up_for_renewal_on_0_40852930_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="http://www.myarklamiss.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180427 17:00:02"/><Attribute name="edate" value="1524848402366"/><Attribute name="edateformat" value="20180427 17:00:02"/><Attribute name="sdate" value="1524848402609"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="195"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local News"/><Attribute name="Category" value="Community"/></DataObject><DataObject type="Story"><Attribute name="Description" value="The Ouachita Parish&nbsp;Mosquito Abatement District&#39;s&nbsp;funding is up for renewal. Saturday, it will be decided whether or not it gets renewed for ten more years. "/><Attribute name="Headline" value="Ouachita Parish Mosquito Abatement Program up for renewal"/><Attribute name="Keywords" value="Local News,Community,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180427 17:00:02"/><Attribute name="PubDate" value="20180427 17:00:02"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Mosquito Abatement tax up for renewal on Saturday&#39;s election"/><Attribute name="CompID" value="1143964078"/><Attribute name="URL" value="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2018/04/26/Mosquito_Abatement_tax_up_for_renewal_on_0_40852930_ver1.0_160_90.jpg"/><Attribute name="Title" value="Mosquito Abatement tax up for renewal on Saturday&#39;s election"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="40852930"/><Attribute name="CompID" value="1143964053"/><Attribute name="URL" value="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2018/04/26/Mosquito_Abatement_tax_up_for_renewal_on_0_40852930_ver1.0_160_90.jpg"/><Attribute name="Title" value="Mosquito_Abatement_tax_up_for_renewal_on_0_20180426233001"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;myarklamiss&#x2e;com&#x2f;news&#x2f;local-news&#x2f;ouachita-parish-mosquito-abatement-program-up-for-renewal&#x2f;1143999879" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1508439305000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1524737333000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1524737333000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;myarklamiss&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1524737403000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(http://www.myarklamiss.com/nxs-main-v2-theme/images/color_schemes/myarklamiss/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(http://www.myarklamiss.com/nxs-main-v2-theme/images/color_schemes/myarklamiss/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(http://www.myarklamiss.com/nxs-main-v2-theme/images/color_schemes/myarklamiss/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="http://www.myarklamiss.com/nxs-main-v2-theme/images/color_schemes/myarklamiss/favicon.ico"> <link rel="apple-touch-icon" href="http://www.myarklamiss.com/nxs-main-v2-theme/images/color_schemes/myarklamiss/apple-touch-icon.png"> <style type="text/css"></style> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 55},getRevision:function(){return"537.36"},getVersion:function(){return"55.0.2883.87"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1067277433"},getLayoutId:function(){return"718"},getLayoutURL:function(){return"http://www.myarklamiss.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"60233530"},getScopeGroupIdOrLiveGroupId:function(){return"60233530"},getParentGroupId:function(){return"60233530"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"http://www.myarklamiss.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=60233530&refererPlid=1067277433"},getURLHome:function(){return"http://www.myarklamiss.com/web/guest"},getSessionId:function(){return"0019E67A6A3D1B453DB6BFEF8240BB79"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"http://www.myarklamiss.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1524737487000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=41&minifierType=js&languageId=en_US&b=6110&t=1524737487000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2flocal-news\x2fouachita-parish-mosquito-abatement-program-up-for-renewal\x2f1143999879";Liferay.currentURLEncoded="%2Fnews%2Flocal-news%2Fouachita-parish-mosquito-abatement-program-up-for-renewal%2F1143999879";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=41&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_7780","101_INSTANCE_dGy5PEySDwG0","56_INSTANCE_3485","56_INSTANCE_3572","56_INSTANCE_3309","56_INSTANCE_Pm2sQ40FTsmm","56_INSTANCE_0579","56_INSTANCE_8408","56_INSTANCE_0012","56_INSTANCE_8556","56_INSTANCE_2085","56_INSTANCE_5103","56_INSTANCE_7082"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=41&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=92788",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false;/*]]>*/</script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"MYARKLAMISS"},getParentGroupName:function(){return"MYARKLAMISS"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=92788" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/myarklamiss/create-story?type=story&storyId=";var viewNonstoryUrl="/web/myarklamiss-staging/-/";var viewGalleryUrl="/group/myarklamiss/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=60233535;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"60233542"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"60233535"};/*]]>*/</script> <script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"http://www.myarklamiss.com/news/local-news/ouachita-parish-mosquito-abatement-program-up-for-renewal/1143999879",pageType:"story",pageKeywords:"top stories template",articleId:"1143999879",adUnitSubName:"/news/local_news"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0adf20724ade1" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin: Header Customized Content --> <!-- GOOGLE VERIFICATION --><meta content="Ldcj616aWp4elbG9VryqBsbd_oXYEiGlAyVgqnNDw7M" name="google-site-verification" /><!-- END GOOGLE VERIFICATION --><!-- start: Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end: Chartbeat --><!-- start:FB Pages Ownership --><meta property="fb:pages"content="203436446357605" /><!-- end:FB Pages Ownership --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71374780-1,nxstSite:UA-37144901-18";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="myarklamiss.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="MYARKLAMISS";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Chelsea Jones";k="1143999879";d="MYARKLAMISS";f="Local News";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!--Nativo--> <script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:tnt30p_iqnc";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=41&minifierType=js&languageId=en_US&b=6110&t=1524737403000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="Community,Local News";var bob_kw="Local News,Community,Top Stories";var bob_desc="The\x20Ouachita\x20Parish\x26nbsp\x3bMosquito\x20Abatement\x20District\x26\x2339\x3bs\x26nbsp\x3bfunding\x20is\x20up\x20for\x20renewal\x2e\x20Saturday\x2c\x20it\x20will\x20be\x20decided\x20whether\x20or\x20not\x20it\x20gets\x20renewed\x20for\x20ten\x20more\x20years\x2e\x20";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- Head client custom content --> </head> <body class="skin-myarklamiss controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="http://www.myarklamiss.com/weather"> <span class="region">Monroe</span> <h4 class="forecast">58&deg;<i class=" lwi lwi-day-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to MYARKLAMISS"><img src="https://media.myarklamiss.com/nxsglobal/myarklamiss/theme/images/myarklamiss_digitalbrand-min.png" alt="MYARKLAMISS" /><div class="site-logo-wrapper" style="background:url(https://media.myarklamiss.com/nxsglobal/myarklamiss/theme/images/myarklamiss_digitalbrand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="http://www.myarklamiss.com/weather">
       <h5 class="region">Monroe</h5>
       <h4 class="forecast">58&deg;<i class="    lwi lwi-day-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			














































































        







































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="http://www.myarklamiss.com/news/local-news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a>
                                  
 
            
                                                                                 
        
                                                                     <ul id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/news/local-news">LOCAL NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/election-results">ELECTION RESULTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/yourlocalelectionhq">LOCAL ELECTION HQ</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/news/morning-news">MORNING NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/news/louisiana-living">LOUISIANA LIVING</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/news/national-news">NATIONAL NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/video">VIDEO-CENTER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/news/entertainment-news">ENTERTAINMENT NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/news/weird-news">WEIRD NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/news/business">BUSINESS NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/hidden-history">HIDDEN HISTORY</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="http://www.myarklamiss.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                                                 
        
                                                                     <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/weather">WEATHER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/interactive-radar">INTERACTIVE RADAR</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/doppler">STORMTRACKER DOPPLER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/traffic-webcam">TRAFFIC CAM</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/preparing-for-the-storm">PREPARING FOR THE STORM</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/weather-alerts">WEATHER ALERTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/closings-and-delays">CLOSINGS AND DELAYS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/forecast">FORECAST</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/map-center">MAP CENTER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/weather/almanac">ALMANAC</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="http://www.myarklamiss.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/sports">SPORTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/high-school-scores">HIGH SCHOOL SCORES</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/louisianageauxnation">LOUISIANA GEAUX NATION</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/nba">NBA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/nhl">NHL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/ncaa">NCAA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/golf">GOLF</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/auto-racing">AUTO RACING</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/big-race-daytona">BIG RACE DAYTONA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/sports/road-to-the-olympics">ROAD TO THE OLYMPICS</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/vettel-fastest-in-third-practice-for-azerbaijan-gp/1148377935" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/04/28/Azerbaijan_F1_GP_Auto_Racing_19445_41050959_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.myarklamiss.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Vettel fastest in third practice for Azerbaijan GP">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/vettel-fastest-in-third-practice-for-azerbaijan-gp/1148377935" >
                                                                    Vettel fastest in third practice for Azerbaijan GP
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/australian-olympic-committee-honors-peter-norman/1147599903" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/04/28/Olympics_Norman_Honored_38289_41015127_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.myarklamiss.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="50 years later, controversial Olympian Norman is honored">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/australian-olympic-committee-honors-peter-norman/1147599903" >
                                                                    50 years later, controversial Olympian Norman is honored
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/mitchell-scores-38-jazz-beat-thunder-9691-to-win-series/1148132736" >Mitchell scores 38, Jazz beat Thunder 96-91 to win series</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/ohtani-sprains-ankle-day-to-day-with-next-start-on-tuesday/1148248139" >Ohtani sprains ankle, day to day with next start on Tuesday</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/local-sports/friday-softball-games-in-sulphur/1148228004" >Friday Softball Games in Sulphur</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/women-children-attend-wrestling-event-in-saudi-arabia-1/1148145033" >Women, children attend wrestling event in Saudi Arabia</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="http://www.myarklamiss.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/clear-the-shelters">CLEAR THE SHELTERS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/top-of-louisiana">TOP of Louisiana</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/stjude">ST. JUDE DREAM HOME</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/community/nbc10-salutes">NBC 10 SALUTES</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/community/payitforward">PAY IT FORWARD</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/foxspotlight">FOX 14 SPOTLIGHT</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/community/agjournal">AG JOURNAL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/calendar/events">COMMUNITY EVENTS</a></li>
                                                                                                                                                                            <li><a href="http://shareit.myarklamiss.com/Account/SignIn?ReturnUrl=%2Fupload">UPLOAD YOUR PHOTOS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/notxt">NOTXT-ARKLAMISS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/livecams">LIVE CAMS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/pet-of-the-week">PET OF THE WEEK</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/community/movies">MOVIES</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/attorney-of-former-civic-center-director-says-they-want-justice/1147228871" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2018/04/27/Attorney_of_former_Civic_Center_director_0_41002499_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.myarklamiss.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Attorney of former Civic Center Director says they want justice">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/attorney-of-former-civic-center-director-says-they-want-justice/1147228871" >
                                                                    Attorney of former Civic Center Director says they want justice
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/police-say-two-teens-escaped-custody-are-on-the-run/1146377213" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2018/04/27/Teens_Escape_from_Swanson_Correctional_C_0_41005343_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.myarklamiss.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Police say two teens escaped custody & are on the run">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/police-say-two-teens-escaped-custody-are-on-the-run/1146377213" >
                                                                    Police say two teens escaped custody & are on the run
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/local-news/union-county-sheriffs-office-says-they-collect-unused-prescription-drugs-247/1147126415" >Union County Sheriff's Office says they collect unused prescription drugs 24/7</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/local-business-owner-wants-to-save-delhis-local-economy/1141480278" >Local business owner wants to save Delhi's local economy</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/ouachita-parish-mosquito-abatement-program-up-for-renewal/1143999879" >Ouachita Parish Mosquito Abatement Program up for renewal</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/escaping-the-fire-do-you-have-a-plan/1143705272" >Escaping the Fire: Do you have a plan?</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="http://www.myarklamiss.com/lifestyle/health-resource-center" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">LIFESTYLE</a>
                                  
 
            
                                                                                 
        
                                                                     <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/lifestyle/health">HEALTH NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/smart-medicine1">Smart Medicine</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/lifestyle/horoscopes">HOROSCOPES</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/garden-moments">GARDEN MOMENTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/lottery">Arkansas Lottery</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/louisiana-lottery">Louisiana Lottery</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="http://www.myarklamiss.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US</a>
                                  
 
            
                                                                                 
        
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/meet-the-team">MEET THE TEAM</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/tv-schedule">TV SCHEDULE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/contact-us">CONTACT US</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/advertise-with-us">ADVERTISE WITH US</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/employeeofthemonth">EMPLOYEE OF THE MONTH</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/work-for-us">WORK WITH US</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.myarklamiss.com/alerts">ALERTS</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="http://www.myarklamiss.com/contests">CONTEST</a></li>
                                    
                                                                                                                                                                <li><a href="http://www.myarklamiss.com/marketplace/ask-the-experts">ASK THE EXPERTS</a></li>
                                    
                                                                                                                                                                <li><a href="http://www.myarklamiss.com/marketplace/wellnessnetwork">WELLNESS NETWORK</a></li>
                                                </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_7780_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7780"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233530_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-191039" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.kard","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-191039")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_INSTANCE_dGy5PEySDwG0_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101_INSTANCE_dGy5PEySDwG0"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'myarklamiss.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Chelsea Jones'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="/news/local-news" class="category">Local News</a> <h1 class="headline">Ouachita Parish Mosquito Abatement Program up for renewal</h1> <h2 class="sub-headline">Will be on Saturday's election ballot</h2> <div class="meta-share"> <div class="story-meta"> <div class="author"> <strong>By:</strong> Chelsea Jones</a> <a href="mailto:cjones@nbc10news.net"><i class="fa fa-envelope"></i></a> </div> <div class="time"> <p class="posted"><strong>Posted:</strong> Apr 27, 2018 11:59 AM CDT</p> <p class="updated"><strong>Updated:</strong> Apr 27, 2018 12:00 PM CDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </div> </header> <div class="mod-content"> <!-- render audio/video/livestream story --> <!-- anvato video player in renderSubStoryType --> <!-- add media anvato video --> <figure class="mod-inline media"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_1998724_159161"> <img id="anvatoPlayPreview_1998724_159161-image-placeholder" class="placeholder invisible" src="http://www.myarklamiss.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_1998724_159161-loading-image" class="loading-animation ir"></div> </div> </div> <script>/*<![CDATA[*/AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.ready("anvato-video-player",function(){var d=""||"anvatoPlayPreview_1998724_159161";var e=d+"_anv";var f={videoTitle:"Mosquito\x20Abatement\x20tax\x20up\x20for\x20renewal\x20on\x20Saturday\x27s\x20election",pInstance:e,url:"https://nxsglobal.storage.googleapis.com/kard/video/video_studio/2018/04/26/Mosquito_Abatement_tax_up_for_renewal_on_Saturda_1998724_1200.mp4",poster:"https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2018/04/26/Mosquito_Abatement_tax_up_for_renewal_on_0_40852930_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.autoplay="true";f.videoId="1998724";f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kard/news/local_news&cust_params=coid%3D%26vidcat%3Dnews/local_news&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=1998724&cmsid=&url=[referrer_url]&description_url=&ciu_szs=728x90,300x250&ad_rule=0&vpos=preroll&coid=$coid&correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="video\x2clocal\x20news\x2cnews\x2cVideo";f.videoDescription="Mosquito\x20Abatement\x20tax\x20up\x20for\x20renewal\x20on\x20Saturday\x27s\x20election";f.videoDuration="2:37";f.pageUrl="http://www.myarklamiss.com/video/mosquito-abatement-tax-up-for-renewal-on-saturday-s-election_20180426233001/1143964078";f.playerWidthHeight="640x360";AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}c()})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();/*]]>*/</script> </figure> <!-- render end --> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>OUACHITA PARISH, La. - The Ouachita Parish Mosquito Abatement Program has a 1.98 mills property tax that funds supplies and the money needed for surveillance and spraying activities.&nbsp;</p><p> <aside class="mod-inline media none"> <figure> <div class="image-wrapper"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-1146669361"> <img src="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2018/04/27/7ACCC18C71CC4623AA009CC114F4ADA5_1524848077937_40969752_ver1.0_640_360.jpg" alt="photo"> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </a> </div> </figure> </aside> <div id="modal-magnify-photo-1146669361" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2018/04/27/7ACCC18C71CC4623AA009CC114F4ADA5_1524848077937_40969752_ver1.0_640_360.jpg" alt="photo"> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> </p><p>Officials at the Ouachita Parish Mosquito Abatement District say the program has only been using 1.4 mills over the past four years.</p><p>Mosquitos are the bugs that people love to hate. Those in the community say if we lose the service that controls them, the twin cities could be in trouble.</p><p><br /> &quot;With the disease that&#39;s going around with them now, I think it&#39;s important that we spray for them bad boys because they absolutely wear me out, &quot; said Ouachita Parish resident Mark Rutherford.</p><p> <aside class="mod-inline media none"> <figure> <div class="image-wrapper"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-1146669397"> <img src="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2018/04/27/1451E3D865EC4C05965FCE025BB981D7_1524848079542_40969754_ver1.0_640_360.jpg" alt="photo"> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </a> </div> </figure> </aside> <div id="modal-magnify-photo-1146669397" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2018/04/27/1451E3D865EC4C05965FCE025BB981D7_1524848079542_40969754_ver1.0_640_360.jpg" alt="photo"> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <br /> <br /> &quot;If we don&#39;t have that truck, it&#39;ll kind of be messed up,&quot; said another Ouachita Parish resident&nbsp;Benterrious&nbsp;Tarver.</p><p> <aside class="mod-inline media none"> <figure> <div class="image-wrapper"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-1146669388"> <img src="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2018/04/27/E551ADF0FDA941F7AF362BFD3B04A733_1524848079451_40969753_ver1.0_640_360.jpg" alt="photo"> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </a> </div> </figure> </aside> <div id="modal-magnify-photo-1146669388" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2018/04/27/E551ADF0FDA941F7AF362BFD3B04A733_1524848079451_40969753_ver1.0_640_360.jpg" alt="photo"> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> </p><p>Officials at the Ouachita Parish Mosquito Abatement District say that the establishment of the program was due to an Encephalitis outbreak back in 1978.&nbsp;</p><p> <aside class="mod-inline media none"> <figure> <div class="image-wrapper"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-1146669412"> <img src="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2018/04/27/DCBF0C11DCCF45EFAD71AD1736B3E1EB_1524848080620_40969755_ver1.0_640_360.jpg" alt="photo"> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </a> </div> </figure> </aside> <div id="modal-magnify-photo-1146669412" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2018/04/27/DCBF0C11DCCF45EFAD71AD1736B3E1EB_1524848080620_40969755_ver1.0_640_360.jpg" alt="photo"> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> </p><p>In 2001, another outbreak in the twin cities affected 63 people and killed&nbsp;three. It made the need for a program more apparent.&nbsp;<br /> <br /> The three components to the Ouachita Parish Mosquito Abatement District are surveillance, larviciding and adulticiding.</p><p>Officials confirm that surveillance is what the Abatement District uses to detect any viruses present in the mosquitos. Larviciding is controlling the juvenile version of mosquitos and adulticiding&nbsp;is controlling the adult bugs by spraying areas known to be affected.&nbsp;</p><p> <aside class="mod-inline media none"> <figure> <div class="image-wrapper"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-1146669358"> <img src="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2018/04/27/9F4311F976D64D50B28E4C9EA3365B63_1524848077879_40969751_ver1.0_640_360.jpg" alt="photo"> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </a> </div> </figure> </aside> <div id="modal-magnify-photo-1146669358" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2018/04/27/9F4311F976D64D50B28E4C9EA3365B63_1524848077879_40969751_ver1.0_640_360.jpg" alt="photo"> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> </p><p>Without surveillance through an abatement program, there would be no way to detect viruses that is being carried through mosquitos. This runs the risk of our area experiencing another deadly viral outbreak.&nbsp;</p><p>People in the community say this abatement program is a necessity to keep funding.</p><p> <aside class="mod-inline media none"> <figure> <div class="image-wrapper"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-1146669427"> <img src="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2018/04/27/BC0BA30528EE43CAA0ECFB6E6260C565_1524848080960_40969756_ver1.0_640_360.jpg" alt="photo"> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </a> </div> </figure> </aside> <div id="modal-magnify-photo-1146669427" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2018/04/27/BC0BA30528EE43CAA0ECFB6E6260C565_1524848080960_40969756_ver1.0_640_360.jpg" alt="photo"> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> </p><p>Spraying has already began across the parish.</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_3485_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3485"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233530_60241165_1.0"> <!-- gravity ad start--> <div id='grv-personalization-57'></div> <script type='text/javascript'> (function(){ window.gravityInsightsParams = { 'type': 'content', 'action': '', 'site_guid': '84b0a7ed46ac18c7fbd1d289fd6bf20e' }; var adServerReq,bUrl,cburl,doUseGravityUserGuid,includeJs,jq,pfurl,type,ug,wlPrefix,wlUrl,_ref,_ref1,_ref2;includeJs=function(a){var b;b=document.createElement("script");b.async=!0;b.src=a;a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(b,a)};bUrl="";ug=(doUseGravityUserGuid=!0===gravityInsightsParams.useGravityUserGuid?1:0)?"":gravityInsightsParams.user_guid||(null!=(_ref=/grvinsights=([^;]+)/.exec(document.cookie))?_ref[1]:void 0)||""; wlUrl=(wlPrefix="https:"===location.protocol?"https://secure-api.gravity.com/v1/api/intelligence":"http://rma-api.gravity.com/v1/api/intelligence",jq=(null!=(_ref1=window.jQuery)?null!=(_ref2=_ref1.fn)?_ref2.jquery:void 0:void 0)||"",type="iframe",adServerReq=gravityInsightsParams.ad||"",cburl=gravityInsightsParams.cburl||"",pfurl=gravityInsightsParams.pfurl||"",""+wlPrefix+"/wl?jq="+jq+"&sg="+gravityInsightsParams.site_guid+"&ug="+ug+"&ugug="+doUseGravityUserGuid+"&id=grv-personalization-57&pl=57"+ ("&type="+type+"&ad="+adServerReq+"&cburl=")+encodeURIComponent(cburl)+"&pfurl="+encodeURIComponent(pfurl)+("&x="+(new Date).getTime())+("undefined"!==typeof forceArticleIds&&null!==forceArticleIds&&forceArticleIds.join?"&ai="+forceArticleIds.join(","):"")+("undefined"!==typeof apids&&null!==apids&&""!==apids?"&apids="+encodeURIComponent(apids):""));bUrl&&includeJs(bUrl);wlUrl&&(window.gravityInsightsParams.sidebar&&(window.gravityInsightsParams.wlStartTime=(new Date).getTime()),includeJs(wlUrl));})(); </script> <!-- gravity ad end--> <div id="zergnet-widget-41176"></div> <script language="javascript" type="text/javascript">/*<![CDATA[*/(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src="https://www.zergnet.com/zerg.js?id=41176";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_3572_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3572"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233530_MOD-MYARKLAMISS-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/news/local-news/attorney-of-former-civic-center-director-says-they-want-justice/1147228871" title="Attorney of former Civic Center Director says they want justice"> <figure class="crop-photo image" style="background-image: url('https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2018/04/27/Attorney_of_former_Civic_Center_director_0_41002499_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Attorney of former Civic Center Director says they want justice</h4> </a> </div> <div class="headline-wrapper"> <p><p>Charles Thomas and his attorney went to City Hall expecting to have a&hellip;</p> <time class="update" datatime="">14 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/police-say-two-teens-escaped-custody-are-on-the-run/1146377213" title="Police say two teens escaped custody & are on the run"> <figure class="crop-photo image" style="background-image: url('https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2018/04/27/Teens_Escape_from_Swanson_Correctional_C_0_41005343_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Police say two teens escaped custody & are on the run</h4> </a> </div> <div class="headline-wrapper"> <p><p>Monroe Police say they escaped from the Swanson Correctional Center&hellip;</p> <time class="update" datatime="">14 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/union-county-sheriffs-office-says-they-collect-unused-prescription-drugs-247/1147126415" title="Union County Sheriff's Office says they collect unused prescription drugs 24/7"> <figure class="crop-photo image" style="background-image: url('https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2018/04/27/drugs_1524861818815_40990457_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Union County Sheriff's Office says they collect unused prescription drugs 24/7</h4> </a> </div> <div class="headline-wrapper"> <p><p>This weekend is the marking of the annual National Prescription Drug&hellip;</p> <time class="update" datatime="">17 hours ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_3309_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3309"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233530_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-144339" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.kard","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-144339")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_Pm2sQ40FTsmm_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_Pm2sQ40FTsmm"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233530_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-2575" class="owl-carousel owl-theme no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="/don-t-miss/ktvekard-unveils-new-iphone-android-app/748302729"> <figure class="crop-photo image " style="background-image: url('https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2018/04/13/APP%20ICON_1523637621417.PNG_39827559_ver1.0_320_180.jpg');"> <img src="http://www.myarklamiss.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KTVE/KARD unveils new iPhone & Android app"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/don-t-miss/ktvekard-unveils-new-iphone-android-app/748302729" > KTVE/KARD unveils new iPhone & Android app </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/don-t-miss/twin-city-yard-of-the-week/728885038"> <figure class="crop-photo image " style="background-image: url('https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2017/03/27/Screen%20Shot%202017-03-27%20at%202.58.19%20PM_1490644743638_18993226_ver1.0_320_180.png');"> <img src="http://www.myarklamiss.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Twin City Outdoor Equipment: Yard of the Week 2018"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/don-t-miss/twin-city-yard-of-the-week/728885038" > Twin City Outdoor Equipment: Yard of the Week 2018 </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/entertainment/contests/kidzkast-2018/1026352773"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2018/03/09/Kidzkast_2018_0_36489989_ver1.0_320_180.jpg');"> <img src="http://www.myarklamiss.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Kidzkast 2018"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/entertainment/contests/kidzkast-2018/1026352773" > Kidzkast 2018 </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.myarklamiss.com/stjude"> <figure class="crop-photo image " style="background-image: url('https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2018/01/17/stjude_donatenowbutton_1680979_ver1.0_1516228654347_31920036_ver1.0_320_180.jpg');"> <img src="http://www.myarklamiss.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="St Jude Dream Home Giveaway"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.myarklamiss.com/stjude" > St Jude Dream Home Giveaway </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://bit.ly/2tgLD10"> <figure class="crop-photo image " style="background-image: url('https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2018/01/04/Hixson-Gas-Card-dontmiss_1515078540794_31121979_ver1.0_320_180.jpg');"> <img src="http://www.myarklamiss.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Hixson Ford Gas Card Giveaway"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://bit.ly/2tgLD10" > Hixson Ford Gas Card Giveaway </a> </h4> </div> </div> </div> </div> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var f=$("#amino-carousel-2575");var e=false;var b=1;var d=[640,1];var c=false;if(true){e=4000?4000:true}var a=false;f.owlCarousel({items:b,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:c,itemsMobile:d,paginationNumbers:a,autoPlay:e})});/*]]>*/</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_0579_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0579"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233530_802235129_1.0"> <h3>Trending Stories</h3> <iframe class="cb-trending" frameborder="0" height="350" id="trendingStories" name="chartbeat-trending" scrolling="no" src="http://mods.lininteractive.com/chartbeat/lakanaMostPopular.php?host=myarklamiss" width="100%"></iframe> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_8408_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8408"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233530_MOD-MYARKLAMISS-TOP_STORIES_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-MYARKLAMISS-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=60233530&_refresharticle_WAR_epwcmportlet_articleId=MOD-MYARKLAMISS-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="137782969" data-limit-number="5">Local</option> <option value="135647634" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-MYARKLAMISS-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local-news/attorney-of-former-civic-center-director-says-they-want-justice/1147228871"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2018/04/27/Attorney_of_former_Civic_Center_director_0_41002499_ver1.0_320_180.jpg');"><img src="http://www.myarklamiss.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Attorney of former Civic Center Director says they want justice"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/attorney-of-former-civic-center-director-says-they-want-justice/1147228871" > Attorney of former Civic Center Director says they want justice </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/police-say-two-teens-escaped-custody-are-on-the-run/1146377213"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2018/04/27/Teens_Escape_from_Swanson_Correctional_C_0_41005343_ver1.0_320_180.jpg');"><img src="http://www.myarklamiss.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Police say two teens escaped custody & are on the run"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/police-say-two-teens-escaped-custody-are-on-the-run/1146377213" > Police say two teens escaped custody & are on the run </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/union-county-sheriffs-office-says-they-collect-unused-prescription-drugs-247/1147126415"><figure class="crop-photo image " style="background-image: url('https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2018/04/27/drugs_1524861818815_40990457_ver1.0_320_180.jpg');"><img src="http://www.myarklamiss.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Union County Sheriff's Office says they collect unused prescription drugs 24/7"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/union-county-sheriffs-office-says-they-collect-unused-prescription-drugs-247/1147126415" > Union County Sheriff's Office says they collect unused prescription drugs 24/7 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/local-business-owner-wants-to-save-delhis-local-economy/1141480278"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2018/04/26/Local_Business_Owner_wants_to_save_Delhi_0_40851697_ver1.0_320_180.jpg');"><img src="http://www.myarklamiss.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Local business owner wants to save Delhi's local economy"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/local-business-owner-wants-to-save-delhis-local-economy/1141480278" > Local business owner wants to save Delhi's local economy </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/ouachita-parish-mosquito-abatement-program-up-for-renewal/1143999879"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2018/04/26/Mosquito_Abatement_tax_up_for_renewal_on_0_40852930_ver1.0_320_180.jpg');"><img src="http://www.myarklamiss.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Ouachita Parish Mosquito Abatement Program up for renewal"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/ouachita-parish-mosquito-abatement-program-up-for-renewal/1143999879" > Ouachita Parish Mosquito Abatement Program up for renewal </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-MYARKLAMISS-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-MYARKLAMISS-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='http://www.myarklamiss.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_0012_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0012"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233530_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-127085" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.kard","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-127085")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_8556_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8556"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233530_MOD-MYARKLAMISS-VIDEO_CENTER_STORY_PAGE_1.0"> <section class="module mod-headline-list mod-tabs border"> <header class="mod-header"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-MYARKLAMISS-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-MYARKLAMISS-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> </header> <div class="mod-content"> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-MYARKLAMISS-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-MYARKLAMISS-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/video/softball-4-27-18_20180428063637/1148226264"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2018/04/28/Softball_4_27_18_0_41029328_ver1.0_320_180.jpg');"><img src="http://www.myarklamiss.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Softball 4-27-18"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/softball-4-27-18_20180428063637/1148226264" class="crop-ellipsis" style="word-wrap: break-word;"> Softball 4-27-18 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/video/teens-escape-from-swanson-correctional-center_20180427233944/1147495673"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2018/04/27/Teens_Escape_from_Swanson_Correctional_C_0_41005343_ver1.0_320_180.jpg');"><img src="http://www.myarklamiss.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Teens Escape from Swanson Correctional Center"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/teens-escape-from-swanson-correctional-center_20180427233944/1147495673" class="crop-ellipsis" style="word-wrap: break-word;"> Teens Escape from Swanson Correctional Center </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/video/attorney-of-former-civic-center-director-says-they-want-justice_20180427232015/1147461373"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.myarklamiss.com/nxsglobal/myarklamiss/photo/2018/04/27/Attorney_of_former_Civic_Center_director_0_41002499_ver1.0_320_180.jpg');"><img src="http://www.myarklamiss.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Attorney of former Civic Center director says they want Justice"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/attorney-of-former-civic-center-director-says-they-want-justice_20180427232015/1147461373" class="crop-ellipsis" style="word-wrap: break-word;"> Attorney of former Civic Center director says they want Justice </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-MYARKLAMISS-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-MYARKLAMISS-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-MYARKLAMISS-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-MYARKLAMISS-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='http://www.myarklamiss.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_2085_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_2085"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233530_MOD-MYARKLAMISS-STAY_CONNECTED_1.0"> <div class="portlet-boundary"> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/ktve10kard14">KTVE 10 KARD 14 on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/myarklamiss">KTVE 10 KARD 14 on Twitter</a></li><li><i aria-hidden="true" class="fa fa-google-plus"></i> <a href="https://plus.google.com/+Myarklamissktve10kard14/posts">KTVE 10 KARD 14 on Google +</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.myarklamiss&amp;hl=en">MyArkLaMiss Android App</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/ktve-nbc-10/id641343689?mt=8">MyArkLaMiss iOS App</a></li></ul></div></section> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5103_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5103"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233530_MOD-MYARKLAMISS-PROGRAMMATIC_AD_DIV_1.0"> <div id='div-gpt-ad-1488375442866-0' style='height:250px; width:300px;'></div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div id="p_p_id_56_INSTANCE_7082_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7082"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233530_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-114884" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.kard","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-114884")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to MYARKLAMISS"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/myarklamiss"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/ktve10kard14"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://media.myarklamiss.com/nxsglobal/myarklamiss/document_dev/2018/02/07/EEO%20Annual%20Report%20DRAFT%202018_1518024014488_33350583_ver1.0.pdf" >KARD EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kard" >KARD FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ktve" >KTVE FCC Public File</a></li> <li><a href="https://media.myarklamiss.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> MyArkLaMiss.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-120054" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.kard","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-120054")};/*]]>*/</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="http://www.myarklamiss.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1524737403000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KN682P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KN682P");/*]]>*/</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 